Jump to content

Newcastle s754 OC...


Occultist
 Share

Recommended Posts

Προσπαθώ να overclockάρω τον επεξεργαστή της υπογραφήςς. Από θερμοκρασίες , δεν έχω πρόβλημα. Έχω πάρει benches με 2520mhz, με διάφορους συνδυασμούς (πχ. βγάζει superpi32M). To πρόβλημα είναι ότι σε οποιοδήποτε HT από 215mhz και πάνω , μου δίνει artifacts στα cpu tests (και μόνο) του 3dmark. Και λέω ότι μάλλον φταίει το ΗΤ, γιατί δοκίμασα και με divider με χαμηλά τις μνήμες και κάνει τα ίδια...Το vcore που το έδωσα μέχρι 1.6volts, δε φάνηκε να κάνει διαφορά...Τα ίδια έχω και με μικρότερο ρολόι..πχ 2400mhz, όταν βάζω ΗΤ από 215 και πάνω...

Καμια ιδέα...;

Link to comment
Share on other sites

Πρώτη φορά ακούω για artifacts στο cpu test. Έχεις κανά screenie να δούμε τουλάχιστον πώς είναι?

Δυστυχώς δεν έχω δουλέψει καθόλου με 754, δεν ξέρω να σου δώσω advice. Γενικά πάντως εκεί που το 3DMark κολλάει, το SnM το βγάζει?

Link to comment
Share on other sites

Το S&m για Dos δεν είναι....; Δε θα το προτιμήσω από τη στιγμή που υπάρχουν δεκάδες παρόμοια στα windows. Το superpi32m το βγάζει πάντως. Το ίδιο και τα memtest, sisoftsandra, pcmark04, 3dmark03 (artifacts στο cpu test μόνο), 3dmark '05 (artifacts στο cputest μόνο)...Μια σκέψη δική μου, έχοντας δοκιμάσει αρκετά άλλα πραγματα, είναι μήπως φταίει το fastwrites...;

Θα προσπαθήσω αργότερα να βγάλω κανα screenshot. Τα artifacts είναι σαν στιγμιαίο, σε τυχαίες θέσεις εμφανιζόμενο, "tearing" σε στυλ μάυρης σκιάς.

update : όχι, δοκίμασα και χωρίς fastwrites και κάνει πάλι τα ίδια.

Link to comment
Share on other sites

...και καλά, τώρα υποτίθεται ότι στο συγκεκριμένο forum, δε μπορεί κανείς να δώσει βοήθεια στο πως να σταθεροποιήσω ένα απλό oc με το ΗΤ...μάλιστα

Link to comment
Share on other sites

Δεν έχω δουλέψει-δει-ακούσει για αυτή τη μητρική ειδικά σε o/c

Συνήθως υπάρχει ρύθμιση του πολλαπλασιαστή του HT και τον ρίχνεις αλλά στη μητρική σου δεν υπάρχει κάτι τέτοιο (κατέβασα το manual της και το είδα).

Ωστόσο είδα μια ρύθμιση τάσης VCC12_HT voltage control Για δοκίμασε να την ανεβάσεις σταδιακά. (3 τιμές έχει όλες κι όλες)

Link to comment
Share on other sites

Αρχική απάντηση από kaynd

Δεν έχω δουλέψει-δει-ακούσει για αυτή τη μητρική ειδικά σε o/c

Συνήθως υπάρχει ρύθμιση του πολλαπλασιαστή του HT και τον ρίχνεις αλλά στη μητρική σου δεν υπάρχει κάτι τέτοιο (κατέβασα το manual της και το είδα).

Ωστόσο είδα μια ρύθμιση τάσης VCC12_HT voltage control Για δοκίμασε να την ανεβάσεις σταδιακά. (3 τιμές έχει όλες κι όλες)

Αυτό ίσχυε στο πρώτο ΒΙΟS που κυκλοφόρησε. Τώρα έχει από όλα. Τον πολλαπλασιαστή του ΗΤ ήδη τον έχω ρίξει στο 3χ, όπως νομίζω ότι ενδείκνυται. Η τάση που αναφέρεις είναι για το chipset αν δεν κάνω λάθος.

Θα δοκιμάσω και SnM.

Link to comment
Share on other sites

cpu : 11*230

htl : 690

ddr : 420 3-3-3-6 @2T (με 4 banks δε γίνεται αλλιώς το ddr400, το έχω τσεκάρει και στο site της amd)

agp : 67

pci : 33

τάσεις όλες default, εκτός από ddrv που έδωσα +0.1v

Έτρεξα και το SnM με τις default ρυθμίσεις του, και δε μου έβγαλε κανένα error σε οποιοδήποτε από τα tests...H μεγαλύτερη load θερμοκρασία που έχω δει σε αυτά τα settings είναι 44 οC

Link to comment
Share on other sites

Δηλαδή περνάς άνετα τα 215 Mhz που σου βγάζει artifacts στο 3d mark.

Δοκίμασες να το ξανατρέξεις εστία όπως είσαι να δεις αν επιδεινώνεται η κατάσταση? Δοκίμασες να ανεβάσεις την τάση που είπα σε αυτή την περίπτωση?

Επίσης μου φαίνεται λίγο περίεργος ο διαιρετής στη μνήμη. Ποιον έχεις επιλέξει?

Αν τις είχες ορίσει απλά στα DDR333 (166mhz για τα default 200 της cpu σου), θα έπρεπε τώρα να τρέχει η μνήμη στα 190mhz

Link to comment
Share on other sites

Τελικά κατέληξα σε :

cpu : 11*228

htl : 684

ddr : 456 3-3-3-7 @2t

agp : 67

pci : 33

ddrv : 2.7v

vcore : 1.6v στο bios (στο cpuz το δείχνει 1.62-1.68)

Τα superpi32m και snm τα βγάζει (χωρίς κανένα λάθος) και ασταθές - for the record, για όσους νομίζουν ότι τα τρελά ρολόγια είναι μια χαρά επειδή περνανε snm,superpi και prime. Ευτυχώς έτρεξα και κάποια παιχνίδια και διαπίστωσα ότι τελικά σταθεροποιείται με vcore 1.6v

Στο 3dmark , artifacts έβγαζε μόνο στα cpu tests. Δεν το δοκίμασα με τα τρέχοντα settings γιατί είναι εντελώς αναξιόπιστο-το περνάει και με τραγικά ασταθές σύστημα.

Επειδή πάντως οι θερμοκρασίες στο ~1.65v έχουν ανέβει πολύ περισσότερο από τη διαφορά στην απόδοση, δε νομίζω να κρατήσω τελικά αυτά τα ρολόγια...

Υπάρχει κανένα καλό freeware utility (που να καταναλώνει ελάχιστους πόρους) για monitoring της θερμοκρασίας; Εκτός του motherboard monitor...

Link to comment
Share on other sites

Τελικά τα artifacts οφείλονταν στη χαμηλή τάση για τη δεδομένη συχνότητα του επεξεργαστή και όχι στο ΗΤ...από 2300mhz και πάνω θέλει 1.65v+ (εξαφανίζονται όλα τα artifacts από το cpu test), οπότε απλά μου έτυχε μούφα κομμάτι:o

Θα συμβιβαστώ λοιπόν με κάτι πολύ πιο "ταπεινό" για να έχω το κεφάλι μου ήσυχο.

Ευχαριστώ όσους ανταποκρίθηκαν.

Link to comment
Share on other sites

Λοιπόν....

cpu : 11*228

htl : 3*228

ddr : 2*208

agp : 67

pci : 33

vcore : default + 0.025

agp v : default

chipset : default + 0.2

ddr : default + 0.1

για τα timmings επισυνάπτω screenshot από a64tweaker

Περνάει χωρίς errors :

memtest (6 loops...)

superpi32m

snm (load 100%)

pcmark '04

Και έχω το συνηθισμένο πρόβλημα....στα CPU TESTS-και μόνο- του 3d mark '05, βγάζει artifacts, υπό μορφή...ακανόνιστων στιγμιαία εμφανιζόμενων σκιών...

Η κάρτα γραφικών είναι μαμά....οι θερμοκρασίες όλου του συστήματος είναι χαμηλές σχετικά ( στο cpu δεν είδα πάνω από 43)...

Μπορεί κάποιoς να βοηθήσει ουσιαστικά παρακαλώ;

post-3220-1416072916,9943_thumb.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...