Jump to content

Recommended Posts

Έχω την Gigabyte 965P-DQ6, που έχει επάνω το ICH8R κι ένα JMicron controller.

Θέλω να κάνω RAID-0 2 80άρια Seagate 7200.9

Τι από τα δύο να προτιμήσω? Θα υπάρχει διαφορά στην ταχύτητα (έστω κι αμελητέα,

ρωτάω αν το χει δοκιμάσει κανείς)

υ.γ.

τώρα που ρωτάω αυτό, για να μην ανοίγω καινούριο thread, οι Seagate έρχονται

με ένα jumperακι που τους δουλεύει σε SATA-1 mode.

Βγάζοντας το jumper για να δουλέψουν σε SATA2, το BIOS δεν τους έβλεπε καν!

Τι παίζει?? :)

Link to comment
Share on other sites

Να τα βαλεις στο ICH8R. Απο θεμα ταχυτητας δεν ξερω αν υπαρχει μεγαλη διαφορα αλλα εχω πολλους να εχουν προβλημα με το Jmicron.

Και γω 7200.9 εχω αλλα δεν αντιμετωπισα παρομοιο προβλημα.

Link to comment
Share on other sites

Τον είχα δοκιμάσει και στα άλλα κανάλια SATA, αλλά τπτ..

Δεν νομίζω να είχε σχέση με καμια ρύθμιση στο bios, μυστήριο μου φαίνεται.

Μόλις του έβαλα το jumper τον είδε πάλι με τη μία, πάντως.

Θα κάνω το raid μόλις ξανανέβω Θεσσαλονίκη, με μια καθαρή εγκατάσταση, αν δεν βαριέμαι.

Link to comment
Share on other sites

Δεν γνωρίζω από σταθερότητα / επιδόσεις του ICH8R αλλά έχω δυο 7200.9 (ο καθένας 120GB) σε JMicron 383 (μητρική GA-965P-S3) και δουλεύει χωρίς κανένα πρόβλημα και ταχύτατα.

Τους drivers τους κατέβασα από το site της JMicron.

Link to comment
Share on other sites

Και οι 2 μαζί (οι 80άρηδες) παίξανε κανονικά. Δεν μπορώ να καταλάβω τι μλκία έκανα πριν.

Τέσπα, καμία πρόταση για stripe/cluster sizes?

Τα αφήνω στα default?

To pc θα τρέχει κυρίως παιχνίδια, browsing κτλ

Link to comment
Share on other sites

Προχθές, έκανα καθαρή εγκατάσταση XP με SP2 modded με το nLite (μόνο προσθήκη των drivers, για να μη χρησιμοποιήσω το floppy).

Το σύστημα παρουσίαζε αστάθειες, random crashes σε κανα 2 προγράμματα, αλλά τπτ ιδιαίτερο.

Σήμερα το βράδυ, προσπάθησα να περάσω το CoD 2, έφαγα κάποια errors στη μάπα, λέω θα είναι από το o/c (ήμουν στα 3600 testing).

Τα βάζω όλα stock και ξαναμπαίνω.

Το σύστημα είχε την αίσθηση ότι ήταν "βαρύ". Το Nero κολλούσε στην εκκίνηση, ο messenger crashαρε κτλ.

Λέω δε γ@μι$ται, κάτι θα παίχτηκε με το CD από το nLite.

Κάνω εγκατάσταση στον 200άρη, περνάω drivers, προγράμματα μλκίες, όλα κυριλέ.

Εγκαθιστώ το Acronis Migrate Easy, για να περάσω την εγκατάσταση στο RAID (2x80 Seagate 7200.9)

Μπαίνω στο bios, επιλέγω στο SATA RAID/AHCI Mode RAID, save και τα συναφή και restart.

Με το που εμφανίζεται η πρώτη οθόνη του load των XP (όταν "γεμίζει" η πράσινη μπάρα)

πάρε BSOD και restart. Καπάκι 4-5 φορές το ίδιο πράγμα.

Ξανά bios, το βάζω στο AHCI mode. Kαι πάλι BSOD στο ίδιο σημείο, κι άμεσο restart.

Φταίνε τα XP? Φταίει ο controller?

Αυτό με το BSOD μόλις ενεργοποιούσα το RAID του ICH8 από το bios μου το έκανε από την αρχή,

αλλά δεν είχα δώσει σημασία, γιατί είχα το RAID μου στον JMicron.

Τις πταίει??

Link to comment
Share on other sites

Για όλα, τελικά φταίει η ώρα, δυστυχώς....

Μετά από 40+ reboot με τις αντίστοιχες αλλαγές στο bios διαπίστωσα το αυτονόητο..

Δεν έμπαινε στα XP γιατί δεν έβλεπε τον driver (iastor)...

Με παραξένεψε μόνο το ότι έβλεπε την πρώτη load screen, και μάλλον γι αυτό έφαγα το ηλίθιο κόλλημα.

Τί να πω.. Όποιος νύχτα περπατεί...

Πρόχειρα τεστ έδειξαν ότι ο ICH8R τα πάει πολύ καλύτερα και σε random access, αλλά και σε sustained speed.

Περισσότερα στο edit αύριο το πρωί.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.