Jump to content

Το PC θέλει clear cmos κάθε φορά που κάνω restart


dubber
 Share

Recommended Posts

πρόκειται για ένα PC με P4 και ένα MSI mo/bo PT8 NEO-V

Μετά από κάθε retstart δεν ανοίγει ούτε το post screen. Δεν ακούγεται το μπιπ του τεστ των μνημών και η οθόνη μπαίνει σε suspend mode.

Για να δουλέψει ξανά θέλει clear cmos.

Έχει συμβεί σε κανέναν από εσάς και αν ναι, πώς το αντιμετωπίσατε?

Για πείτε καμιά ιδέα, πρόκειται για pc φίλου που μου το έφερε για φορμάρισμα και μου έχει αλλάξει την πίστη!

Ευχαριστώ για τον χρόνο σας.

Link to comment
Share on other sites

Θα σου λεγα πως είναι μπαταρία αλλά είναι σχετικά καινούριο το PC...Κανά 15άρι χρόνια κρατάνε αυτές...

Τσέκαρέ το πάντως, μου έχει τύχει σε παλιά μηχανήματα.

Link to comment
Share on other sites

μετα απο κα8ε restart?? η μετα απο καθε shutdown....???? γιατι για cold boot μου μυριζει , μετα απο shut down μου το εκανε αυτο η MSI K8N neo2 πανω απο καποιο "fsb"

edit : δεδομενου οτι κανεις reset ομως -> δεν παιζει o/c μετα , αρα απορριπτεται..

Link to comment
Share on other sites

@gznp: Μπαταρία είναι ΟΚ, μετρημένη με πολύμετρο, sorry ξέχασα να το αναφέρω.

@papatsonis: Μετά από restart. Θα κάνω τώρα το test και με power off κι επανέρχομαι σε 2'.

@NoDsl: Τεστ με ποιό πρόγραμμα? spd? what is this???

Link to comment
Share on other sites

spd των μνημών ρε συ. Το τσιπάκι που έχει τις πληροφορίες με τι timing παίζει default κάθε στικάκι μνήμης. Αυτό το μικρό που είναι σε κάποια γωνία του dimm.

Δοκίμασε να βάλεις μία μία τις μνήμες να δείς αν στο κάνει ξανά. δοκίμασε συνδυασμούς, μπάς και κάποια αποφάσισε να κάνει "μουτσουτσούνια" :p

Ρίξε και κανα win memtest

Link to comment
Share on other sites

Μια μνήμη έχει μόνο.

Μόλις έκανα κάποιες δοκιμές πάλι. Από power off δεν το έκανε, αλλά ούτε και με το rstart με τη μία. Μετά το 5ο-60 restart άρχισε να το κάνει.

Το σενάριο έχει ως εξής: Μπαίνω στο bios να βάλω σαν 1st boot το CD με τα XP για να σετάρω win, και μετά κολλάει. Του κάνω clear cmos και φτου κι από την αρχή.

Anyway, ακόμα κι αν παρακάμψω αυτό το βήμα και πατήσω F11 (boot menu) κι επιλέξω το cd, πάει να ξεκινήσει, βγάζει το μήνυμα "if you want to start setup press any key) βγάζει τις 5 τελείες ενώ εγώ πατάω πλήκτρα και μετά μπουτάρει κανονικά από το σκληρό. Ουσιαστικά απενεργοποιεί το keyborad...

Μόλις μπει στα Win το keyboard παίζει κανονικά!

Σαν πολλά παράξενα μαζεύτηκαν σε αυτό το pc, ε?

Link to comment
Share on other sites

Δες την μπαταρια. Το οτι την ελεγξες με πολυμετρο δεν λεει απολυτως τιποτα. Και για να πεισθεις οτι οι μπαταριες βγαζουν παντα την ταση που λενε, παρε μια παλια μπαταρια, που εχει πεσει η αποδοση της και το ξερεις και ελεγξε την με το πολυμετρο. Παλι την ιδια ταση θα σου βγαλει. Γι' αυτο αλλαξε την μπαταρια. Πιστεψε με, κατι ξερω. Επεσες σε ηλεκτρονικο. :D

Link to comment
Share on other sites

Επειδή είμαι κι εγώ ηλεκτρονικός, δεν περίμενα να μου βγάλει όσα Volt αναγράφονται χωρίς η μπαταρία να έχει φορτίο. Θα πρέπει να βγάζει παραπάνω όπως και βγάζει, 3.5V, παρόλα αυτά θα δοκιμάσω και μια άλλη μπαταρία.

Αν ήταν όμως θέμα μπαταρίας απλά θα έκανε μόνο του reset όταν το pc θα έβγαινε από το ρεύμα, δεν θα έκανε αυτά τα παλαβά.

Link to comment
Share on other sites

Αν βγαλεις τωρα την μπαταρια, και ανοιξεις το pc, θα ανοιξει ΑΛΛΑ θα σου κανει reset ολες τις ρυθμισεις στο bios. Και αφου τις φτιαξεις, στο επομενο ξεκινημα, παλι θα σου ζηταει να μπεις bios.

Link to comment
Share on other sites

Το θέμα είναι ότι δεν μου ζητάει να μπω στο bios, απλά μετά το restart δεν ποστάρει καν.

ΔΕΝ έχει σχέση η μπαταρία γιατί πολύ απλά το pc δεν βγήκε από το ρε'υμα για να χάσει οτιδήποτε αλλά ΑΚΟΜΑ ΚΑΙ ΑΝ ΕΧΑΝΕ, θα ζητούσε απλά F2 για να κάνει load τα default settings.

Link to comment
Share on other sites

Για δές αν έχει επιλογή plug and play aware os και αν ναι απενεργοποιησέ τη. Τι να πώ κουλές καταστάσεις. Κανα bios update δοκίμασες?

Link to comment
Share on other sites

plug and play aware os??? Χμμμ, δεν έχω ξαναδεί τέτοια ρύθμιση και ούτε ξέρω τί κάνει αλλά θα μπω τώρα να το δω.

Bios update ήταν το πρώτο πράγμα που σκέφτηκα αλλά καθώς δεν έχει floppy το pc και βαριέμαι να ψάχνω βραδιάτικα (κοιμάται και η γυναίκα) είπα να δοκιμάσω ανώδυνα με το utility της MSI που κάνει update on the fly αλλά δεν βρίσκει κάτι πιο καινούριο από το 1.7

Στο site τους έχει και ένα 2.0 αλλά όπως είπα...

Χώρια που δεν αναφέρει στo read me κάποιο fix για τέτοιο πρόβλημα...

Link to comment
Share on other sites

Καλά κάνεις και ρωτάς αλλά o/c μετά από clear cmos παίζει? Δεν ξέρω, άσχετος είμαι από αυτά αλλά έχω την εντύπωση πως δεν παίζει.

Κάτι άλλο τώρα, ψάχνοντας για τη ρύθμιση που ανέφερε ο NoDsl (που παρεπιπτόντως δεν υπάρχει) είδα ότι η CPU temp παίζει στους 79-82 βαθμούς.:confused: Όντως η ψύκτρα του καίει. Είναι δυνατόν να κολλάει το post από αυτό? Και αν ναι, μετά από clear γιατί μπαίνει κανονικά ακόμα και στα Win?

Link to comment
Share on other sites

Αφου κανει clear cmos καθε τρεις και λιγο, ακομα και να ηταν πουσαρισμενο αρχικα θα ειχε επανερθει στα κανονικα μετα το πρωτο.

Βασικα αφου δεν στο κανει μετα απο shutdown θα ελεγα να κοιταξεις μηπως υπαρχει προβλημα θερμοκρασιας στο northbridge, μια φορα που δεν ειχε πατησει καλα η ψυκτρα παρουσιαζε κουλα προβληματα μολις καθοταν ανοιχτο το πισι για μερικα λεπτα.

79 ειναι πολυ ακομα και για prescott, η ψυκτρα παταει καλα?

Link to comment
Share on other sites

Οχι μετα απο clear cmos δεν παιζει o/c. Απο την αλλη αν το bios σε αφηνει να μπεις στα win με 80 βαθμους, δεν καταλαβαινω γιατι προβληματιζεσαι. Και μιας και μιλαμε για τοσο μεγαλες θερμοκρασιες , αλλαξε την θερμοαγωγιμη.

Link to comment
Share on other sites

Αρχική απάντηση από tasosmos [Σήμερα, στις 01:42]

Αφου κανει clear cmos καθε τρεις και λιγο, ακομα και να ηταν πουσαρισμενο αρχικα θα ειχε επανερθει στα κανονικα μετα το πρωτο.

Βασικα αφου δεν στο κανει μετα απο shutdown θα ελεγα να κοιταξεις μηπως υπαρχει προβλημα θερμοκρασιας στο northbridge, μια φορα που δεν ειχε πατησει καλα η ψυκτρα παρουσιαζε κουλα προβληματα μολις καθοταν ανοιχτο το πισι για μερικα λεπτα.

Μάλλον σε πρόλαβα :)

Αρχική απάντηση από nikoszax [Σήμερα, στις 01:43]

Οχι μετα απο clear cmos δεν παιζει o/c. Απο την αλλη αν το bios σε αφηνει να μπεις στα win με 80 βαθμους, δεν καταλαβαινω γιατι προβληματιζεσαι. Και μιας και μιλαμε για τοσο μεγαλες θερμοκρασιες , αλλαξε την θερμοαγωγιμη.

Μα σε idle κατάσταση στο bios τόσο πολύ?

Anyway, κάνω ήδη την εγχείριση...

Link to comment
Share on other sites

Για κοίτα στο bios τις ρυθμίσεις για τις θερμοκρασίες. Μπορεί η μητρική σου να μην ποστάρει αν ο επεξεργαστής είναι πολύ ζεστός.Οι 80 βαθμοί είναι πάρα πολλοί.... !!!!!

Σκέφτηκα και σενάριο...

Το bios είναι ρυθμισμένο με threshold για τη θερμοκρασία της cpu τους 80 βαθμούς.

Όταν ανοίγεις τον υπολογιστή για πρώτη φορά, μπαίνει στα windows κανονικά γιατί η CPU δεν είναι ζεστή. Αργότερα ζεσταίνεται υπερβολικά, και όταν κάνεις restart το bios δεν σε αφήνει να postareis. Κλείνεις το μηχάνημα κάνεις clear cmos και στο χρόνο αυτό προλαβαίνει να κρυώσει κάτω από τους 80 οπότε ποστάρει.

Τώρα αν δεν είναι εξήγηση η θερμοκρασία της CPU κάποια άλλη θερμοκρασία θα είναι γιατί μετά απο clear του Bios δεν νοείται oc.

Link to comment
Share on other sites

Τα πράγματα είχαν όπως ακριβώς τα λές προφανώς.

Βέβαια με τα συμπτώματα που είχε δεν πήγε εύκολα το μυαλό μου εκεί.

Τελικά καθάρισα την παλιά σιλικόνη, έβαλα καινούρια, καθάρισα την ψύκτρα και τον ανεμιστήρα από σκόνες και η θερμοκρασία έπεσε σε φυσιολογικά για την εποχή επίπεδα (50-55)

Έτσι κατάφερα να ποστάρω χωρίς πρόβλημα, φόρμαρα και εγκατέστησα XP κανονικά χωρίς κανένα απολύτως πρόβλημα.

Case closed λοιπόν, ευχαριστώ όλους όσους ασχολήθηκαν και προσπάθησαν να βοηθήσουν!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.