Jump to content

Πρόβλημα


wesker
 Share

Recommended Posts

Καλησπέρα παιδιά. Έχω ένα περίεργο πρόβλημα. Ενώ κατεβάζω κανονικά, μετά από κάποια ώρα δεν με βάζει ούτε σε σελίδες, ούτε κάποιο οn-line παιχνίδι μου συνδέει. Το e-mule και το msn δεν κλείνουν, και μεσω connectivity check μου δείχνει τα dns της HOL κανονικά συνδεδεμένα. Μόλις κάνω ρεσταρτ το ρούτερ το πρόβλημα διορθώνεται. Το msn το οποίο είναι ανοιχτό λειτοθργεί κανονικά. Μήπως ξέρει κανείς τι φταίει; Είναι θέμα wardware η software; Κάποιο switch που υπάρχει μπορεί να δημιουργήσει ένα τέτοιο πρόβλημα;

Link to comment
Share on other sites

Αρχική απάντηση από dubber [Σήμερα, στις 10:06]

Firmware upgrade το router

Σ'ευχαριστώ για την γρήγορη απάντηση φίλε μου. Δυστυχώς δεν βρήκα κάποιο νεότερο firmware upgrade για το ρούτερ μου. Έχω το Speedtouch 536v6. Οτι νέο βρήσκω είναι για Speedtouch 536(i)v6 και δεν κάνει για το δικό μου :confused:

Link to comment
Share on other sites

Χμμμμμ, αυτό δεν το σκέφτηκα οτι μπορεί να φταίει για να ειμαι ειλικρινής. Απλά όμως πως γίνεται να μην φορτώνουν οι σελίδες αλλά το msn να λειτουργεί κανονικά;

Link to comment
Share on other sites

Βασικά τώρα που το σκέφτομαι, παίζει να είναι πρόβλημα του DNS του modem.

Μπορείς να βάλεις καρφωτά ip και dns του isp σου στην κάρτα δικτύου σου?

Link to comment
Share on other sites

Αρχική απάντηση από dubber [Σήμερα, στις 10:39]

Βασικά τώρα που το σκέφτομαι, παίζει να είναι πρόβλημα του DNS του modem.

Μπορείς να βάλεις καρφωτά ip και dns του isp σου στην κάρτα δικτύου σου?

To έχω κάνει ήδη αυτό, συν του οτι έχω φτιάξει static IP δικτύου από την κάρτα δικτυού. Η λές να το αφήνω να παίρνει αυτόματα IP;

Link to comment
Share on other sites

Αρχική απάντηση από dubber [Σήμερα, στις 11:11]

Κάνε μια δοκιμή βάζοντας τους παρακάτω DNS

208.67.222.222

208.67.220.220

Οκ! Θα το δοκιμάσω και θα σε πω, γιατί δεν μου το κάνει κατευθείαν, αλλά μετα από μερικές ώρες. Υπάρχει περίπτωση να φταίει το router; Τον τελευταίο καιρό ορισμένες φορές όταν το ανοίγω μου βγάζει το μήνυμα Authentication Failed. Δηλαδή δεν δέχεται το username και το pass μου (αυτά που με έχει δώσει ο ISP μου).

Link to comment
Share on other sites

Kαλημέρα φίλε μου. Το δοκιμασα αυτό που μου είπες για τουσ DNS αλλά δεν δουλεψε. Α επισης ξέχασα να πω οτι όταν κολλαγε το internet έκανα connectivity check μέσα από το web interface του router και μου τα έβγαζε όλα OK.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.