Jump to content



Πρόβλημα με wlan. Δε δίνει διεύθυνση


geogeoland

Recommended Posts

Χαιρετώ! :) Λοιπόν... έχουμε και λέμε. Έχω στήσει ένα δίκτυο στο σπίτι με τον υπολογιστή μου και ενα router speedtouch 585. Το πρόβλημα είναι το εξής. Με τον υπολογιστή μου, το router είναι συνδεδεμένο με καλώδιο. Το ασύρματο δίκτυο λειτουργεί, αν καταφέρεις αν δώσεις στη συσκευή όλες τις πληροφορίες που χρειάζεται. Μέχρις στιγμής είχα συνδεθεί μόνο με ενα PSP, τα έκανα όλα manual, του έδωσα μάσκα δικτύου, IP, DNS και λοιπά και δούλεψε. Αν παω να το κάνω όμως αυτόματα, βρίσκει το δίκτυο, περνάει σωστά το κλειδί και κολάει στι "ανάκτηση διεύθυνσης δικτύου" Τώρα προσπαθώ να συνδεθώ με ενα laptop και... τίποτα. Τί κάνω λάθος?

Link to comment
Share on other sites

Έχω την εντύπωση ότι το speedtouch δεν είναι της linksys. Τέσπα δεν έχει και πολλή σημασία.

Μάλλον δεν έχεις ενεργοποιήσει dhcp για να δίνει αυτόματα τις ρυθμίσεις.

Link to comment
Share on other sites

Αρχική απάντηση από nick2crete

Dhcp enable μεσα απο το ρουτερ..speedtouch=Alcatel..

Το έχω ενεργοποιήσει, αλλά και πάλι δεν έχω καμία επιτυχία...

Δυστυχώς, δεν ξέρω και πολύ τί να κάνω, καθώς δεν έχω ασχοληθεί ξανά με το networking στο παρελθόν. Ξεκινάω απο μηδενικό επίπεδο...

Είμαι πεπισμένος οτι κάτι κάνω τραγικά λάθος, αλλά δεν ξέρω τι...

Link to comment
Share on other sites

Στις ρυθμίσεις του Wlan μάλλον δεν είναι ενεργοποιημένο το auto accept new stations ή κάπως έτσι. ’ρα για να μπορέσεις να κάνεις connect πρέπει να πατήσεις το κουμπί που έχει στην εμπρός μεριά και μέσα στα επόμενα 5 λεπτά (νομίζω) να προσπαθήσεις να συνδεθείς.

Αν έχεις κάποια security ενεργοποιημένο, θα πρέπει να προσθέσεις το κλειδί όταν αυτό σου ζητηθεί.

Link to comment
Share on other sites

Τα οικιακα δικτυα πρεπει να εχουν κοινο ονομα-δικτυου...πχ...Nikos-Laptop ...ip που να ταιριαζουν με την gateway..π.χ της ταξης 192.168.1.1 το ρουτερ και μετα 192.168.1.2 ,3,4,5 κτλ κτλ οι καρτες δικτυου...αλλιως δεν βλεπονται..ξεκινα απο κει και σιγουρεψου οτι αυτα τα εχεις κανει σωστα..και βλεπουμε..

:)

Link to comment
Share on other sites

Πόπο... συναγωνίζομαι επάξια τον Φαρμα. :p Παω, αφού εξηγήσω πρώτα σε σας, να ποστάρω στο αντίστοιχο thread! :p

Λοιπόν... ήταν απενεργοποιημένο το SSID broadcast, δεν εμφανιζόταν φυσικά το δίκτυο μου στον wireless manager του acer, και προσπαθούσα να συνδεθώ σε εναν τύπο άλλο, με το ίδιο router μ' εμένα.

Τελικά τα κατάφερα και έκανα Internet sharing κλπ! :)

Επίσης, μαζί με το περιστασιακό "looool" και ":tomato:" που επάξια κέρδισα, μπορείτε να με παραπέμψετε και σε κάτι που να μου λέει πώς να κάνω και file sharing λόγω δικής μου έλειψης χρόνου, ή να το ψάξω? :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.