Jump to content

TI EΠΑΘΕ ΠΑΛΙ????


skywalker
 Share

Recommended Posts

Λοιπον παιδια μου φαινεται δεν ειναι γραφτο να περασω μια εβδομαδα με το pc ναι ειναι ΟΚ..Θα του κανω κανα αγιασμο μου φαινεται...

Λοιπον ακουστε τι εγινε παλι...Γυρναω απο το rma της 1 4850 sappire που ειχε προβλημα με το φαν της..Εχω στα χερια μου τη msi 4850 και παω και την εγκαθιστω...O device manager μου βγαζει την μια καρτα ανενεργη(code error 43)...ΟΚ λοιπον λεω και γω ο catalyst ειναι λεω οποτε κανω απεγκατασταση και επανεγκατασταση με ολες τις τυπικες διαδικασιες(safe mode,driver sweeper κ.τ.λ) αυτο καμια 10+ φορες μεχρι τωρα χωρις αποτελεσμα...Η μια καρτα δεν μπορουσε να ενεργοποιηθει με τιποτα..οκ ΛΕΩ θα ειναι λογω ασυμβατοτητας της ΜSI(κατι τετοια μου χε πει ο τεχνικος στο πλαισιο)την δοκιμαζω μονη της ολα καλα.η sappire μονη της ολα καλα...:cry: ψαχνω λιγο στο γουγλι ελεγε για αναβαθμιση chipset & windows drivers..Τιποτα και με αυτο..Παλι τα ιδια...:whistle2:

Μεχρι που σημερα το απογευμα το pc μολις πηγαινε να μπει στα windows εκανε επανεκκινιση..:blink:(Να πω οτι το σαβ/κο εκανα φορματ γιατι πιστευα οτι εφταιγαν τα βιστα για το προβλημα)

ΤΩΡΑ οταν πατας να ξεκινισει το pc η ΟΘΟΝΗ δεν περνει σημα καθολου...:boxed::o ΕΒΑΛΑ ΑΛΛΗ ΚΑΡΤΑ απο το 2 pc αλλα παλι δεν επαιρνε σημα....

Τι να εχει συμβει?Μηπως η μητρικη:rip: ?

ΔΕΝ ΤΗΝ ΠΑΛΕΥΩ ΑΛΛΟ.....

Edited by Skywalker
Link to comment
Share on other sites

δεν ξανασκέφτεσαι εκείνο τον αγιασμό ;;;

κάνε bios reset , βγάλε και cpu και ξαναβάλτον , βάλε μια vga πάνω στο m/b από άλλο pc που δουλεύει και άναψέ τον.

αν δεν δεις "φως" , παρατήρησε για κανένα beep error , αλλιώς μην βάλεις καμία vga και άναψε τον ξανα, αν είναι η ίδια συμπεριφορά δες και το m/b.

Link to comment
Share on other sites

"κάνε bios reset"
εκανα αρκετες φορες τιποτα...
"βάλε μια vga πάνω στο m/b από άλλο pc που δουλεύει και άναψέ τον."
το κανα επισης τιποτα....
"beep error"
Δεν κανει μπιπ αλλο που νομιζω οτι σημαινει οτι δεν βλεπει την καρτα γραφικων...

Οσον για τον αγιασμο...πιστεψε με θα τον κανω σιγουρα μετα απο ολα αυτα...:giveup:

edit:E παιδια κανεις?:help:

2201687779_dbf01cc63a.jpg?v=0

Edited by Skywalker
Link to comment
Share on other sites

Μετά απ όλα αυτά, αν έχεις τη δυνατότητα τσέκαρε και τη mobo... πχ άλλαξε την με καμια άλλη με ίδιο chipset για να μη χρειαστεί απαραιτήτως format, ή με κάποια άλλη και καθαρό φορμάρισμα.

Εκτός κουτιού μπας και είναι κανενα βραχυκύκλωμα... που δε παίζει αλλά απο τη στιγμή που δοκιμάζουμε μέχρι και τη μπαταρία...

Αλλιώς, όπως είναι εκτός κουτιού και "δουλέβει" παρε τον αγιασμό και ξεκίνα. Θα δεις σίγουρα αποτελέσματα. :p

Link to comment
Share on other sites

ρε παιδια ειτε με καρτα γραφικων ειτε χωρις η motheboard δεν κανει κανενα ηχο οταν ξεκιναει...Τα χει παιξει δηλαδη?:rip:???Παει??γεια σας κτλ?:computer:Να την σπασω η ακομη?:wall:

Link to comment
Share on other sites

να σου πο μεγαλε....κ εγο το ιχα παθι αυτο καποτε σε 1 απο τα pc μου κ αμα σου πο ποσ το εφτιαξα θα γελασισ....

απλα ΕΔΟΣΑ 1 ΚΑΛΙ ΣΦΑΛΙΑΡΑ στο ΠΑΝΟ μεροσ τισ οθονισ αλλα προτα ιχα αλαξι μιτρικι ι αλιθια ινε κ μετα μου το ξαναεκανε κ τοτε τισ εδοσα μια μπουφλα κ ανιξε κ ιταν ολα οκ.

υ.γ δεν κανο πλακα φιλε ετσι εστροσε.:wall::wall::wall::wall::whip::clap:

Link to comment
Share on other sites

Η λύση στο πρόβλημα σου , ονομάζεται drug and drop.

Συρε την μητρικη μεχρι το μπαλκόνι σου και αφησε την να πέσει κατω.

Πιστέυω οτι ο ήχος που θα βγάλει πευτοντας και το κρατς μπουμ σπατ κτλ θα είναι πολύ ανακουφιστικά

Link to comment
Share on other sites

παιδια δεν μπορειτε να φανταστητε ποσο κρατιεμαι να μην το κανω....

:wall::whip::mad::confused::hmm:

Υ.γ

στο τελος δεν θα με πιστευουνε στο πλαισιο θα νομιζουν οτι τους δουλευω κιολας....:tw:

Edited by Skywalker
Link to comment
Share on other sites

κάνε μια καλή υπογραφή της προκοπής που να περιγράφει το σύστημα σου και να διαβάζετε εύκολα να μην ψαχνόμαστε στα τυφλά

γιατί απλά δεν πουλάς και τις 2 κάρτες και να πάρεις μια και καλή 4870 η 4870χ2

Edited by lord
Link to comment
Share on other sites

Παιδια εχουμε update...

Ακουστε,το pc ξεκινησε....:jump1:(Το πως αφηστε το πονεμενη ιστορια....σπασιμο των arreys,format,διαλυση μεχρι βιδας και επανεγκατασταση)

Τωρα εχουμε καινουργια Θεματα...Λοιπον εχω την εντυπωση οτι προκειτε ειτε για το 1 dimmaki της μνημης ειτε για το slot το ιδιο,ΓΙΑΤΙ βαζοντας το σε συγκεκριμενο σλοτ στην επομενη επανεκκινηση το pc ναι μεν ξεκιναει αλλα δεν κανει το κλασικο "τιτ" και μενει με μαυρη οθονη..την εβαλα και σε αλλο σλοτ αλλα φαινοταν να δουλευει κανονικα η μνημη,επισης και με τα 2 dimmakia ειχα 2 κολληματα πανω στην επανεγκατασταση των βιστα μολις εβγαλα το 1 το dimmaki απο συγκεκριμενο slot η εγκατασταση εγινε κανονικα....α και να πω οτι στην αρχη με 1 dimm στο συγκεκριμενο slot στην αρχη εκανε mpip code που υποδηλωνε οτι δεν βρεθηκε μνημη αλλα τωρα βλεπει κανονικα...:slap::confused::confused:Εχω μπερδευτει ειλικρινα....

Δεν τελιωσα με τα τεστ ακομα για να βγαλω συμπερασμα...Εσεις τι λετε?

α και να πω οτι η sappire με την msi 4850(η μηπως τα vista?) επιτελους συνεργαστηκαν και εχουμε cf και οχι αλλο error43..φτου να μην τα ματιασω κιολας...

Edited by Skywalker
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.