Jump to content

zyxel p660hw d1


submarine1981
 Share

Recommended Posts

Θα σας πω τι πιστευω, και θα μου πειτε αν μπορει να ισχυει κατι τετιο...:TD:

Εχω το zyxel p660hw d1 και παρατηρω οτι οταν εχω το cod4 και κανω refresh για σερβερς μου βγαζει σχετικα λιγους. Εκεινη την στιγμη αν βγω απο το game και κλεισω το ρουτερ και το ξανανοιξω και παω παλι στο game refresh servers τοτε βγάζει περισοτερους, σε ποιο γρηγορο χρόνο, αλλά οχι σε αριθμο τοσους όσους εχω δει σε φιλους που εχουν αλα router.

Παιζει να μπουκωνει το ρουτερ απο δεδομενα? και αν ναι υπαρχει καποιος τρόπος να καθαρίζω την μνημη του, έτσι ωστε οταν παω να παιξω το cod4 να ειναι καθαρη και να μην κολαει στους σερβερς?(για να μην κανω reboot) να πω επισης οτι πολλες φορες βγάζει σερβερς με μεγάλα Pings 1100 ,700 και γενικα πανω απο 200. σπανια βγαζει 70αρια pings.

firmware εχει το τελευταιο. και γενικα τις σελιδες τις ανοιγει σε νορμαλ επιπεδα(για ταχυτητα ενοω)

Πειτε την γνωμη σας....έχει κανεις τέτιο μοντεμ ? (να σκεφτομαι για αγορα καινουριου?) :(

provider connx 2048

Link to comment
Share on other sites

Ευγενιε πάλι τα ίδια; Ειλικρινά δεν μπορώ να καταλάβω τι συμβαίνει... Το ρουτερ σου θεωρείται ενα απο τα καλύτερα (αν οχι το καλυτερο) που κυκλοφορούν και μου φαίνεται πως το προβλημα σου εντοπίζεται αλλου. Εριξα μια ματιά στο google για το προβλημα που εχεις, και ειναι κοινό. Παρα πολύς κόσμος το αντιμετωπίζει και συμφωνα με την ιδια την Infinity Ward ειναι ζήτημα του browser του παιχνιδιού...

Τι να πώ... Φερε το ρουτερι μολις κατεβεις να το ριξουμε πανω στην 24αρα να δουμε τι λεει ;)

Link to comment
Share on other sites

Το συγκεκριμενο router απλα δεν μπουκωνει...

Εχω το 661HW και ενας φιλος το 660HW εχουμε ανεβασει τα connection στα 1024 και εδω και 1.5 χρονο δεν το εχω δει κολλαει ή να μπουκωνει...μπουκωνουν τα Vista απο τα connections αλλα οχι το router με Emule και μTorrent συνεχεια ανοιχτο.

Καπου αλλου ειναι το προβλημα σου μαλλον...

Link to comment
Share on other sites

παρατηρησα το εξεις....εβγαλα το firewall του ρουτερ και βγαζει παραπανω σερβερς όμως το προβλημα με το ping παραμενει (μεχρι 5000 ping εβγαλε:-O) όμως πηγα σε εναν τετιον σερβερ και το παιχνιδι ετρεξε κανονικα, με ping 100. Κατι αλο πρεπει να παιζετε...

Αν και εμενα μου αρκει να δουλευει, παντος, οπως παρατηρω σε κατι αλο δεν εχω προβλημα...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.