Jump to content

Nvidia & Vista x64 driver errors


Recommended Posts

Γεια σας παιδιά. Πριν αρκετούς μήνες πήρα μια 9800GX2. To πρόβλημα είναι ότι δεν μπορώ να περάσω πάνω στα Vista x64 πιο νέους οδηγούς από αυτούς που έχει μέσα το CD της κάρτας (173.67). Δοκίμασα τα πάντα παιδιά πάνω σε παλιούς, πάνω σε καθαρό ΟS μετά από format, και σε OS που καθάρισα με removing tools 'ότι και αν έκανα δεν κατάφερα να περάσω νέους Drivers παρά μόνο τους 173.76 Τα error που παίρνω είναι ήττε να κολλήσει σε ένα Black Screen με έναν κροσορα να αναβοσβήνει πάνω δεξιά, ή το μήνυμα μετα απο πολύ ώρα "system not modified plz try later", ακόμα και να φαίνεται σαν να ολοκληρώνεται κανονικά το set up άλλα μετά από το restart σαν να μην έγινε τπτ και να μην υπάρχουν drivers.Δοκίμασα να τους περάσω και manual από τον Device manager αλλά και πάλι μια από τα ίδια. Διάβασα κάποια άρθρα εδώ όπου γίνετε αναφορά σε παρόμοια προβλήματα αλλά δεν έδωσε κανείς κάποια συγκεκριμένη απάντηση.

Αναφορικά σε όλες τις προσπαθιες μου firewall-antivirus ήταν απενεργοποιημένα. Έχω δοκιμάσει και με UAC ενεργοποιημένο αλλά και απενεργοποιημένο.

Παρακαλώ βοηθήστε μαι δεν ξέρω τι άλλο να κάνω πλέον. Ευχαριστώ προκαταβολικά

Link to comment
Share on other sites

Σήμερα παρατήρησα(μετά από μια ακόμα αποτυχημένη προσπάθεια να περάσω μεταγενέστερο οδηγό) ότι τα windows στις μέσο του Device manager έδιναν (μετά το restart που έκανα) ένα error για την κάρτα μου και λέγανε ότι σταμάτησαν το φόρτωμα του οδηγού λόγο αυτού του error. το ερρορ ήταν το CODE 43. ρίχνοντας μια ματιά στο help των windows έλεγε ότι έχει να κάνει με το multiple monitoring και με το SLI, όμως δεν κατάλαβα και πολλά να σας πω την αλήθεια

Link to comment
Share on other sites

Έιχα και ακριβώς το ίδιο πρόβλημα σαν να άλλαξε κάτι στα windows μετά το format. Μετά απο πέντε απόπειρες να περαστούν οι drivers κατέβασα και έβαλα τους 175.19. Δεν έχω προλάβει ακόμα να περάσω τους νέους drivers για να δω πως συμπεριφέρονται.

Link to comment
Share on other sites

Λίγο κουλό μου φαίνεται να μην περνάει νεότερους drivers ακόμα και μετά απο format...

Τους drivers της μητρικής σου τους βάζεις? Δοκιμασε και τους 178.24 απο το site της Nvidia

Link to comment
Share on other sites

Μήπως κατεβάζεις τους οδηγούς έχοντας ενεργοποιημένο κάποιο download manager?

Απαγορεύεται. Θα φαίνεται ότι κάνει εγκατάσταση αλλά δεν θα ολοκληρώνεται στην περίπτωση αυτή.

Όταν εγκαθιστάς οδηγούς, να απενεργοποιείς το antivirus.

Τα εργαλεία που καθαρίζουν τη registry να τα αποφεύγεις κατά τη γνώμη μου, αλλά είναι δικό σου θέμα αν εμπιστεύεσαι κάποιο τέτοιο πρόγραμμα. Πάντως παίζει να έχει χαλάσει η η registry, οπότε μένει να κάνεις νέα εγκατάσταση των Vista.

Μήπως εγκαταστάθηκαν αυτόματα οδηγοί από τη Microsoft?

Καλύτερα είναι να απενεργοποιήσεις τις αυτόματες εγκαταστάσεις των οδηγών της Nvidia από τη Microsoft.

Διαφορετικά μόλις βγάλεις ένα οδηγό, το Microsoft update κατεβάζει και εγκαθιστά αυτόματα δικούς τους οδηγούς.

Βάλε το SP1 πρώτα, μετά κάνεις όλα τα άλλα update των Vista και μετά ασχολείσαι με τους οδηγούς.

Έκανες απεγκατάσταση ξανά και ξανά τους οδηγούς, με τον επίσημο τρόπο, μέχρι να μην φαίνεται ότι υπάρχει οδηγός Nvidia εγκατεστημένος?

Αφού εξαφανιστούν οι επίσημες απεγκαταστάσεις των οδηγών της Nvidia, αν συνεχίζει να βρίσκει Nvidia, τους αφαιρείς από το device manager. Επιλέγεις επιπλέον και να διαγραφούν οι οδηγοί (έχει τικ).

Θα πρέπει να φτάσεις να έχεις μόνο τους οδηγούς VGA.

Μετά κάνεις εγκατάσταση των τελευταίων επίσημων οδηγών της Nvidia.

Το θαυμαστικό στη μια από τις δύο κάρτες είναι ΟΚ με VGA generic οδηγούς ή όταν δεν έχει γίνει σωστά η εγκατάσταση.

Αν ξεκινάς με UAC ενεργοποιημένο καλό είναι να μην το αλλάζεις.

Η γνώμη μου είναι ότι δεν χρειάζεσαι το UAC και καλό είναι να το απενεργοποιήσεις από την πρώτη στιγμή, πριν καν εγκαταστήσεις το SP1.

Αν οι μνήμες σου έχουν πρόβλημα ή γενικότερα είναι ασταθές το σύστημα σου, είναι κι αυτό μια αιτία να μην γίνει η εγκατάσταση.

Link to comment
Share on other sites

Ωραιο post!!!:D ΕΠιτελους βρηκα τι φταιει και σε μενα στο συστημα με 9800GT που εχω..

Βαζουν τα vista μονα τους δικα τους driver.. Θα ψαξω πως μπορω να απενεργοποιησω αυτο το χαρακτηρηστικο να μπουν οι οδηγοι σωστα..

Link to comment
Share on other sites

Παιδιά έχω προσπαθήσει να περάσω τους οδηγούς ακόμα και αμέσως μετά από φορματ...Μόνο στα Windows XP μου δουλεύουν οι οδηγοί...Δεν ξέρω τι άλλο να κάνω πραγματικά..κάθε φορά όταν κάνω απεγκατάσταση ξεκινάω από το σημείο που έχει τους Simple VGA οδηγούς...και το καλώδιο Εthernet πάντα απενεργοποιημένο για να μην κατεβάζει μόνο του.Κάπου πήρε το μάτι μου ότι κάποιοι αλλάζουν το .inf αρχείο χωρίς όμως να λένε πως το κάνουν και για πιο λόγο το κάνουν.

Link to comment
Share on other sites

Το inf το αλλαζουν για να υποστηριξει και αλλες καρτες γραφικων.. Π.χ. οι τελευταιοι δεν υποστηριζουν και καλα την 8600GT, αν αλλαξεις το inf ομως την υποστηριζουν μια χαρα:);)

Εν τω μεταξυ απενεργοποιηση τις αυτοματες εγκαταστασεις απο τα windows για νεο hardare, εκανα uninstall την 9800GT και παλι μονα τους βαλανε generic vga driver.. Και ξανα system not modified.. Τρεχω 3d mark 06 να δω μηπως μπηκαν τελικα και ειναι πλασματικο το system not modified.. Εννοειται και με Antivirus απενεργοποιημενο..

Link to comment
Share on other sites

  • 2 months later...

Για να μην κάνω νέο thread με πρόβλημα εγκατάστασης οδηγών ας συνεχίσω σε αυτό.

Έχω και εγώ ένα παρόμοιο πρόβλημα με την nvidia 8800 GTS και vista64, η εγκατάσταση των οδηγών κολλάει για 3-4 λεπτά στο "installing driver components" και μετά βγάζει ένα μήνυμα ότι δεν έχει αλλαχθεί το σύστημά μου και να κάνω επανεκίνηση. Στο control panel φένεται σαν να έχουν περαστεί οι νέοι drivers (δείχνει τη νέα έκδοση) αλλά στα παιχνίδια τα windows "παγώνουν" μετά από 5-10 λεπτά. Κάνω system restore και επανέρχομαι στους προηγούμενους (175.16).

Έχω δοκιμάσει εγκατάσταση με αφαίρεση και καθάρισμα των παλιών drivers, πάνω από τους προηγούμενους drivers, με ή χωρίς antivirus εγκατεστημένο (έχω το AVG8 Free) αλλά πάντα το ίδιο πρόβλημα. Έχει μήπως κάποιο ιδέα τι μπορεί να φταίει;

Link to comment
Share on other sites

Μπορεί να ακουστεί υπερβολικό αλλά αν ισχύει και αυτό που λέει ο pan1ck ότι δεν παίρνει τους οδηγούς ούτε με format, δεν υπάρχει λύση. Τα ίδια και δω με 8800gt, driver cleaner σε safe mode, χωρίς αντιvirus, κλπ. Σε ψάξιμο στο internet όλοι λένε αυτά τα προφανή. Υποψιάζόμουν ότι ίσως έφταιγε ένα update των nvidia drivers που έγινε από το windows update, και κόλλησε από εκεί, μόνο format δεν δοκίμασα καθώς συνέχεια το ανέβαλλα, έτσι όπως πάει μάλλον πρώτα θα αλλάξω κάρτα γραφικών, που για vista θα είναι ATI.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.