Jump to content

anthis

Premium Members
  • Posts

    1,773
  • Joined

  • Last visited

Everything posted by anthis

  1. Χιονισμένοι συν-φορουμίτες, έχοντας χρόνια να μπω στο forum (παλιό μέλος....) για να μη φάω κανένα ban, γίνεται πλέον στις αγγελίες να δημοσιεύσεις αγγελία προσφοράς εργασίας? Ψάχνουμε 1-2 άτομα στη δουλειά που δουλεύω (πληροφορική) και θεωρούσα καλό να δημοσιευθεί και εδώ η αγγελία
  2. anthis

    LGA 1366

    Φίλε το socket το έχουν παρατήσει, αλλά πάρε από ebay άφοβα είναι σκυλιά οι 1366 μητρικές, είχα αγοράσει και εγώ για ένα φίλο. Επίσης έχε υπόψιν ότι μπορείς να αγοράσεις Xeon 6 core CPU το οποίο είναι ίδιο με τον 980X , 12MB cache 45nm το οποίο σκοτώνει και το βρίσκεις 100 ευρώ στο ebay. Είχα τέτοιο σύστημα χρόνια και ήταν απίστευτο. Το μόνο κακό που έχει πλέον η πλατφόρμα είναι ότι δεν μπορείς να παίξεις κανονικά τους NVMe / PCIe SSD και να είναι Bootable. Διατήρησέ το το μηχάνημα και αν θες CPU πάρε λινκ http://www.ebay.com/itm/Intel-Xeon-X5650-2-66GHz-6-Core-12MB-Cache-LGA1366-CPU-SLBV3-Processor-/222185075521?hash=item33bb433341:g:jysAAOSwYSlXhfVw
  3. Έχεις δίκιο τελικά, εν τέλει με τον 13.9 legacy driver των 7 σε compatibility mode για τα 7 και ως administrator κάτι έβαλε και έχω 1080 ξανά!! Πριν την έκδοση 1151 δεν έπαιζε αυτό, μόνο χάλαγε την κατάσταση, κάτι άλλαξε λογικά!! Οπότε όσοι αντιμετωπίσουν παρόμοιο θέμα κάντε αυτό Cheers!!
  4. Στο site της AMD έχει μόνο για τα 7 , 64 bit. Στα 8, 8.1 και 10 έπαιζε μόνο του με τον default της M$
  5. Καλημέρα σε όλους, έχω μια μητρική με ATI HD3200 AM3+ πλατφόρμα AMD ASUS motherboard 760G chipset. Έγινε upgrade από 8.1 σε 10 και όλα έπαιζαν οκ, ανάλυση 1080P κτλπ. Έβλεπε ATI HD3200 με κάποιον default driver. Πληροφοριακά είχα δοκιμάσει να περάσω άλλον driver (τον τελευταίο των 8.1) και μετά δεν είχα επιλογή για 1080P καθώς και πολλές άλλες, μέγιστο 1280x1024. Τότε είχα κάνει roll back driver και όλα οκ, είχα 1080 ξανά. Τώρα όμως έκανε μόνο του upgrade στο 1151 version των windows 10 και μου χάλασε πάλι την ανάλυση, ξανά δεν μπορώ να σετάρω σε 1080. Βλέπω device manager MS basic display driver. Και εννοείται κανένα roll back driver διαθέσιμο καθώς το 1151 μπαίνει κάτι σαν νέο λειτουργικό, οπότε αυτός είναι ο πρώτος driver. Αν κάνω επαναφορά στην προηγούμενη έκδοση των 10 σίγουρα θα διορθωθεί, αλλά ψάχνω μήπως υπάρχει λύση να μείνω στο 1151. Εν ανάγκη βάζω μια discrete GPU αλλά όποιος έχει καμμια ιδέα ευπρόσδεκτη Δοκίμασα ένα εργαλειάκι για Set Custom Resolution http://www.intowindows.com/set-custom-resolution-on-windows-10/ Αλλά δεν είδα καμμιά διαφορά!!
  6. Χαχαχαχα θα δοκιμασω και θα πω, παντως και σε vista και σε 7 εχω δει να λενε να συμβαινει, προσωπικα ποτε δεν μου εχει συμβει για να δουμε!!
  7. Και εμενα για data corruption μου φανηκε αλλα εχω 4 μηχανικους δισκους και 1 SSD, ολοι corrupted?? Chkdsk ολα οκ εχω τρεξει κατι αλλα scan απο cmd που ελεγαν σε κατι forums ολα οκ Επισης π.χ. αν κανω rename σε καποιο αρχειο το κανει, σε φακελους δεν κανει!! Καλο λειτουργικο ειναι τα 8.1 αμα κατσουν καλα (παντα με Classic Start βεβαια) Παντα administrator ημουν Τα αρχεια ανοιγουν ολα μια χαρα κανενα προβλημα και μετακινησεις κανω αντιγραφες επικολλησεις κανενα θεμα, εχω διαβασει οτι το προκαλει καποιο update αλλα δεν βγαζω ακρη γιατι δεν βρισκω λυση Πολυ κουλο και χω και ωραια στημενο το συστημα ποιος κανει φορματ τωρα :turn:
  8. Καλησπερα σε όλους!! Τρέχω Windows 8.1 Pro 64 bit (with update) με όλα τα updates, στο σύστημα υπογραφής μου (εγκατεστημένα σε Vertex 3 SSD) και αντιμετωπίζω ξαφνικά το εξής πρόβλημα: Όταν πάω να κάνω rename φάκελο ή νέο φάκελο και να του ορίσω όνομα βγαίνει μύνημα σφάλματος το οποίο λέει can't find the specified file, και μετα ακολουθει μηνυμα που λεει the filer or folder does not exist. Δεν εχω ξανασυναντησει τιποτα τετοιο ποτε Το κανει σε ολους τους δισκους του μηχανηματος ακομα και στους non ssd Ιο δεν βλεπω να χω με Avast Ολα τα υπολοιπα πανε οκ, εψαγα στο google πολλοι ειχαν τετοια θεματα με τα vista λιγοι με τα 7 αρκετοι με τα 8 και 8.1 αλλα οποια λυση και να χω δοκιμασει δεν κανει τιποτα! Εκανα και ενα fix registry που λενε ολοι γιαυτο το προβλημα αλλα τιποτα! Εχει κανεις καμμια ιδεα για να μην κανω παλι φορματ?
  9. Να πω την αληθεια σε 7 και XP δεν το ειχα ξαναδει αυτο ουτε σε linux. Πρωτη φορα το ειδα σε 8.1 υπαρχει τροπος να προσπεραστει?? Δηλαδη υπαρχει καποιο protection να μην γραφεις "εν αγνοια" του λειτουργικου στο C ή σε οποιοδηποτε φακελο του? Π.χ. ουτε στο desktop δεν δεχοταν Εν τω μεταξυ μου εγινε και αλλο κουλο χτες!! Σε λαπτοπ ειχα Windows 8.1 update ολα οκ, περναω μετα Xubuntu 14.04 στη συνεχεια και κλασσικα διαλεξα να μπουν alongside και να χτισει μονο του το Xubuntu ενα μικρο partition 25gb. Ολα οκ μπαινει μπαινω στα xubuntu, μετα μολις μπηκα Windows 8.1 εβλεπαν το δισκο ολοκληρο! Σαν να μην ειχε γινει το partition με xubuntu ποτε! Και μαντεψτε... Μετα στο επομενο reboot.. .Grub is missing :dance3: Τι κανουμε τωρα?? Δηλαδη το partition που εγινε "εν αγνοια τους" δεν το αναγνωριζουν
  10. Καλησπέρα σε όλους, θέλω να αναφέρω ένα κουλό μήπως και έχει κανείς μια ιδέα. Μου έτυχε 2 φορές το ίδιο πράγμα σήμερα, θα το πω συνοπτικά. Κάνω format σε ένα δίσκο σε 1 λάπτοπ, βάζω windows 8.1 όλα ωραία και καλά. Στη συνέχεια ήθελα να του περάσω κάποια δεδομένα κάμποσα γίγα, οπότε όπως έχω ξανακάνει σε πολλά άλλα λειτουργικά συστήματα, ξεκουμπώνω το δίσκο, τον βάζω σε άλλο PC σε θύρα sata στέλνω τα δεδομένα χύμα στο δίσκο σε φάκελο και στη συνέχεια ξαναβάζω το δίσκο στο laptop και διαχειρίζομαι από κει τα αρχεία που έκανα Copy. Έλα όμως... που ενώ απο windows 7 που κόπιαρα τα αρχεία φαίνονταν να αντιγράφτηκαν ολόσωστα, μόλις άνοιξα το λαπτοπ με τα 8.1 έκανε check disk και μετά χάθηκαν τα αρχεία που μετέφερα!! Τα εξαφάνισε Τρελλαμένος εγώ τρέχω Recuva File recovery και τα βρήκε όλα τα αρχεία αλλά ορφανά, είχαν χαλάσει οι φάκελοι από πιο πάνω. Τι είναι αυτό γιατί συμβαίνει στα 8.1?? Δεν μπορείς δηλαδή να γράψεις αρχεία ενόσω το λειτουργικό είναι κλειστό, τόσο κακό είναι? Έχει κανείς παρόμοια εμπειρία? Ένας φίλος μου είπε ότι φταίει το indexing αλλά δεν το έχω ψάξει να πω την αληθεια
  11. Thanks για τη γρηγορση απαντηση καταρχιν!! Η αληθεια ειναι οτι νομιζω πως δεν ανοιγει, θα τρεξω τωρα prime να το στρεσαρω να δω!! Το e-management ειναι εφαρμογη driver που πρεπει να εγκαταστησω?? EDIT: οπως ειπα δεν εχω καποια εξτρα εφαρμογη βαλμενη, παντως εβαλα prime95 να τρεξει και ακομα και στους 75 βαθμους δεν ανοιξε το φαν!! (ειναι ανοιχτο το λαπτοπ καμμια ωρα γενικα) Να το αφησω παραπανω?? Δεν θα επρεπε να ανοιγει? Τωρα με βαση απο κατω που χει ανεμιστηρες και ανοιγμενο το καπακι, με τον δικο του ανεμιστηρα να μη γυρναει κανει idle στους 56 βαθμους, θα ηθελα καπως να εκανα force τον ανεμιστηρα να τρεξει EDIT 2: Εγκατέστησα το Acer empowering Technology Framework το οποιο ηθελε και το .Net Framework 1.1, τρεχει κανονικα αλλα παλι το φαν παπαλα τπτ, καποιο setting πρεπει να ειναι δεν ειναι δυνατον EDIT 3: Το λαπτοπ μονο του κλεινει απο υπερθερμανση αν το πιεσεις δηλαδη αν παιζεις βιντεο, προσπαθω να εγκαταστησω το ePower της Acer αλλα μου ζηταει το Acer empowering Technology Framework 3.0 ενω εγω εχω βαλει το 2.5 νομιζω που βρηκα στο softpedia Δεν βγαζω ακρη Help!
  12. Καλησπέρα σε όλους!! Αν έχει κανείς καμμιά γνώμη ας πει... Έχω ένα Acer Aspire 5102 WLMi.. Εργοστασιακά είχε Windows XP ή Vista και κάποιος το είχε φορμαρει και έσβησε το εργοστασιακό partition Έβαλα XP με όλους τους Driver και έχω πρόβλημα με το FAN του CPU!! Εν ολίγοις μόλις πάνε να φορτώσουν τα windows κλείνει! Στο BIOS τρέχει κανονικά το fan όπως και επίσης αν πάω να τρέξω Hirens Boot CD. Αν πάω να φορτώσω π.χ. από το HBCD Mini Windows Xp ή 7 μολις πάνε να φορτώσουν ο ανεμιστήρας κλείνει! Στο MeMtest π.χ. δουλεύει κανονικά Αν πάω να βάλω linux ubuntu live CD κλείνει πάλι! Έχει ξαναδεί κανένας τέτοιο κουλό? Είναι θέμα fan, μητρικής ή software?? Ψάχνω άκρη και δεν βρίσκω HELP!
  13. Πώς μάθανε δεν μπορώ να ξέρω.. Λογικά θα έχουν κάποια usernames Αναφέρθηκαν και σε καναδυο άλλα forums - sites τα οποία δεν με αφορούν, αυτό που ήθελα να αναφέρω είναι ότι έγινε αναφορά στο thelab και στους moderatos και στις προθέσεις που έγραψα παραπάνω.. Απαράδεκτα πράγματα να λέγονται.. Εν ολίγοις με κάθε μέσο και τρόπο να αποσυρω την κακή κριτική, ε όχι αυτός δεν είναι τρόπος
  14. Warning εαν σας καλεσουν τηλεφωνικα απο infoworld να βγαλετε την κακη κριτικη στο skroutz, dont buy it, μολις με πηραν οτι και καλα ειμαι ο μοναδικος που εκανε και ολοι οι αλλοι τις απεσυραν.. Μεχρι που ειπαν οτι στο forum εδω του thelab αποσκοπουμε μαζι με τους moderators και τους υπευθυνους του site στο να αγοραζουμε πραγματα απο μαγαζια που κανουν "λαθη" και να τα πουλαμε εμεις μετα για να βγαλουμε κερδος!!!!! :help1: Ανεφεραν οτι εχουν γινει 1100 παραγγελιες και δεν μπορουν να τις εκπληρωσουν, οτι εγινε λαθος στη βαση δεδομενων με τους κωδικους (σε ενα email αναφερθηκαν σε αυτοματο συστημα τιμολογησης βασει του προμηθευτη και οτι απο τον προμηθευτη εγινε το λαθος και ρωταω τα αλλα eshops γιατι ειχαν σωστη τιμη?? Αρα δεν ειναι αυτοματο το συστημα.. Αφου δεν ειναι αυτοματο πως γινεται σε 4 προιοντα ταυτοχρονα?? Τι σημαινει οτι εχουν συνεχομενους κωδικους??) Δεν ξερω εαν ειναι σωστο να αποκαλυπτω εδω δημοσια αυτα που μου ειπαν τηλεφωνικα και με email απλα το θεωρω απαραδεκτο και απο τη στιγμη που εθιξαν και το site οφειλω να το πω εδω με καθε επιφυλαξη Προσοχη!!!
  15. Θελω best uptime + speed με μεγαλυτερη προτεραιοτητα στο speed αλλα θα τα κοιταξω αυτα που ειπες
  16. Το εχω δοκιμασει αυτο το Sagem 2444 σε ISDN, μου χε εμφανισει προβληματακια πολλες φορες (3 ειχα αλλαξει) Το Speedtouch 585 επιανε χαλαρα μεγαλυτερες ταχυτητες, δεν ειναι για εταιρεια για σπιτι το θελω
  17. +1 Δεν γίνεται ταυτόχρονα να έγινε "λάθος" σε τόσα προϊόντα και το λάθος μάλιστα να είναι σε επίπεδο μισής τιμής περίπου, αν ήταν θα είχε άσχετη τιμή τελείως, π.χ. 3 ευρώ Ήταν προφανώς για να μαζέψουν τα στοιχεία μας και να δούμε ότι υπάρχουν, τραγικό, ό καθένας διατηρεί τη γνώμη του και κάνει αξιολόγηση ή όχι Off topic mode off κλείνουμε τη συζήτηση αυτή εδώ μη σπαμάρουμε το πολύτιμο αυτό thread
  18. Ριχτε κακη αξιολογηση οσοι παθατε το ιδιο, προσωπικα εκανα!! Μολις μου ακυρωσαν και τη δευτερη παραγγελια με τον ιδιο τροπο οπως του φιλου απο πανω!!
  19. Εκανα 2 παραγγελιες με Vertex 3, 2tb seagate και 4tb seagate. Μου απαντησαν για την μια και τους απαντησα πισω, ψηνεστε για κακη κριτικη στο Skroutz??
  20. Ποια μοντελα θα προτεινες?? Με ενδιαφερει κυριως ΜΟΝΟ σε τι ταχυτητα κλειδωνει το ADSL
  21. Μιας και ειναι συναφες το θεμα, για να μην ανοιγω νεο να κανω και γω την ερωτηση μου για αποψεις.. Εχω μια γραμμη ISDN και το router PHILIPS CGA5722S/TE ISDN (σχετικα παλιο, του 2007??) Ποιο ειναι το καλυτερο ρουτερ να εβαζα για να εχω την μεγιστη ταχυτητα στη γραμμη? Ξερω οτι οι διαφορες δεν ειναι μεγαλες, αλλα π.χ. σε αλλες γραμμες εχω παρατηρησει διαφορες της ταξης του 15%-20% μεταξυ ενος sagem και ενος speedtouch 585v7 Απο οσο γνωριζω δηλαδη τα speedtouch πιανουν αρκετα καλες ταχυτητες. Αυτη τη στιγμη το ρουτερ κλειδωνει γυρω στα 14500 με 15000 Υπαρχει κατι εξτρα καλυτερο απο speedtouch?
  22. Καλησπερα φιλε, οι διακυμανσεις σου γινονται σε κατεβασμα τορρεντ?? Γενικα το ασυρματο δεν πιανει και τελεια ακομα και διπλα να εισαι, αλλα αν εχεις 5/5 σημα μπορεις να πιασεις καλη ταχυτητα.. Στο Speedtest.net - The Global Broadband Speed Test τι σου βγαζει?? Τα 200kb/sec ειναι περιπου το ανωτατο που πιανει μια γραμμη 2Mbps
  23. Η αληθεια παντως είναι οτι κατα τη γνωμη μου για τα υπαρχοντα sockets (2011 π.χ. ή το "παλιο" 1366) οι Top επεξεργαστες (6 core) θα ειναι παντα αρκετα ακριβοι, τοσο που δεν θα ειναι μια απλη κινηση να κανεις την αναβαθμιση Βλεπε τωρα τον 980x σε 1366, εχει πανω απο 400 ευρω used και υποτιθεται οτι πατας και σε παλια πλατφορμα (οχι οτι εχει κατι να χασει εν τελει) Θελω να πω η προοπτικη μεγαλης αναβαθμισης στο 2011 δεν ειναι και απολυτη αν το 6 core εχει σε 2 χρονια ας πουμε 500 ευρω used (ισως παλι τοτε αξιζει να αλλαξεις πλατφορμα) Προσωπικα ειμαι υπερ του να μενεις στην πλατφορμα εφ'οσον αναβαθμιζεται για διαφορους λογους (format, raid, watercool block, στησιμο κλπ) Αλλα δεν πολυβοηθανε οι τιμες και η αγορα
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.