Jump to content

Seagate Barracuda 500GB άλλο ένα πρόβλημα...


Recommended Posts

Παιδιά καλησπέρα.

Είμαι και γω άλλος ένας άτυχος κάτοχος του παραπάνω δίσκου χωρίς να ξεφύγω από την κακή μου τύχη..

Ξαφνικά δεν μπαινει στο λειτουργικο..μετα απο πολλες δοκιμες παιρνω τον δισκο και τον βαζω στο αλλο πισι μπας

και σωσω τα αρχεια μου..

Δυστυχως τπτ..ηταν λεει unformated.."Bad sector" ελεγε νομιζω στις ιδιοτητες..:suicide2:

Επίσης ενω του ειχα δημιουργησει απο την αρχη 2 παρτιτιονσ το ενα ειχε χαθει..(αυτο των δεδομενων)

Λεω οκ δεν παει στο δ...λο τΑ εχασα που τα εχασα τωρα ας τον κανω format..

βαζω τα greek XP και μετα βαζω το SP2..κολλαει ομως και δεν μπαινει το SP2..

παω να τον ξανακανω φορματ μπας και γινει αυτην την φορα...ελα ομως που οχι μονο δεν γινεται αλλα

πολυ πιο νωρις..δεν μπορει να εγκαταστησει ουτε τα XP τωρα..

Τι γινεται τωρα???RMA??την ανοιξη τον ειχα παρει τον δισκο..

καμια ιδεα?:help::help:

***να σημειωσω οτι η θερμοκρασια του δισκου ηταν κατι παραπανω απο χαμηλη..την ανοιξη κοντα στους 25-26 και το καλοκαιρι 29-31..

Link to comment
Share on other sites

  • Replies 43
  • Created
  • Last Reply

Top Posters In This Topic

αστα φιλε κι εγω ανοιξη τον ειχα παρει και εζησε μονο 5 μηνες!τον αντικατεστησα με αλλον ιδιο και στην πρωτη εβδομαδα εβγαλε smart event!!μακριααα...

Link to comment
Share on other sites

και ομως τα vista μπαινουν κανονικα..με τα χπ υπαρχει προβλημα..

Εφ'όσον ένα λειτουργικό περνάει, το πρόβλημα δε πρέπει να είναι στο hardware.

Link to comment
Share on other sites

Check BIOS μηπως έχεις βάλει AHCI/RAID στους σκληρους. Τα ΧΡ θέλουν drivers με δισκέτα για AHCI/RAID αντίθετα με τα Vista που έχουν drivers ενσωματωμένους.

Βάλε στο BIOS EIDE

Link to comment
Share on other sites

ειναι θεμα τυχης τελικα το αν δε σου χαλασει συντομα ο σκληρος.Παντως οι συγκεκριμενοι παρουσιασαν προβληματα.Επιτελους ας παψουν οι εταιρειες να ευτελιζουν τα προιοντα τους.Ας επενδυσουν στην αξιοπιστια και ας σταματησουν να παιζουν με τη νοημοσυνη μας...

Link to comment
Share on other sites

same prob και σε εμενα. Ξαφνικα μετα απο restart που εκανα δεν μπορει να μπουταρι το πισι αν ειναι αφτος ο δισκος επανο.ακομα και στο bios δισκολευετε να μπει. το δοκιμασα σε 3 διαφορετικα pc και παλι τα ιδια. και δεν εχει και λειτουργικο μεσα.ουτε 1 μηνα δεν προλαβε να κλισει.

Link to comment
Share on other sites

Το θεμα ειναι θα μπορεσουμε με καπιο τροπο να ανακτισουμε τα δεδομενα???Καταφερα να μπουταρω τελικα αλα τον δισκο δεν τον βλεπει ουτε το bios ουτε τα vindows (Vista X64). Καμια γνωμη??

Link to comment
Share on other sites

φιλε Blade_gld πασχουμε απο την ιδια ασθενεια..

οταν λες δεν τον βλεπει τι ακριβως εννοεις?γιατι εμενα τον εβλεπε αλλα ηταν νεκρος..

τωρα περασα βιστα 32bit..

Ετρεξα τα διαγνωστικα Seatools και μου εβγαλε στο test "Short drive self test" αποτυχια...

Οποτε παει για RMA μαλλον..

Link to comment
Share on other sites

παιδες συγνωμη για το πρηξιμο αλλα αν μπορει καποιος ας μου πει πληροφοριες για σωστο RMA..

δεν εχω ξανακανει και δεν θελω να μεινω με αυτον τον δισκο..

Αρκει να τους πω οτι δεν βγαζει τα τεστ απο το seatools??

Link to comment
Share on other sites

Απ'ότι ξέρω πρέπει να τους το αφήσεις να στο ελέγξουν και μετά αν βρουν αυτοί πρόβλημα τότε γίνετε RMA και φυσικά να είναι το αντικείμενο εντός εγγύησης...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.