Jump to content

Πρόβλημα με HP Deskjet 6940 σε XP X64


Recommended Posts

Καλησπέρα σε όλους σας. Έχω τον hp deskjet 6940 που ειναι και usb & ethernet και τον έχω συνδέσει δικτυακά. Στο pc μου έχω 3 λειτουργικά, windows xp pro gr sp3 32bit, windows vista ultimate gr 32bit και windows xp pro eng sp2 x64. Ενώ είχα σετάρει σε όλα τα λειτουργικά τον εκτυπωτή με επιτυχία, προχτές που έκανα ορισμένες τροποποιήσεις στα xp x64, σταμάτησε να λειτουργεί ο εκτυπωτής ενώ στα άλλα λειτουργικά παίζει τέλεια.

Συγκεκριμένα, απεγκατέστησα το photoshop cs3, premiere pro 2, acdsee 10 & nero 8 και εγκατέστησα photoshop & premiere cs4, adcdsee 11 & nero 9. Μετά απο αυτό, ο εκτυπωτής δείχνει να ειναι offline και δεν τυπώνει. Δοκίμασα αρκετές λύσεις, πλήρες ξήλωμα του εκτυπωτή (σαν εκτυπωτή, το tcp/ip port του και τους drivers). Πέρασμα όλα απο την αρχή, τίποτα. Δεν μπορώ να κάνω καν ping την ip του εκτυπωτή 169.254.218.251. 'Ελεγξα μήπως windows defender, nod32 ή comodo με κόβουν αλλά δεν παίζει κάτι τέτοιο. Έβαλα ξανά το τελευταίο direct x ύστερα απο παρότρυνση γνωστού, τίποτα. Drivers για τον εκτυπωτή αυτό στην HP για xp x64 δεν υπάρχουν για ethernet εγκατάσταση αλλά μόνο για usb, όμως έτσι και αλλιώς και όταν τον είχα πρωτοβάλει έκανα Install με αυτούς που είχαν μέσα τα xp.

Καμιά ίδεα? Σας ευχαριστώ!!!

Link to comment
Share on other sites

Βάρεσε ο εκτυπωτής και στα άλλα τα xp και στα vista. Οπότε κατάφερα να τον φτιάξω με τον ακόλουθο τρόπο: έκανα πλήρη απεγκατάσταση τα πάντα απο τον εκτυπωτή στα xp 32bit και απο το cd εγκατάστασης (που δουλεύει μόνο σε αυτό το λειτουργικό ενώ στο site της HP έχει μόνο drivers για usb installation) και ξανά εγκατάσταση, δίνοντας οχι Ip με αυτόματη απόδοση αλλά καρφωτή 192.168.1.60. Έτσι ρύθμισα τον εκτυπωτή με νεα ip και βάζοντας την στον άλλο εκτυπωτή έπαιξε παντού σωστά!! ΤΕΛΟΣ ΚΑΛΟ!!

Link to comment
Share on other sites

Εχω το 6310 πολυμηχανημα και κανει που και που κατι τετοια , δες μηπως ριθμυσεις χειροκινητα τις ρυθμισεις του lan σου. εχω xp x64 , τα εχω κανει ολα χειροκινητα και δεν μου εχει βγαλει προβλημα , στο λαπτοπ τον αποσυνδεει που και που και χρειαζεται απλα να κανεις παλι προσθηκη εκτυπωτη.

*εχεις κανει ολα τα update ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.