Jump to content

O υπολογιστης κανει αργο boot.


Recommended Posts

Παιδια εχω ενα προβλημα με το boot των windows.Συγκεκριμενα οταν ανοιγω το μηχανημα ξεκιναει κανει ελεγχο ,μου γραφει resetting controler 1 ,επειτα initializing ktp και κατοπιν εμφανιζεται το microsoft corporation στο οποιο η μπαρα φορτωσης κανει 13 περασματα μεχρι να μπω στα windows.Αλλαξα το boot priority και εβαλα μονο το HDD ,επισης εβγαλα 1-2 προγραμματα απο την εκκινηση οπως το turbov αλλα τα ιδια.

i682159_ScreenShot021.bmp

i682160_ScreenShot022.bmp

i682161_ScreenShot023.bmp

i682162_ScreenShot024.bmp

Link to comment
Share on other sites

χμμμ... :big_boss:

Πότε σου βγάζει "resetting controler 1"; Στο μήνυμα του BIOS (POST) ή αφότου έχει φορτωθεί ο BOOT LOADER;; Π.χ. αν πατήσεις F8 και μετά επιλέξεις "Κανονική Εκκίνηση" (ή κατι τέτοιο τελος παντων) θα εμφανιστεί το μήνυμα μετέπειτα;;; Η πριν από αυτό;

Αν είναι μήνυμα που προέρχεται από το bios σώθηκες... Μπορεί να είναι 1002+ οι λόγοι που γίνονται αυτά...

Link to comment
Share on other sites

κοιτα βγαζει την οθονη που λεει bios version ,resetting controller 1 ,initializing ,spin up group 1 αυτα ολα συγχρονως .Αλλα ουσιαστικα εκει που αργει ειναι οταν φορτωνει τα windows oχι στο check.Λες να ειναι το media center της nvidia?Αλλα δεν το νομιζω.

Στις ρυθμισεις για προχωρημενους αυτο που αναφερει αριθμο επεξεργαστων και μνημη τι ειναι ?

Link to comment
Share on other sites

κοιτα βγαζει την οθονη που λεει bios version ,resetting controller 1 ,initializing ,spin up group 1 αυτα ολα συγχρονως .Αλλα ουσιαστικα εκει που αργει ειναι οταν φορτωνει τα windows oχι στο check.Λες να ειναι το media center της nvidia?Αλλα δεν το νομιζω.

Στις ρυθμισεις για προχωρημενους αυτο που αναφερει αριθμο επεξεργαστων και μνημη τι ειναι ?

Ναι αυτά είναι κανονικά μηνύματα του BIOS, τίποτα ανησυχητικό. Ο αριθμός επεξεργαστών είναι ο αριθμός πυρήνων του επεξεργαστή σου (π.χ. 2 σημαίνει διπύρινος και 4 τετραπύρηνος κτλ), η μνήμη είναι το πόσες εργασίες μπορεί να κρατήσει φορτομένες το pc σου. Για το αργό boot δεν μπορώ να σε βοηθήσω.

Επίσης:

:devil::banging::devil:Καλωσώρησες στα Windows!!!:devil:

:jester::devil:

Link to comment
Share on other sites

Τι Windows εχεις?

Απο περιφερειακα στον υπολογιστη τι υπαρχει (εκτυπωτες,scanners,webcams, εξωτερικοι δισκοι, ποντικια πληκτρολογια κτλ)?

το πιο πιθανο ειναι καποιος driver να την κανει την δουλεια.

Ριξε κι ενα screenshot απο τον Event Viewer των windows απο application και system.

Link to comment
Share on other sites

Απο περιφερειακα τιποτα το ιδιαιτερο .Ουτε εξωτερικος ,ουτε printer ,nothing at all.

Mono ποντικι sidewinter και g11 logitech αλλα δεν νομιζω να παιζει ρολο.

Που ειναι ο event viewer και τι πρεπει να κανω ακριβως?

Link to comment
Share on other sites

Τι windows εχεις?

Συνηθως ειναι στο Control Panel--> Administrative Tools--> Event viewer.

ή δεξι κλικ στο my computer --> Manage--> Event Viewer

ή γραφεις στο run : eventvwr.msc

Link to comment
Share on other sites

Κάνε μία εξέταση δίσκου και μία ανασυγκρότηση, αν έχεις να κάνεις πολύ καιρό. Επίσης, αν έχεις πολλά προγράμματα εγκαταστημένα, μπορεί το σύστημα να έχει γίνει αργό.

Link to comment
Share on other sites

ριξε 1 φορματ να στανιαρει δεν υπαρχει καλλιτερη λυση απο 1 φορματ !!

μεχρι να παρεις τις απαντησεις σου απο 1 φορουμ σε 1-2 μερες , με το φορματ το πολυ σε 2 ωριτσες εισαι τελιωμενος !!!

Link to comment
Share on other sites

εγω παντως εχω την επιλεκτικη εκκινηση...και παει σφερα για vista μια χαρα + οτι εχω ποσα προγραμματα που τρεχουν !!

επισης εχω κοψει και μερικα προγραμματα απο την εκκινηση που δεν ειναι και απαραιτητα...

αυτο το Turbo V τι ειναι ???

Edited by MOS
Link to comment
Share on other sites

Format εκανα πριν 10 μερες οποτε ....Λετε να ειναι το firewall των windows γιατι καθε φορα που φορτωνουν με το βγαινω στο desktop που βγαζει κατω αριστερα την ενδειξη οτι δεν εχει βρεθει προγραμμα προστασιας απο κακοβουλο λογισμικο.

Το turbov ειναι ενα tool της Asus P6t για ο.c .

Link to comment
Share on other sites

  • 2 months later...

πρωτα απ'ολα καλως σας βρηκα..πριν 3 μερες αγορασα το καινουργιο μου Pc και αργει αρκετα στο Boot..Στην αρχη φορτωνει για 2-3 '' την μνημη και αμεσως μετα αργει πολυ βγαζοντας το μηνυμα που λεει στην αρχη ο φιλος ενω οταν τελειωνει μετα απο 8-9'' μου βγαζει κατι για No virtual disk & no physical disk και μετα απ'ολα αυτα μου μπαινει στα windows..χτες εκανα και φορματ βαζοντας τα καινουργια Windows7 αλλα δεν εγινε κατι(ισως να μην εχουν καμια σχεση φυσικα)..πως μπορω να κανω πιο γρηγορο το Boot(αν γινεται)χωρις να προκαλεσω φυσικα καποιο προβλημα..

Link to comment
Share on other sites

Μήπως η μητρική έχει raid controller και είναι ενεργοποιημένος και εκεί καθυστερεί. Δες το στο bios αν υπάρχει καμία επιλογή για raid και αν enable κάνε τη disable

Link to comment
Share on other sites

στα Bios που μπηκα εχει τις εξης επιλογες:

marvel storage controller: (εχει 3 επιλογες,disabled,raid και ακομη μια που ειναι και προεπιλογη)

marvel storage sas((ισως οχι Sasκατι τετοιο): disable

marvel boot: enabled

marvel boot sas(ισως οχι Sas αλλα κατι τετοιο..):enabled

υ.γ εχω την μητρικη αυτη..MB ASUS P6T

Link to comment
Share on other sites

αν δεν έχεις raid και scsi δίσκο όλα αυτά είναι απλά για να σου τρώνε χρόνο. Κάντα disable. Θα γλυτώσεις περίπου 4-5 sec

Edited by l2phile
Link to comment
Share on other sites

στα Bios που μπηκα εχει τις εξης επιλογες:

marvel storage controller: (εχει 3 επιλογες,disabled,raid και ακομη μια που ειναι και προεπιλογη)

marvel storage sas((ισως οχι Sasκατι τετοιο): disable

marvel boot: enabled

marvel boot sas(ισως οχι Sas αλλα κατι τετοιο..):enabled

υ.γ εχω την μητρικη αυτη..MB ASUS P6T

Λοιπόν, αφού πρώτα κάνεις backup τα σημαντικά σου αρχεία, δοκίμασε στο marvel storage controller να βάλεις το raid disable. Το marvel boot αν είναι sas είναι αν θυμάμαι καλά για αν έχεις serial scasi σκληρό δίσκο και να bootάρει από εκεί αν δεν κάνω λάθος. Βάλε και αυτό disable. Μία φορά κάνεις το πρώτο, το κάνεις save and exit βλέπεις αν διορθώθηκε η καθυστέρηση. Αν όχι, κάνεις disable και το marvel boot και μετά save. Αν και πάλι δε διορθώθηκε, κάνε disable το πρώτο που σου έγραψα και enable to marvel boot. Μετά το αντίστροφο. Παίξε δηλαδή λίγο με τις επιλογές. Επίσης θα σε βοηθήσει πολύ σχετικά με το πως πρέπει να ρυθμίσεις το bios το βιβλιαράκι της μητρικής. Πιστεύω δηλαδή πως είναι κάποια ρύθμιση στο bios. Επίσης, το σκληρό τον έχεις βάλει στη θύρα sata την κανονική ή μήπως τον έβαλες στη sata που είναι για να κάνεις raid; Δες στο manual της μητρικής ποιες είναι οι κανονικές sata. Συνήθως είναι μαύρες ενώ αυτές για raid έχουν άλλο χρώμα.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...