Jump to content

παραξενο προβλημα με dsl speed στο youtube


bluray
 Share

Recommended Posts

παιδια εχω μια 6αρα της hol και ενω το router μου κλειδωνει σε πολυ ικανοπιητικα επιπεδα οταν παω να δω βιντεακια στο youtube η συνδεση κυριολεκτικα σερνεται....καμια ιδεα??? (firefox χρησιμοποιω)

Link to comment
Share on other sites

κανε reset το router.αν κατεβαζεις κατι παραλληλα σταματα το (torrent,rapidshare,windows update κτλ) ,αν εχεις firewall/antivirus απενεργοποιησε το προσωρινά, αν συνδεεσαι με wifi βαλε καλώδιο ethernet ,αν εχεις lan ασε ενα pc πανω.

Εφοσον εχεις κανει ολα τα παραπανω για να δεις την ταχυτητα download σου πηγαινε www.nvidia.com και κατεβασε drivers απο εκει να δεις ποσο σου δίνει. Επισης δοκιμασε και απο ftp.ntua.gr να κατεβασεις κατι.Αν πιανεις καπου στα 400-500 kbytes εισαι οκ.

Link to comment
Share on other sites

εγώ χρησιμοποιώ το speedbit video accelerator. το youtube σέρνεται τις ώρες αιχμής αλλά έχω δει κάποια βελτίωση με αυτό το πρόγραμμα. [το έχω 4 μέρες περίπου]

Link to comment
Share on other sites

Γενικά, όσοι δεν έχετε connex, θα πρέπει να έχετε παρατηρήσει γενικά προβλήματα τον τελευταίο καιρό σε εφαρμογές όπου το roundtrip είναι σημαντικό, όπως video streaming, gaming κτλ... κοινώς υψηλά pings...

To πρόβλημα φαίνεται να είναι η oteglobe.net και μπορείτε να το δείτε και εσείς κάνοντας ένα trace route σε έναν οποιοδήποτε server του εξωτερικού... Το έχω δοκιμάσει από vivodi, forthnet και connx και φαίνεται να ισχύει... πχ...:

Tracing route to www.l.google.com [74.125.39.106]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms vood.lan [...]

2 8 ms 8 ms 7 ms lo00-brs01-med-new.net.vivodi.gr [...]

3 8 ms 8 ms 7 ms 83.171.207.37

4 7 ms 8 ms 7 ms 83.171.207.18

5 117 ms 117 ms 114 ms gig5-0-cr03-vivodi.ath.OTEGlobe.net [62.75.3.117]

6 155 ms 155 ms 158 ms 62.75.4.157

7 153 ms 154 ms 148 ms 62.75.4.141

8 152 ms 158 ms 150 ms 62.75.4.214

9 131 ms 129 ms 131 ms 74.125.50.113

10 119 ms 123 ms 128 ms 209.85.255.176

11 117 ms 122 ms 142 ms 209.85.254.114

12 129 ms 127 ms 137 ms 209.85.249.162

13 134 ms 129 ms 128 ms fx-in-f106.1e100.net [74.125.39.106]

Όπως φαίνεται με το που βγαίνει εκτός Ελλάδας, από την oteglobe γίνεται της Πόπης...

Το μεγαλύτερο πρόβλημα είναι, ότι δεν έχω βρει κάποια πληροφορία γιατί συμβαίνει αυτό και δεύτερον δεν μπορούμε να ξέρουμε για πόσο θα κρατήσει και αν είναι μόνιμο ή προσωρινό...

Αυτός δεν είναι απαραίτητα ο μοναδικός λόγος του προβλήματος σου, αλλά σε streaming πρωτόκολλα που έχουν ACKs (δηλαδή επιβεβαιώσεις ότι το πακέτο έφτασε), είναι πολύ μεγάλο πρόβλημα...

  • Like 1
Link to comment
Share on other sites

ρε παιδια δεν νομιζω οτι το προβλημα ειναι που δεν εχω conn-x...Η κοπελα μου εχει vodafone mobile που κλειδωνει περιπου στα 2 και τετοια προβληματα στο youtube δεν εχει!!!!

:shutup:

Edited by Nephiλiμ
Link to comment
Share on other sites

εγω με forthnet ειχα καποιες φορες τετοια μικροπροβληματα στο youtube αλλα οταν εβαλα το firefox να χρησημοποιει τον proxy της forthnet βελτιωθηκε αρεκετα.

λογικα και η hol θα εχει υπηρεσια proxy για γρηγοροτερο σερφαρισμα, ψαξε το στη σελιδα της και δοκιμασε το αν δεν το εχεις κανει

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...