Jump to content

Xfi και win7


Recommended Posts

Εβαλα τα win7 αλλα δε μπορω να κανω την xtreme gamer μου να δουλεψει.. Στο site της creative υπαρχουν κατι drivers που δε λειτουργουν με την καμια.. Απο το automatic update δε βρισκει κατι ενω κατι custom drivers που βρηκα (απο τα site της creative) παλι δεν εκαναν τιποτα.. Παιζει καμια ιδεα?

Link to comment
Share on other sites

Τα βρηκα τελικα.. Μετα απο 4.30 ωρες ψαξιματος, απειρα restarts, καντηλια κτλ :p καταφερα να το κανει να την δει και να παιζει. Βεβαια δεν ειμαι 100% ευχαριστημενος με το αποτελεσμα, με τα ΧΡ ειχα καλυτερο ηχο.. Για την ιστορια, εβαλα τους drivers των ΧΡ σε XP mode οποτε την ειδε το συστημα αλλα ο ηχος ηταν ενα χαλι - ειχε μπερδεψει τα ηχεια.. Αφου τα πεταξα ολα απο το συστημα εβαλα τους επισημους οι οποιοι ως εκ θαυματος δουλεψαν (πρεπει να τους ειχα βαλει τουλαχιστον 4 φορες χωρις αποτελεσμα) αλλα επαιζαν τα 5 ηχεια σε 3, εβλεπαν δηλαδη τα δυο μπροστα και ως τα πισω (στα τεστ ακουγονταν απο το μπροστα δεξια πχ και στο front right και στο rear right) :S Τελικα βρηκα κατι modded drivers απο το site της creative οι οποιοι κανουν δουλεια αλλα και παλι κατι με χαλαει.. Αυτο που εχω να πω ειναι οτι δε θα ξαναπαρω creative (ηδη ζαχαρωνω την asus :p )

Link to comment
Share on other sites

Δηλαδή φταίει η Creative τώρα;

..οδηγούς Win XP με win xp mode σε 7άρια έβαλες, για να λειτουργήσεις συσκευή;

Τώρα όσον αφορά τους modded drivers που τους βρήκες στο.. official site της Creative, για δώσε κανα λινκ να τους δούμε κι εμείς...

Edited by Candyman
  • Like 1
Link to comment
Share on other sites

Για την ιστορία, οι τελευταίοι που υπάρχουν στο site για XtremeMusic (και καλύπτουν και την XtremeGamer) δουλεύουν άψογα σε μένα, πάνω σε Windows 7 x64.

Link to comment
Share on other sites

Και σε εμένα η X-Fi παίζει σε Win7 x64 άψογα (Επίσης δουλέυει σωστά και το EAX αλλά φυσικά μέσω OpenAL. Και σε αυτό ΔΕΝ φταίει η Creative αλλά η MS που άλλαξε το driver model στα windows γενικώς. Γι'αυτό το ΕΑΧ ακόμα και σε άλλες κάρτες που το υποστηρίζουν γινεται μέσω software emulation).

Επίσης και πριν με Vista 64, στα οποία έπαιζε άψογα μια Audigy που είχα.

Link to comment
Share on other sites

Ε αφου δε μου δουλευαν με την καμια οι official, αρχισα τις πατεντες..:p Γιαυτο μου φταιει η creative. Επισης οταν τελικα δουλεψαν δεν υπηρχε THX το οποιο μπηκε με τους modded.. Αυτο που ψαχνω τωρα ειναι να κανω τα ηχεια να παιζουν το καθενα ολο τον ηχο και οχι 5.1

Οι drivers ειναι εδω http://forums.creative.com/t5/Sound-Blaster/SB-X-Fi-Series-Support-Pack-2-0-05-15-2009/m-p/527485

Link to comment
Share on other sites

Χθες πηρα την Creative X-FI Titanium Xpress (PCI-Express),σε WIN 7, 64, εβαλα το δισκακι που ειχε, περασε οτι ειχε μεσα και μετα εκανε μονο του αναβαθμιση και κατεβασε οτι υπηρχε διαθεσιμο στην ιστοσελιδα της Creative.

Κανενα προβλημα ,μεχρι τωρα.

Link to comment
Share on other sites

Εγω με την titanium μου δεν ειχα κανενα προβλημα στα 7 χ64...Ακομα και η audigy2 zs παιζει σωστα στα 7 στο 2ο pc...

Με το μικρόφωνο έχεις πρόβλημα?

Ώσπου να το φτιάξω να δουλέψει σωστά, μου παίρνει 20' με ρυθμίσεις που ποτέ δεν είναι ίδιες και το ίδιο πρέπει να κάνω μετά από επανεκκίνηση..

Link to comment
Share on other sites

Με την ZS ναι ειχα ενα μικροπροβλημα.Ηταν σαν να λαγκαρε καποια ms.Δεν θυμαμαι βεβαια τι ρυθμισεις του κανω καθε φορα αλλα καπως το φτιαχνω...Αλλα οχι καθε επανεκκινιση.Τα κραταει.Μονο αν κανω φορματ θελει παλι τα ιδια...

Link to comment
Share on other sites

Με την ZS ναι ειχα ενα μικροπροβλημα.Ηταν σαν να λαγκαρε καποια ms.Δεν θυμαμαι βεβαια τι ρυθμισεις του κανω καθε φορα αλλα καπως το φτιαχνω...Αλλα οχι καθε επανεκκινιση.Τα κραταει.Μονο αν κανω φορματ θελει παλι τα ιδια...

..ρυθμίζεις το latency και τέλος.

Μην κατηγορούμε το προϊόν ενώ δεν ευθύνεται αυτό!

Link to comment
Share on other sites

@ Candyman, μια και το θεμα ειναι XFi και Win7 , δεν γραφεις και βασικες ρυθμισεις που θα πρεπει να βαλουμε για να εχουμε οσο το δυνατον καλυτερα αποτελεσματα; ( αν υπαρχει αυτη η δυνατοτητα και αν χρειαζεται, αν οχι, μην δινεις σημασια)

Link to comment
Share on other sites

@ Candyman, μια και το θεμα ειναι XFi και Win7 , δεν γραφεις και βασικες ρυθμισεις που θα πρεπει να βαλουμε για να εχουμε οσο το δυνατον καλυτερα αποτελεσματα; ( αν υπαρχει αυτη η δυνατοτητα και αν χρειαζεται, αν οχι, μην δινεις σημασια)

Οι ρυθμίσεις της κάρτας έχει να κάνει και με το τι χρήση κάνουμε. Για παράδειγμα ας πούμε, το Crystalizer εμένα δεν μου αρέσει καθώς πολλές φορές αλλοιώνει τις δυναμικές του κάθε μουσικού κομματιού. Άλλοι όμως το προτιμούνε...

Επειδή το θέμα ήχος είναι υποκειμενικό, συνήθως οι ρυθμίσεις με τα καλύτερα αποτελέσματα εξαρτόνται από το "αυτί" του κάθε ενός.

Link to comment
Share on other sites

Δεκτο το υποκειμενικο μερος του θεματος, αλλα υπαρχει και το αντικειμενικο μια και υπαρχει καρτα και προγραμμα για την καρτα και μια που φαινεται οτι εισαι ατομο που το εχει κοιταξει λιγο περισσοτερο το θεμα ,δεν θα πληγωνες καθολου την υπερηφανεια μου αν μοιραζοσουν μαζι μας ορισμενες καλες ρυθμισεις που θα εχεις βρει, μια και οι περισσοτεροι την εχουν για παιχνιδια με ηχεια 5,1 ή 7,1. Νομιζω οτι καταλαβαινεις τι εννοω.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...