Jump to content

Η 9700 Pro μου κάνει νερά...


Recommended Posts

Πήρα πρόσφατα μια 9700 Pro μετά από 5(?) nVidia κάρτες. Είναι η πρώτη ATI που δοκιμάζω και μεχρι στιγμής ειμαι λίγο απογοητευμένος...

Καταρχάς... μου κάνει νερά... κυριολεκτικά! Υπάρχουν κάποιες οριζόντιες γραμμές που ανεβοκατεβαίνουν (σαν παρεμβολή από κινητό) οι οποίες πάνε και έρχονται ανάλογα τα γούστα. Έψαξα Ινετ και βρήκα πάρα πολλούς με το ίδιο πρόβλημα και γενικά ακουγόταν ότι είναι ένα σύνη8εs πρόβλημα με 9700 Pro και κάποιες συγκεκριμένα refresh rates (δεν μπορώ να δωσω πάνω από 75Hz λόγω οθόνης). Υπήρχαν πολλές διαφορετικές θεωρίες (αν κάποιος θέλει το Link θα κοιτάξω να το βρω) μια από τις οποίες έλεγε ότι ευ8ύνονται τα regulators για fans (To PSU μου - antec - ρυθμίζει αυτόματα τις στροφές κάποιων ανεμιστήρων βάσει θερμοκρασίας).

Έχω και κάποια προβλήματα απεικόνισης (τα fonts μου φαίνονται πολύ αχνά σε σύγκριση με την Ti4800 - σε TFT οθόνη).

Τεσπά, αν έχετε κάτι να προτίνεται για να βελτιωθεί η κατάσταση είμαι όλος αυτιά...

Link to comment
Share on other sites

@MinuStrike: Παντού όχι μόνο σε παιχνίδια. Μάλιστα στα παιχνιδια είναι το λιγότερο καθώς δεν του δίνω σημασία.

@sakattack, @outlaw: Τους Omega toy ebala... To DVI από ότι διάβασα κάνει δουλειά (εξαφανίζεται το πρόβλημα) αλλά έχω τα εξής δύο προβλήματα: α) δεν έχω converter (αλήθεια πόσο κάνει - από που αγοράζω?) και β) όταν "λέει" χρησιμοποιείς την DVI δεν μπορείς να χρησιμοποιήσεις ταυτόχρονα το TV-OUT κάτι το οποίο κάνω κατά κόρον :( (βάζω να δει η μάνα μου ταινία και εγώ δουλεύω παράλληλα στο PC... μάλλον παω για BlueSky...)

@everyone_who_cares: το link είναι το εξής: http://www.rage3d.com/board/showthread.php?pagenumber=1&threadid=33636561

περιγράφει το πρόβλημα που έχω και εγώ ακριβώς καα προφανώς το έχουν (είχαν) και πολλοί άλλοι...

Link to comment
Share on other sites

H οθόνη ειναι καινούργια... και με την Τι4800 παιζει μια χαρά... μου κάνει εντύπωση το εξής: στο Site που παραθέτω παραπάνω αναφέρουν παααάρα πολλοί ότι έχουν το ίδιο πρόβλημα:

Τα δικά μου συμπεράσματα είναι τα εξής: είτε φταίει το Antec και o regulator στο fan του, ή το φαινόμενο είναι ορατό μέχρι τα 70-75 Ηz με VGA σύνδεση... Εγώ έχω 75Ηz με VGA σύνδεση καθώς έχω την LG 17'' που δεν έχει ψηφιακή είσοδο και δεν μπορώ να πάω πάνω από 75Ηz

Link to comment
Share on other sites

H οθόνη ειναι καινούργια... και με την Τι4800 παιζει μια χαρά... μου κάνει εντύπωση το εξής: στο Site που παραθέτω παραπάνω αναφέρουν παααάρα πολλοί ότι έχουν το ίδιο πρόβλημα:

Τα δικά μου συμπεράσματα είναι τα εξής: είτε φταίει το Antec και o regulator στο fan του, ή το φαινόμενο είναι ορατό μέχρι τα 70-75 Ηz με VGA σύνδεση... Εγώ έχω 75Ηz με VGA σύνδεση καθώς έχω την LG 17'' που δεν έχει ψηφιακή είσοδο και δεν μπορώ να πάω πάνω από 75Ηz

Εννοείς την TFT LG 17''. Σε γενικές γραμές καλύτερα στα 60Hz τις TFT (και DVI in να σου είχε στα 60 θα δούλευε αμετάκλιτα). Δεν έβαλες το DVI adapter στην κάρτα σου?

Link to comment
Share on other sites

Οταν συνδέεσαι με DVI εισαι στα 60Ηz αναγκαστικά αλλά δεν υπάρχει πρόβλημα απεικόνισης... Οταν όμως συνδέεσαι με αναλογικά (D-Sub λέγεται?) τότε δεν ισχύει ο "κανόνας" των 60Ηz. Αν βάλεις 60Hz η απεικόνιση είναι χάλια.

DVI adapter δεν έχω... Ξέρεις τιμή και από που 8α βρω?

Link to comment
Share on other sites

Sapphire εε....

Δε θελω να σε παρω στο λαιμο μου γιατι το προβλημα που λες το ειχε ο ξαδερφος μου σε μια Club κ λυθηκε με φλασαρισμα βιος απο sapphire....

Στη περιπτωση σου ομως τι να φλασαρεις?Ψαξε στο google για καμια ποιο καινουρια εκδοση βιος

Link to comment
Share on other sites

Βρήκα μια σελιδούλα κάπου, με BIOS για διάφορες καρτούλες εκτός από Saphirre 9700 Pro!!! Είχε βέβαια άλλες κάρτες 9700 Pro... Λέτε να πιάσει το flash-άρισμα με BIOS από άλλη εταιρία? Μήπως είναι πολύ ριψοκίνδυνο...

Link to comment
Share on other sites

τα 60 Hz είναι μία χαρά και για αναλογικό (σε TFT πάντα μιλάμε!) - μη το μπλέκεις με το αναλόγικό των CRT - καμμία σχέση

αν δεν βρεις DVI adaptor, πες μου να σου στείλω ένα

Link to comment
Share on other sites

Βρήκα μια σελιδούλα κάπου, με BIOS για διάφορες καρτούλες εκτός από Saphirre 9700 Pro!!! Είχε βέβαια άλλες κάρτες 9700 Pro... Λέτε να πιάσει το flash-άρισμα με BIOS από άλλη εταιρία? Μήπως είναι πολύ ριψοκίνδυνο...

Aπλα δες πρωτα αν οι μνημες ειναι ιδιες.Δεν ειπαρχει κατα τα αλλα ιδαιτερος κινδυνος ;)

Link to comment
Share on other sites

To καλωδιο που δινει ρευμα στην καρτα πρεπει να ειναι μονο του να παιρνει μονο η καρτα απο το PSU δηλαδη και τιποτα αλλο ειδικα σκληρος δισκος.....

Κατα τα αλλα και οι ΑTi 9700 kai 9800 Club3D και δεν εχω προβλημα

Link to comment
Share on other sites

Aυτο για το σκληρο πρωτη φορα το ακουω...!

To εχει δοκιμασει κανεις?

Τι σχεση μπορει να εχει thor?Εκτως αν εχεις κανενα psu 300w.....

Link to comment
Share on other sites

@spc: Ρε συ με 60Ηz και σε γρήγορη κίνηση (π.χ. σε action game) ο ρυθμός ανανέωσης δεν προλαβαίνει την κίνηση και βλέπεις ξεκάθαρα την οριζόντια γραμμή που χωρίζει τα pixels που προηγούμενου καρρέ από το τωρινό (δεν ξέρω πως να το περιγράψω αλλιώς). Δεν μιλάω για κούραση στα μάτια κτλ. Οπότε αν η σύνδεση είναι αναλογική τα Hz παίζουν ρόλο.

@Thorlite: Η κάρτα παίρνει ρεύμα από molex που δεν έχει τίποτε άλλο πάνω... Ήταν το πρώτο πράγμα που μου περασε από το μυαλό...

κατέληξα ότι φταίνε τα fans και η αυτόματη ρύθμιση των στροφών, οπότε όταν έχω χρόνο 8α κοιτάξω τί μπορώ να κάνω...

Link to comment
Share on other sites

Φίλε μου να υποθέσω κάτι άλλο? Εαν την πήρες μεταχειρισμένη, μήπως ο προηγούμενος "έπαιζε" με τις ρυθμίσεις του bios με κανα Hex editor? Οπότε να την ξαναφλασάρεις με το δικό της; Λίγο απίθανο βέβαια αλλά ποτέ δεν ξέρεις.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...