Jump to content



Απόγνωση με νέο Setup


.536

Recommended Posts

Αγόρασα ένα νέο σύστημα για τον αδερφό μου όλα ωραία το στίσαμε

Μέτα απο 5 μέρες όταν ανοίγει παιχνίδια όπως PUBG,Fortnite,Overwatch μετά από κάποια δευτερόλεπτα in game το pc κάνει restart .

Έκανα full τεστ τις μνήμες κανένα πρόβλημα κοιτούσα θερμοκρασίες όλη την διάρκεια πάλι τίποτα , μπορεί να βοηθήσει κάποιος τι μπορεί να φταίει?

 

Specs

Επεξεργαστής AMD Ryzen 5 1400

Μνήμη Corsair Vengeance LPX 8GB DDR4-2400MHz

Mobo Asrock AB350 Pro4

Κάρτα γραφικών GeForce GTX1050

 

Edited by .536
  • Wow 1
Link to comment
Share on other sites

ποιο τροφοδοτικο εχεις? πιθανοτατα αυτο να φταιει, το αγορασες μαζι με το υπολοιπο συστημα καινουριο ή το είχες απο παλια?

 

Θερμοκρασιες cpu τις μέτρησες με prime95? occt?

  • Like 1
Link to comment
Share on other sites

Βρες ένα άλλο καλό τροφοδοτικό να δοκιμάσεις από κάποιον γνωστόν σου. Αν δεν μπορείς να βρεις τότε πάνε σε κάποιο κατάστημα.

  • Like 1
Link to comment
Share on other sites

πριν 8 λεπτά, το μέλος Dimitrios1971 έγραψε:

εγω θα εβλεπα περισσοτερο τη Μνήμη Corsair Vengeance LPX 8GB σαν  πρόβλημα. Αν μπορείς αλλαξε σε G.Skill Flare X

Εσύ πρέπει να έρχεσαι από το μαντείο των Δελφών.

  • Haha 4
  • Wow 1
Link to comment
Share on other sites

Παρόμοιο πρόβλημα με φριζάριμα και restart είχα συναντήσει πριν κάνα μήνα σε RYZEN σύστημα σε ASUS ROG STRIX B350-F με μνήμες CORSAIR CMK8GX4M1A2666C16 VENGEANCE LPX BLACK 8GB DDR4 2666MHZ . Μετά από αλλαγή σε HYPERX HX426C13PB3/8 XMP HYPERX PREDATOR 8GB DDR4 2666MHZ όλα ήταν ΟΚ.

Edited by HellhammeR
  • Like 1
Link to comment
Share on other sites

πριν 1 ώρα, το μέλος HellhammeR έγραψε:

Παρόμοιο πρόβλημα με φριζάριμα και restart είχα συναντήσει πριν κάνα μήνα σε RYZEN σύστημα σε ASUS ROG STRIX B350-F με μνήμες CORSAIR CMK8GX4M1A2666C16 VENGEANCE LPX BLACK 8GB DDR4 2666MHZ . Μετά από αλλαγή σε HYPERX HX426C13PB3/8 XMP HYPERX PREDATOR 8GB DDR4 2666MHZ όλα ήταν ΟΚ.

 

Ετσι. ..

και το HYPERXρακια μια χαρα ειναι

Link to comment
Share on other sites

1) Κρίνω ατεκμηρίωτες τις προτάσεις περί μνημών τουλάχιστον σε ό,τι αφορά την αλλαγή του kit

 

On 2/6/2018 at 9:20 PM, .536 said:

Αγόρασα ένα νέο σύστημα για τον αδερφό μου όλα ωραία το στίσαμε

Μέτα απο 5 μέρες όταν ανοίγει παιχνίδια όπως PUBG,Fortnite,Overwatch μετά από κάποια δευτερόλεπτα in game το pc κάνει restart .

Έκανα full τεστ τις μνήμες κανένα πρόβλημα κοιτούσα θερμοκρασίες όλη την διάρκεια πάλι τίποτα , μπορεί να βοηθήσει κάποιος τι μπορεί να φταίει?

 

Specs

Επεξεργαστής AMD Ryzen 5 1400

Μνήμη Corsair Vengeance LPX 8GB DDR4-2400MHz

Mobo Asrock AB350 Pro4

Κάρτα γραφικών GeForce GTX1050

 

2) Έχει περαστεί τελευταίο bios ;

3) Τρέχουν οι μνήμες default ή σε oc ?

4) Όταν λες ό,τι πέρασαν full test οι μνήμες, ανάφερε με ποιο πρόγραμμα, σε ποιο περιβάλλον (windows ή boot iso) , και πόσες ώρες. Ενδείκνυται το memtest από bootable iso και τουλάχιστον 3-4 passes 

5) Μόνο στα παιχνίδια υπάρχει θέμα restart?

6) Έχει γίνει bun test στην κάρτα γραφικών? Με ποιο πρόγραμμα και ποια μεθοδολογία;

Link to comment
Share on other sites

Αρχεία στο φάκελο c:\windows\minidump υπάρχουν;

Αν ναι, ανέβασέ τα κάπου να τα δούμε.

Κατι τετοιο δεν υπαρχει

 

1.Ναι εχει περαστει

2.Default αν και πολλές φορές δοκίμασα να ανεβάσω το χρονισμό χωρίς να αλλάξει κάτι

3.Memtest 3 passes(0 errors) και prime 95 1 ωρα (max temp 50 )

4.Ναι μόνο στα παιχνίδια  σε άλλα κλείνει στο 3 λεπτό σε άλλα στο τέταρτο 

5. Έκανα μόνο ένα test αυτό από κάτω 

 

 

Screenshot_3.thumb.png.6b017268ba8986302c1462cb753e4a98.png

 

 

Τα prtsc αυτά  είναι εν ώρα game

Screenshot_2.thumb.png.ec0a7ee8212c4f518f10800bbd818ec6.pngScreenshot_1.thumb.png.c724ba0a2f57eab49175ed797e1e5c5e.png

 

Edited by .536
Link to comment
Share on other sites

Τρέξε σε παρακαλώ 2 τεστ στην GPU

1) memtestG80 το κατεβάζεις από εδώ: https://github.com/ihaque/memtestG80

2) furmark

Και δες πως πάει. Εγώ για GPU πρόβλημα το βλέπω, hardware ή software (drivers)

Sent from my Redmi Note 2 using Tapatalk

Άκυρο τώρα είδα ότι πέρασες furmark. Πόση ώρα το άφησες να τρέξει?

Sent from my Redmi Note 2 using Tapatalk

Link to comment
Share on other sites

Δεν το αφησα ενα τεστ εκανε μονο του το προγραμμα και οταν τελειωσε εβγαλε αυτα τα αποτελεσματα
Κάνε stress test με furmark τότε κάνα 15λεπτο και το memtestG80 επίσης (αυτό τελειώνει μόνο του). Αν είσαι οκ, τότε μάλλον έχεις software θέμα , drivers ή κάτι άλλο...

Sent from my Redmi Note 2 using Tapatalk

Εκτός αν είναι και τίποτα εντελώς κουλό ξέρω γω κάρτα ήχου...

Sent from my Redmi Note 2 using Tapatalk

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.