Jump to content

πρόβλημα με το wireless του υπολογιστή μου


Recommended Posts

πριν 2 λεπτά, το μέλος Seek & Find έγραψε:

@gdp77 Το πρωτο σου για το 2021; Αντε με υγεια! 😛

 

Καλά που δεν του είπες να τα χιλιάσει ( τις προτροπές για χρήση Linux Live USB) αν και τώρα που το σκέφτομαι άνετα μπορεί

να το φτάσει αυτό το νούμερο, ούτε καν 85 φορές το μήνα δεν είναι.

  • Like 1
  • Haha 1
Link to comment
Share on other sites

Προσέξτε γιατί στον καζαμία έχω προβλέψει Σεπτέμβρη-Οκτώβρη πανδημία Windows 10 και εκεί που φτύνετε θα πίνετε νεράκι στο όνομά του 😛

 

 

  • Like 1
  • Haha 3
Link to comment
Share on other sites

Έχω στο πατάρι pc που είναι off the grid γιατί δεν έχει κάρτα δικτύου, παλιό αλλά έχει DOOM, Half life 2 και ένα κάρο παιχνίδια και πολλά mp3.

Αυτό θα μου κρατάει συντροφιά.

Link to comment
Share on other sites

Just now, p55 said:

Έχω στο πατάρι pc που είναι off the grid γιατί δεν έχει κάρτα δικτύου, παλιό αλλά έχει DOOM, Half life 2 και ένα κάρο παιχνίδια και πολλά mp3.

Αυτό θα μου κρατάει συντροφιά.

 

A καλά doom παίζω και σε dosbox και Half life παίζει σε native linux 😛

Και θα μπαίνω και net ενώ εσύ θα είσαι στο πατάρι 😛

 

 

  • Haha 1
Link to comment
Share on other sites

πριν 2 ώρες, το μέλος suboy έγραψε:

 

1) Δεξί κλικ στο start και device manager (διαχείριση συστήματος?)

2) Διπλό κλικ στο network adapters (δεν θυμάμαι στα ελληνικά πως λέγεται).

3) screenshot να δούμε τι παίζει.  θες κάτι τέτοιο

 

image.png.2e3fb8906ba062a044cd8b1f676896b6.png

Μάλλον δεν είναι και τόσο καλά τα νέα έτσι??

20210107_212513.jpg

20210107_212929.jpg

Link to comment
Share on other sites

Μήπως έχει κάποια επιλογή στο BIOS που το ενεργοποιεί/απενεργοποιεί ;

Αν στο BIOS δεν υπάρχει τίποτα, εγώ σαν ύστατη λύση θα έκανα μια επαναφορά συστήματος.

Link to comment
Share on other sites

21 minutes ago, p55 said:

Αν στο BIOS δεν υπάρχει τίποτα, εγώ σαν ύστατη λύση θα έκανα μια επαναφορά συστήματος.

 

Βασικά εγώ θα πρότεινα και latest bios update, μήπως κάποιο νέο firmware λύνει υφιστάμενα θεματάκια. 

 

Επίσης στο σημείο που έχουμε φτάσει (για τελευταία φορά το γράφω):

 

1) boot με live linux 

2) terminal

3) 

sudo lshw -class network -short

 

Αν δεν φαίνεται ούτε σε linux κλίνουμε προς hardware πρόβλημα. 

 

  • Like 1
Link to comment
Share on other sites

τζιντι, και στα windows 10 το εντοπίζεις ευκολότατα στον device manager, του το έδειξε πιο πάνω ο suboy και στο σκρηνσοτ o wifi adapter δεν φαίνεται.

Μήπως τον απεγκατέστησες κάπως κατά λάθος; Μας είπες ότι έχεις περάσει οδηγούς. Είσαι βέβαιος; 
 

https://download.gigabyte.com/FileList/Manual/mb_manual_B550-AORUS-PRO-AC_1101_e.pdf το εγχειρίδιο χρήσης της μητρικής σου αν δεν το έχεις. Βεβαιώσου ότι σου το γράφω σωστά

Link to comment
Share on other sites

 

Τώρα βλέπω και αυτό:

 

image.png

 

Μήπως και οι drivers δεν υποστηρίζουν ακόμα μεταγενέστερη έκδοση win 10 π.χ. 20H2 ?  Κουλό μου φαίνεται αλλά όχι απίθανο...

3 minutes ago, salde said:

τζιντι, και στα windows 10 το εντοπίζεις ευκολότατα στον device manager, του το έδειξε πιο πάνω ο suboy και στο σκρηνσοτ o wifi adapter δεν φαίνεται.

 

Νομίζω ότι αν δεν έχεις περάσει drivers δεν φαίνεται τίποτα εκεί. Ή αν κάτι έχει στραβώσει με τους drivers.

 

Με την εντολή που δίνω στο Linux θα βλέπαμε αν σε φυσικό επίπεδο υπάρχει και λειτουργεί το WiFi. Μπορεί να εξέπνευσε το module...

  • Like 1
Link to comment
Share on other sites

καλώς τα δέχτηκες

B550 AORUS PRO AC no wifi στο google ψάξε. θα βρεις κι άλλα. 

Edited by salde
  • Like 3
  • Thanks 1
Link to comment
Share on other sites

Επομένως είναι αρθρωτό το wifi module ?

 

Αν ναι, βάλε κάποιο λαστιχένιο γαντάκι και σπρώξε το module να κουμπώσει καλά, μήπως είναι αυτό το θέμα. Φαίνεται στο manual πού βρίσκεται το module.

  • Like 1
Link to comment
Share on other sites

πριν 5 ώρες, το μέλος gdp77 έγραψε:

 

Διαφορετικά enjoy 3-4 σελίδες με screenshots και άκρη να μην βγαίνει... 😛

 

Αντί για 800 posts με ένα 

sudo lshw -class network -short

 

Θα ξέραμε αν τουλάχιστον υπάρχει το wifi adapter σε φυσικό επίπεδο. Εδώ ακόμα το ψάχνουμε....

 

Από ότι κατάλαβα δεν υπάρχει σε φυσικό επίπεδο πια δεν ξέρω γιατί.  Εκανα επαναφορά και πάλι Δεν φαίνεται τίποτα. Τι να πω Μάλλον θα πρέπει να την στείλω πίσω.

Πάντως Σας ευχαριστώ όλους πολύ για το χρόνο σας

πριν 3 ώρες, το μέλος salde έγραψε:

τζιντι, και στα windows 10 το εντοπίζεις ευκολότατα στον device manager, του το έδειξε πιο πάνω ο suboy και στο σκρηνσοτ o wifi adapter δεν φαίνεται.

Μήπως τον απεγκατέστησες κάπως κατά λάθος; Μας είπες ότι έχεις περάσει οδηγούς. Είσαι βέβαιος; 
 

https://download.gigabyte.com/FileList/Manual/mb_manual_B550-AORUS-PRO-AC_1101_e.pdf το εγχειρίδιο χρήσης της μητρικής σου αν δεν το έχεις. Βεβαιώσου ότι σου το γράφω σωστά

Ναι είμαι βέβαιος ότι έβαλα τους drivers έτσι κι αλλιώς φαίνεται και στην εικόνα πιο πάνω αν δεν τον είχα βάλει θα έλεγε εγκατάσταση Ενώ τώρα λέει επιδιόρθωση

πριν 2 ώρες, το μέλος gdp77 έγραψε:

Επομένως είναι αρθρωτό το wifi module ?

 

Αν ναι, βάλε κάποιο λαστιχένιο γαντάκι και σπρώξε το module να κουμπώσει καλά, μήπως είναι αυτό το θέμα. Φαίνεται στο manual πού βρίσκεται το module.

Δυστυχώς ούτε αυτό δούλεψε

πριν 2 ώρες, το μέλος salde έγραψε:

καλώς τα δέχτηκες

B550 AORUS PRO AC no wifi στο google ψάξε. θα βρεις κι άλλα. 

Τώρα μάλιστα τα πιάσαμε τα λεφτά μας Χαχαχα

Link to comment
Share on other sites

πριν 8 ώρες, το μέλος gdp77 έγραψε:

image.png

 

Δηλαδή αφαίρεσες το καπάκι, επανατοποθέτησες το wifi module και πάλι δεν.... ?

Οχι αυτο δν το εκανα ακομα

Θα το κανω και αυτο ως τελευτεα λυση μηπως και γλυτωσω το να τη στειλω πισω.

 

Link to comment
Share on other sites

4 minutes ago, Sakaros94 said:

Θα το κανω και αυτο ως τελευτεα λυση

πρ'οσεχε όταν το κάνεις να είναι εκτός πρίζας ο υπολογιστής. Διάβασε στο google και στο reddit μήπως γράφουν κι άλλα σχετικά.

Link to comment
Share on other sites

πριν 59 λεπτά, το μέλος salde έγραψε:

πρ'οσεχε όταν το κάνεις να είναι εκτός πρίζας ο υπολογιστής. Διάβασε στο google και στο reddit μήπως γράφουν κι άλλα σχετικά.

Εννοείται ότι θα είναι εκτός πρίζας πάντα

 Σε ευχαριστώ πολύ 

  • Like 1
Link to comment
Share on other sites

πριν 6 ώρες, το μέλος Sakaros94 έγραψε:

Οχι αυτο δν το εκανα ακομα

Θα το κανω και αυτο ως τελευτεα λυση μηπως και γλυτωσω το να τη στειλω πισω.

 

Σε ευχαριστώ πολύ για την καθοδήγηση ήσουν κατατοπιστικότατος.

Τελικά αυτό ήταν είχε κουνηθεί το modul, άνοιξα το καπάκι της μητρικής το έβαλα στη θέση του το έκλεισα το σύνδεσα και τώρα είναι όλα ok. Τώρα αν με ρωτάς πώς έγινε αυτό σε ολοκαίνουργια μητρική που την έχω Πέντε μέρες μόνο θα σε γελάσω και δεν το θέλω.

 σε ευχαριστώ πάρα πολύ για τον χρόνο σου να είσαι καλά.

  • Like 1
Link to comment
Share on other sites

57 minutes ago, Sakaros94 said:

Σε ευχαριστώ πολύ για την καθοδήγηση ήσουν κατατοπιστικότατος.

Τελικά αυτό ήταν είχε κουνηθεί το modul, άνοιξα το καπάκι της μητρικής το έβαλα στη θέση του το έκλεισα το σύνδεσα και τώρα είναι όλα ok. Τώρα αν με ρωτάς πώς έγινε αυτό σε ολοκαίνουργια μητρική που την έχω Πέντε μέρες μόνο θα σε γελάσω και δεν το θέλω.

 σε ευχαριστώ πάρα πολύ για τον χρόνο σου να είσαι καλά.

 

Αφού συνέβη και σε αυτόν στο reddit που βρήκε ο @salde πιο πάνω, μάλλον πρόκειται περί κάποιας "χαλαρής" εργοστασιακής εγκατάστασης. Στη μεταφορά τρώνε και άλλο κούνημα και κάποια στιγμή ξεκουμπώνουν... Ας ελπίσουμε τώρα που δεν το κουνάς να παραμείνει σταθερό και να μην στο κάνει συνέχεια.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.