Jump to content

Είχα αποφασίσει (νόμιζα) να μην ξανασχοληθώ με windows προβλήματα τρίτων... (GriGaS Edition)


Recommended Posts

Τη βδομάδα που μας πέρασε με παίρνει τηλέφωνο η κουμπάρα μου να με ρωτήσει ποιον τεχνικό εμπιστεύομαι στην περιοχή μας να του πάει το λάπτοπ. Το laptop ένα Toshiba Satellite με i7 τέταρτης γενιάς, τούμπανο για την εποχή του και γεμάτο δεδομένα που δεν εχουν παρθεί backup.

 

Επειδή την αγαπάω ιδιαιτέρως και επειδή μου έχει ξηγηθεί πολύ καλά και σε θέματα δουλειάς της απαντάω "Κανέναν, φέρτο μου να στο κάνω καινούργιο". Αγοράζουμε έναν SSD 1TB και μία θήκη να κάνει εξωτερικό τον 1ΤΒ HDD και μου τα φέρνει πακέτο.

 

Ξεκινάμε με καθαρισμό ψύκτρας, φρέσκια θερμοαγώγιμη και εγκατάσταση του SSD.

 

Το λάπτοπ με μαμά Windows 8.1 έμπαινε μόνο σε safe mode. Κατεβάζω ένα φρέσκο ISO των 10 με ενημερώσεις μέχρι Δεκέμβριο και ξεκινάω. Σφεντόνα η εγκατάσταση, όλα καλά πάμε να πούμε όχι σε όλα τα περί τηλεμετρίας, μπλε οθόνη. Force κλείσιμο και αρχίζει τα παλαβά. Να μη βλέπει πληκτρολόγιο και touchpad αλλά να βλέπει το ποντίκι, να μη βλέπει στικάκια και να παγώνει.

 

Λέω κάτι δεν πάει καλά με το ISO και σα βλάκας ρίχνω το φταίξιμο στο rufus. Ξαναφτιάξιμο στικάκι με το usb tool της ms, πάλι τα ίδια. Από ένα μήνυμα μπλε οθόνης αρχίζω να ψιλιάζομαι ότι κάτι παίζει με την gpu. To μηχάνημα έχει μια radeon και την ενσωματωμένη intel και ανάλογα με το εαν χρειάζεται ισχύ ή μειωμένη κατανάλωση επιλέγει με ποια θα δουλέψει.

 

Mπαίνω με hirens boot cd pe όλα ρολόι. Όπως κοιτούσα τη σελίδα με τους drivers βλέπω ότι το μηχάνημα είχε βγει λίγο πριν την κυκλοφορία των 10, και φορούσε το πρώτο BIOS που έδινε 10 support. Υπήρχε όμως και δεύτερο BIOS. Να τολμήσω να το βάλω σε μηχάνημα που κάνει παλαβά;

 

Ξανά εγκατάσταση με παλαιότερο δοκιμασμένο ISO. Αυτή τη φορά κρατάω το wifi κλειστο και όλα πάνε καλά. Όπα λέω οι drivers της gpu φταίνε. Πάω να περάσω το νέο BIOS τρώω άκυρο γιατί δεν έχει μπαταρία (χαλασμένη στο 1%). ΒΙΟS για εγκατάσταση απο dos ούτε για δείγμα, μόνο μέσω Windows. Με τα πολλά βρίσκω πατέντα να βγάλω εκτός τον έλεγχο μπαταρίας, τρώω δεύτερο άκυρο, το BIOS δεν είναι συμβατό με τη συσκευή σας.

 

Κάπου εκεί λέω, καλά ήταν με τα 8.1 τόσα χρόνια, θα της βάλω 8.1. Εγκαθίστανται κανονικά, πάνε να μπουν drivers, κόκκαλο το μηχάνημα. Είμαι έτοιμος να το σπάσω. Δε φταίει το BIOS για το ότι δεν δουλεύουν τα 10αρια. Το φιλοσοφώ και αποφασίζω να βγάλω οφφ την radeon και να το αφήσω μόνο με την intel.

 

Ξανά εγκατάσταση τα 10, κλειστό wifi, μπαίνουμε μέσα, disable την radeon από τον device manager, κλείσιμο τη δυνατότητα κατεβάσματος drivers από το windows update και ξεκινάμε πέρασμα drivers με τον πατροπαράδοτο χειροκίνητο τρόπο. Συνδέεται στο internet και αρχίζουν τα update. Εντωμεταξύ έχει ήδη ενεργοποιήσει και τα 10αρια από μόνο του (προφανώς χρησιμοποιώντας το κλειδί των 8.1). Μοναδική εκκρεμότητα η intel management engine. Αυτή που έδινε η toshiba αρνιόταν πεισματικά να εγκατασταθεί. Τελικά σταύρωσα τα δάχτυλα και έβαλα αυτή που έδινε το windows update ως optional update.

 

Από τη στιγμή εκείνη όλα ρολόι. Με μοναδική εξαίρεση ότι πλέον η radeon είναι zombie. Της περνάω και ό,τι προγράμματα ήθελε, το δουλεύω και κάποιες ώρες να βεβαιωθώ ότι είναι εντάξει και κάνω και ένα image με acronis γιατί αυτή την ιστορία αρνούμαι να την ξανακάνω.

 

Μετά από περίπου 12 ώρες αποκλειστικής απασχόλησης και τουλάχιστον 6 απόπειρες εγκατάστασης λειτουργικού είχαμε τελειώσει.

 

Καλά κάνω και τα αποκαλώ βρωμολάπτοπ και μηχανήματα του σατανά.

  • Like 9
Link to post
Share on other sites

Οι Radeon είναι καρκίνος στα λαπτοπ. Μέχρι win 7 ψιλόδουλευαν, μετά το χάος. Δε στρώνουν με τίποτα.

Εχω δυο λαπτοπ, ένα ιντελ κ ένα amd cpus, και τα δυο με Radeon gpus. Και τα δυο είναι για ανακύκλωση.


btw σε Linux τρέχουν χωρίς θέματα.

 

 

  • Like 1
Link to post
Share on other sites
πριν 5 λεπτά, το μέλος GFFermari έγραψε:

Οι Radeon είναι καρκίνος στα λαπτοπ. Μέχρι win 7 ψιλόδουλευαν, μετά το χάος. Δε στρώνουν με τίποτα.

Εχω δυο λαπτοπ, ένα ιντελ κ ένα amd cpus, και τα δυο με Radeon gpus. Και τα δυο είναι για ανακύκλωση.


btw σε Linux τρέχουν χωρίς θέματα.

 

 

 

το συγκεκριμενο παντως επι 6 χρονια υποτιθεται οτι δουλευε ρολοι...

  • Like 2
Link to post
Share on other sites
7 hours ago, GFFermari said:

Οι Radeon είναι καρκίνος στα λαπτοπ. Μέχρι win 7 ψιλόδουλευαν, μετά το χάος. Δε στρώνουν με τίποτα.

Εχω δυο λαπτοπ, ένα ιντελ κ ένα amd cpus, και τα δυο με Radeon gpus. Και τα δυο είναι για ανακύκλωση.

 

To latop μου ~ 10ετίας είναι toshiba με 1ης γενιάς i5 + radeon. Με SSD, πλέον, δουλεύει άψογα dual boot Windows 10 + Linux Mint 20

 

7 hours ago, GFFermari said:

btw σε Linux τρέχουν χωρίς θέματα.

 

Επαυξάνω...

 

@GriGaS

 

Κάποιο θέμα με τους drivers της GPU... Τα windows θα είχαν κάποιους νέους, ενώ χρειάζονται οι legacy (Catalyst) λογικά...

 

Περίεργο που δεν σε άφηνε να κάνεις αναβάθμιση BIOS ενώ το είχες στο ρεύμα... Τι πάει να πει μπαταρία 1%? Χρόνια χρησιμοποιούσα το δικό μου toshiba στο ρεύμα (πριν βρω συμβατή μπαταρία της προκοπής) και δεν είχα ποτέ τέτοιο θέμα.

 

Επίσης κουλό που δεν μπόρεσες να αναβαθμίσεις και το BIOS με προειδοποίηση περί ασυμβατότητας! Σίγουρα κατέβασες BIOS για το σωστό laptop?

 

Πάντως σε νιώθω, με όσα τράβηξες....

 

ΥΓ με live linux  δοκίμασες? 😛

 

χαχαχαχαχαχα 

Edited by gdp77
  • Like 3
Link to post
Share on other sites

Δε νομίζω να είναι θέμα drivers καθότι έκανε τα ίδια και δοκιμάζοντας να περάσω τους αρχαίους από το site της toshiba. Το Bios το κατέβασα από toshiba από τη ευρωπαική σελίδα του μοντέλου δηλώνοντας μέχρι και το part number. Εκτός αυτού, τα χαζά τα ξεκίνησε να τα κάνει με τα 8.1 και είμαι σίγουρος ότι κανείς δεν είχε ασχοληθεί να κάνει update.

 

πριν 18 λεπτά, το μέλος gdp77 έγραψε:

Πάντως σε νιώθω, με όσα τράβηξες....

 

με κούρασε τόσο που δεν ήθελα ούτε να γράψω για το θέμα. μετά είδα το δικό σου θέμα και πήρα δυνάμεις

 

πριν 19 λεπτά, το μέλος gdp77 έγραψε:

ΥΓ με live linux  δοκίμασες?

 

δοκίμασα με live windows 😛

  • Like 1
  • Haha 3
Link to post
Share on other sites

ΕΙναι θεμα drivers κ το γραφουν ολοι στο ιντερνετ. Ειναι θεμα τυχης αν κατσει κ δουλεψει. (πχ στο AMD cpu+gpu laptop που εχω, τωρα δουλευουν ολα παραδοξως ενω στο ιντελ οχι)

Εχω δοκιμασει καθε πιθανο κ απιθανο οδηγο για τις σαπιες radeon αλλα δεν....

Το προβλημα που εχω συνηθως ειναι οτι τα γραμματα στην task bar/windows menu etc. εξαφανιζονται.

Μολις απενεργοποιησω τη καρτα (στο Ιντελ λαπτοπ) κ αφησω την igpu τοτε ολα ειναι οκ.

 

Σε linux δουλευουν κ στα δυο λαπτοπ. Καμια εκπληξη οπως θα γραφε κ ο gdp77.

 

ΥΓ. μιλαμε για λαπτοπ αρχαιοτητες, οχι κανενα καινουριο. Οι radeon ειναι 6470 νομιζω ή κατι τετοιο.

  • Like 2
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.