Jump to content



προβλημα με winamp


cabdik

Recommended Posts

χρονια πολλα σε ολους!! ρε παιδια πριν μερικες μερες το winamp εβγαλε αυτο το μηνυμα "Bad DirectSound Driver. Please install proper drivers or select another device in configuration.

Error code: 88780078" και δεν παιζει!! τι ειναι αυτο? χωρις να πειραξω τιποτα?

Link to comment
Share on other sites

μα αφου το λεει μονο του!

μια απλη μεταφραση...

Αρχική απάντηση από cabdik [Σήμερα, στις 15:31]

Please install proper drivers or select another device in configuration.

απλα βαλε ξανα τους Drivers της καρτας ηχου...

Link to comment
Share on other sites

νομιζετε!!!!!!!!!!! ετσι ελεγα κι εγω.......! ξαναπερασα τους drivers, τιποτα. ξαναπερασα το winamp, τα ιδια! κατι αλλο φταιει....αλλα τι?

Link to comment
Share on other sites

Αρχική απάντηση από g_0x

πολυ πιθανον να σου το εκανε το προβλημα και κανενα codec του τυπου klite που εγκατεστησες...

διευκρινιση: το προβλημα δεν ειναι στον δικο μου υπολογιστη αλλα σε ενος κολλητου. εχει ενα παλιο μηχανημα (5ετιας) και πριν κανα δυο μηνες τα win98 που ειχε, αρχισαν και του εκαναν κολπα. και ετσι του περασα τα xp. ομως αυτος απ'οτι μου ειπε προχτες, αργησε να τα ενεργοποιησει και περασε ο μηνας που λεει η microsoft. τελοσπαντων τα ενεργοποιησε εστω και καθυστερημενα, αλλα απο τοτε δεν εχει ηχο. μηπως εγινε εκει κατι? αυριο παντως που εχω και εγω χρονο, θα παω να το κοιταξω.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.