Jump to content

Ballistix 4x1GB + P5B Dlx = Memtest errors


Recommended Posts

Εχθές πήρα δύο καινούρια κίτ Crucial Ballistix Tracer PC8500 2x1Gb. (thanx to Bill :worship: )

Βγάζω τις παλιές από το μηχάνημα, εγκαθιστώ τις καινούριες, restart και βλέπει 3gb... :blink: Με τα πολλά κι αφού έπαιζα αρκετή ώρα με συνδυασμούς για να διαπιστώσω τι φταίει, έκανα μια αναβάθμιση το BIOS (1101). Είχα το προτελευταίο, αλλά δεν έβαζα το τελευταίο γιατί έλεγε μόνο κάτι αλλαγές λόγω ασυμβατότητας με κάρτες TV. Μόλις το έβαλα τις είδε κανονικά :T: Μπαίνοντας όμως στα Win άρχισε να κάνει κουλά (δεν έβλεπε την κάρτα ήχου, έχασε την επικοινωνία με το UPS, δε φόρτωσε το AERO, κλπ). Αμέσως reboot και memtest.

Έχοντας τις μνήμες manual (5,5,5,15@2.2ν) βάσει προδιαγραφών κατασκευαστή, και τον επεξεργαστή στα 400x9 (όπως έπαιζε εδώ και μήνες) μου βγάζει χιλιάδες σφάλματα στα τεστ 4,6,7. :(

Βάζοντας τις μνήμες στο auto (volt + timings) πάλι τα ίδια.

Βάζοντας τα πάντα auto (cpu + mem) περνάει...

Τις πταίει? :confused:

Link to comment
Share on other sites

Μόνο Load Bios Default μέσα από το BIOS. Αλλά πάνω στις δοκιμές για να δει τα 4gb, έκανε και μόνο του κάποια, αφού δεν ξεκίναγε και θεώρησε ότι έκανα λανθασμένο o/c, φορτώνοντας έτσι defaults.

Link to comment
Share on other sites

Μα το δοκίμασα... Και με όλα default περνάει τα τεστ. Μπορεί το νέο bios να θέλει άλλες ρυθμίσεις για cpu? Αλλά και να ισχύει, μπορεί λάθος o/c στη cpu να βγάζει λάθη στο memtest?

Link to comment
Share on other sites

Πιο πάνω λες: "Έχοντας τις μνήμες manual (5,5,5,15@2.2ν) βάσει προδιαγραφών κατασκευαστή, και τον επεξεργαστή στα 400x9 (όπως έπαιζε εδώ και μήνες) μου βγάζει χιλιάδες σφάλματα στα τεστ 4,6,7."

Τι Vmch είχες; Auto?

Link to comment
Share on other sites

Αρχική απάντηση από Wizard!

Μα το δοκίμασα... Και με όλα default περνάει τα τεστ. Μπορεί το νέο bios να θέλει άλλες ρυθμίσεις για cpu? Αλλά και να ισχύει, μπορεί λάθος o/c στη cpu να βγάζει λάθη στο memtest?

Δεν κατάλαβα ότι το δοκίμασες και default και είναι ΟΚ.

Σε περίπτωση o/c τίποτα δεν πρέπει να θεωρείται δεδομένο και κανενός τύπου πρόβλημα δεν πρέπει να σου κάνει εντύπωση.

Για το πως και αν θα λυθεί το πρόβλημα ας μιλήσουν οι ειδικοί.

Link to comment
Share on other sites

Αρχική απάντηση από Duder

Τι Vmch είχες; Auto?

FSB term V 1.40

Mem Volt 2.25

NB VCore 1.55

SB VCore Auto

ICH V 1.215

Αρχική απάντηση από kallileo

Σε τι συχνοτητα τρεχουν οι μνημες?

400fsb και 1000 οι μνήμες. Κανονικά είναι 1066 αλλα δε μου δίνει τέτοια ρύθμιση, η επόμενη είναι 1200

Link to comment
Share on other sites

Αρχική απάντηση από Wizard!

400fsb και 1000 οι μνήμες. Κανονικά είναι 1066 αλλα δε μου δίνει τέτοια ρύθμιση, η επόμενη είναι 1200

Αν τις παίζεις 1:1 πρέπει να τις βάλεις στα 533 τις μνήμες (με το 266->400 θα παίξουν στα 800)

Αν τις βάλεις 667 (δηλαδή 4:5) θα παιξουν με το 400 FSB στα 1000

Link to comment
Share on other sites

Αρχική απάντηση από tifozif1

Αν τις παίζεις 1:1 πρέπει να τις βάλεις στα 533 τις μνήμες (με το 266->400 θα παίξουν στα 800)

Αν τις βάλεις 667 (δηλαδή 4:5) θα παιξουν με το 400 FSB στα 1000

Πρακτικά αυτό κάνω, απλά στο BIOS όταν έχεις πειράξει το FSB, σου δείχνει την πραγματική ταχύτητα (px 1000) και όχι τον τύπο μνήμης. Στη ρύθμιση που το έχω, αν γυρίσω το fsb στα 266, τότε μου δείχνει τις μνήμες σαν 667

Link to comment
Share on other sites

Κάπου διάβασα αυτό:

...is an LGA775 processor based motherboard using Intels P965 chipset that supports up to a 1066MHz front side bus. The 4 DDR2 DIMM sockets support up to 8GB of RAM (4GB if using DDR2-800)...

Μήπως με τα 1066 δε βλέπει σωστά τα 4gb...?

Link to comment
Share on other sites

τις πηρα κ εγω προχτες αυτες τις μνημες, δεν εχω κανει δοκιμες ακομα, αλλα τα 1066 δεν τα βλεπω on first boot. Κ ομως λεγεται οτι αυτες οι μνημες ειναι highly binned και πολυ ευκολες στα ρευματα.\

Μηπως καποιο subtiming τις σκαλωνει??

Link to comment
Share on other sites

subtiming ?

Εγώ δεν καταλαβαίνω ένα πράγμα... Γιατί παίζουν στα normal και δεν παίζουν σωστά με o/c στον επεξεργαστή? Κι οκ, δέχομαι να είναι ασυμβατότητα της μητρικής, αλλά γιατί μόνο με o/c ? Aν δεν έβλεπε σωστά τα 4gb PC8500, γιατί τα βλέπει σωστά μόνο στα auto?

Link to comment
Share on other sites

1) Βρες τη λίστα με τα subtimmings, αυτά παίζουν τεράστιο ρόλο στη σταθερότητα των μνημών.

2) Εμένα από 1000 που τα είχαν με 4-4-4-12 σε 4gb πέσαν στα 900κάτι (δεν τις έχω πλήρως δοκιμάσει ακόμα)

3) Τα 4gb δεν τα έβλεπε και τα είδε μετά το BIOS Update? Χμμμ...To memory remap feature έφταιγε για αυτό πάντως...’ρα σου πείραξε τις ρυθμίσεις. Spread Spectrum - Vanderpool - C1E - κτλ είναι απενεργοποιημένα? Για κάνε έναν έλεγχο

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.