Jump to content

Wifi Problem!!!!


Guest nitrodr125
 Share

Recommended Posts

Guest nitrodr125

Λοιπόν έχω το Acer 5920 και όταν πάω να συνδεθώ στο wifi του σπιτιού μου ενώ δείχνει 99% σήμα όταν συνδεθεί 46% με το router στο μισό μέτρο !!!

Μου έχει σπάσει τα νεύρα αυτό το σκηνικό !!

Μήπως ξέρει κανείς τι μπορεί να φταίει!!??

Link to comment
Share on other sites

Guest nitrodr125

Χτές το βράδυ πήγα σε άλλο δωμάτιο (περίπου 20 μέτρα μακριά από το router και με μεσολάβηση 2 τοίχων) και είχα συνδεμένος σήμα 93% ......

Και σήμερα πάλι τα ίδια ....

Link to comment
Share on other sites

Έχεις παρατηρήσει κάποια μείωση στην ταχύτητα όταν πέφτει το σήμα; Βάλε ένα iperf να τρέχει για αρκετή ώρα και κάνε βόλτες στο σπίτι παρακολουθώντας ανα 5" την ταχύτητα που πιάνεις και το σήμα που σου δείχνει.

Link to comment
Share on other sites

Αρχική απάντηση από nitrodr125

Χτές το βράδυ πήγα σε άλλο δωμάτιο (περίπου 20 μέτρα μακριά από το router και με μεσολάβηση 2 τοίχων) και είχα συνδεμένος σήμα 93% ......

Και σήμερα πάλι τα ίδια ....

Sorry για το offtopic, αλλά σε ...ξενοδοχείο μένεις?

Link to comment
Share on other sites

Guest nitrodr125

To άλλο κουφό είναι ότι τώρα αν συνδεθώ με ethernet δεν βλέπει ούτε κοινόχρηστους φακέλους ούτε εκτυπωτές .

Αν συνδεθώ με wifi όλα μέλι γάλα !!!

Μήπως να βγάλω τα Vista ?

Link to comment
Share on other sites

Αρχική απάντηση από nitrodr125

Οχι ρε , σε κανονικό σπίτι μένω .

To λεω για το 20 μέτρα που απέχει το άλλο δωμάτιο. Μεγάλο σπίτι!

Αρχική απάντηση από nitrodr125

To άλλο κουφό είναι ότι τώρα αν συνδεθώ με ethernet δεν βλέπει ούτε κοινόχρηστους φακέλους ούτε εκτυπωτές .

Αν συνδεθώ με wifi όλα μέλι γάλα !!!

Μήπως να βγάλω τα Vista ?

Μήπως έχεις zonealarm και έβαλες το ethernet internet αντι για trusted?

Link to comment
Share on other sites

Αρχική απάντηση από Βίξ

Δοκίμασε σε XP και δες αν συνεχίζει το πρόβλημα.

δεν νομιζω πως η αλλαγη λειτουργικου θα εξυπηρετησει σε κατι. κατι αλλο φταιει, αλλα δεν μπορω να καταλαβω τι...

Link to comment
Share on other sites

Για το ethernet ευθυνετε το firewall του antivarus. Εγω εχω zonealarm σε 2 υπολογιστες (τον δικο μου και σε εναν φιλο μου) και μεχρι να κλεισω το firewall του δικτυου δεν εβλεπε αρχεια & φακελους

Link to comment
Share on other sites

Καλησπέρα φίλε! Αγόρασα και εγώ το ίδιο λάπτοπ! Υπάρχει πρόβλημα όσον αφορά την εγκατάσταση των XP στο συγκεκριμένο μηχάνημα λόγο ΣΑΤΑ σκληρού!

Η επίσημη θέση της ACER είναι πως δεν μπορουν να εγκατασταθούν τα XP._

Το έψαξα το ζήτημα και βρίκα αυτό : http://www.computing.net/windowsvista/wwwboard/forum/1170.html

Πρεπει να κανεις λέει δικό σου CD Windows XP με slipstreamed XP + sata driver.

Εσύ μπόρεσες να βάλεις XP? Αν ναι μπορεις να μου πεις τι έκανες;

2ο ζήτημα: Όσον αφορά την κάρτα wifi που έχει το λάπτοπ υπάρχει κάποιο προβλημα. Σε linux

(Back Track V2.0 , Knopix) δε μου την βρισκουν καν! Σε netstumbler v0.4.0 βρισκει την Intel Wireless Wifi Link 4965AGN αλλά δε μπορεί να λειτουργήσει γιατί λεει "Δεν επιτρέπεται η Προσβαση!"

Τι είναι όλα αυτά μπορει να βοηθήσει κανεις;

Link to comment
Share on other sites

Τελικά μπήκαν τα XP (με το τρόπο που ειπα πριν) αλλα δε δουλεύει τπτ σχεδον απο τους drivers που εχει install το λαπτοπ μεσα!

Αναγκαστικα να βαλω παλι vista γιατι δεν εχω δικό μου ιντερνετ! (leacharω ένα με το WIFI)

Καμια πρόοδος;

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.