Jump to content

e-SATA HDD εμπειρίες....


Recommended Posts

καλησπερίζω την παρέα

μπορείτε να μου πείτε τις εμπειρίες σας με HDDs e-SATA?

σε win7 X64 δεν έχετε κανένα θέμα? Παίζουν σωστά? :boxed:

plug n play ή plug n pray? :suicide2:

Link to comment
Share on other sites

Ανέστη αυτός παίζει μια χαρά, τον έχει κολλητός και δεν έχει κανένα θέμα με 7άρια 64

ΕΔΙΤ.

Νομίζω ( θα τον ρωτήσω )

πως δεν είναι Plug and play όσο το πι-σι είναι αναμένο, αλλά θέλει restart και να τον χλατσώσεις τότε.

Θα σε πω.

Edited by Dolly
Link to comment
Share on other sites

Εγώ πάντως τους συνδέω με e-SATA και εν ώρα λειτουργίας αν χρειαστεί και δουλεύουν μια χαρά χωρίς προβλήματα. Από την άλλη επειδή δεν μου δίνει εικονίδιο να τους αφαιρέσω ανάλογο με τις USB συσκευές, προτιμώ να κλείνω το PC και να τους αφαιρώ αν και ίσως να μην είναι αναγκαίο κάτι τέτοιο.

Έχω θήκες της ACRyan και της Fantec.

Link to comment
Share on other sites

αναλογα με τον αν ειναι η εγκατασταση σε ahci/raid ή ide θα βλεπει ή οχι τους δισκους.

(δεν ξερω τουλαχιστον αλλον λογο να μην τους βλεπει στο plug-αρισμα.)

Παλιοτερα που ειχα αναγκη απο πολλους δισκους τους καρφωνα κατα βουλησιν (ειχα πολλους) στο port εν ωρα λειτουργιας.

(και τους εβγαζα εννοειται εν ωρα λειτουργιας)

Link to comment
Share on other sites

Στο γραφείο μου έχω έναν F3 1TB σε ένα dock της ICYBOX. Τον έχω μετατρέψει σε Dynamic από το Disc Management και μπορώ να τον ανοίγω όποτε θέλω, αλλά και να κάνω αφαίρεση και να τον κλείσω όταν δεν τον χρησιμοποιώ. Σε αυτό το PC έχω AHCI λόγω του X25-M.

Στο σαλόνι έχω έναν Seagate 1.5TB σε μια θήκη της Fantec. Δε μπορώ να τον μετατρέψω σε Dynamic και γι' αυτό για να τον δει πρέπει να κάνω restart. Εδώ έχω IDE.

Link to comment
Share on other sites

αναλογα με τον αν ειναι η εγκατασταση σε ahci/raid ή ide θα βλεπει ή οχι τους δισκους.

(δεν ξερω τουλαχιστον αλλον λογο να μην τους βλεπει στο plug-αρισμα.)

IDE/AHCI εμένα δεν έχει διαφορά κατά την σύνδεση ενός δίσκου κατά την λειτουργία του PC και ενώ είμαι μέσα στα Windows. Το ίδιο αν θυμάμαι καλά ισχύει και για το RAID που είχα παλιότερα.
Link to comment
Share on other sites

και άλλη εγκατάσταση φρεσκια

και με άλλη μητρική

δεν έπαιξε πάλι :fist:

σημερα θα δοκιμάσω στα δικά μου μωρά (P6T, Crosshair3, Maximus Formula II) :patsak:

Link to comment
Share on other sites

Ανέστη πνπ δεν έπαιζε, ήθελε σατ ντάουν, και βαλσιμο καλώδιο και σταρτ παλι για να τον δεί.

(αυτά στο μπροστινό πάνελ)

Αν σου λέει κάτι αυτό.

Σε αυτή την μητρική

Link to comment
Share on other sites

Εγώ πάντως τους συνδέω με e-SATA και εν ώρα λειτουργίας αν χρειαστεί και δουλεύουν μια χαρά χωρίς προβλήματα. Από την άλλη επειδή δεν μου δίνει εικονίδιο να τους αφαιρέσω ανάλογο με τις USB συσκευές, προτιμώ να κλείνω το PC και να τους αφαιρώ αν και ίσως να μην είναι αναγκαίο κάτι τέτοιο.

Έχω θήκες της ACRyan και της Fantec.

Χρησιμοποιησε το hotswap! http://mt-naka.com/hotswap/index_enu.htm για να εχεις εικονιδιο αφαιρεσης.Το ιδιο προβλημα ειχα και εγω με vista 64 και nvidia sata/jmicron esata, της MS το hotswap δεν δουλευε, το hotswap! δουλευει τελεια.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...