Jump to content
DJD

Μεταφορά σε νέο server

Recommended Posts

Το Σάββατο 14/01 το Thelab.gr θα μεταφερθεί σε νέο server με νέα IP διεύθυνση. Μερικές ώρες πριν το site θα γυρίσει σε "read only" ώστε να μπορέσουμε να μεταφέρουμε την βάση ενώ κατά την διάρκεια της μεταφοράς καθώς και για τις επόμενες ώρες το site θα είναι ανενεργό. Επίσης μετά την ολοκλήρωση της μεταφοράς ενδέχεται να αντιμετωπίσετε προβλήματα στην σύνδεση μέχρι να ενημερωθούν οι DNS servers. 

Θα ενημερώνουμε την σελίδα μας στο Facebook κατά την διάρκεια της μεταφοράς και θα σας κρατάμε ενήμερους εκεί.

 

Ευχαριστούμε για την κατανόηση.

TheLab.gr Team

  • Like 6

Share this post


Link to post
Share on other sites
Μόλις τώρα, το μέλος jax7480 έγραψε:

Ποιες ώρες θα γίνει αυτό;

 

16 hundred hours :p Λογικά θα το γυρίσουμε σε readonly κατά το απογευματάκι και η μεταφορά θα γίνει το βράδυ. 

  • Like 1

Share this post


Link to post
Share on other sites

Μια χαρά. Θα έχω φτάσει Ελλάδα οπότε μετά κάντε ότι θέλετε.

 

 

  • Like 2

Share this post


Link to post
Share on other sites

κάνεις το Όσλο - Σαλονίκη πιο συχνά από το πλ. Αριστοτέλους - Λευκός Πύργος εσύ :p

  • Like 4

Share this post


Link to post
Share on other sites

Με καθυστέρηση μίας ημέρας, καλωσορίσατε στον νέο σερβερ. Θα χρειαστεί να πειράξουμε ολίγο το configuration στις ερχόμενες μέρες για να το φέρουμε 100% στα μέτρα μας, οποτε αν παρατήρησετε τίποτα ιδιαίτερο παρακαλώ ρίχτε ένα μένσιο. Μερσί :)

  • Like 5

Share this post


Link to post
Share on other sites

Γεια σας,με firefox βγαζει το εξης μνμ

Error code: NS_ERROR_NET_INADEQUATE_SECURITY

Με chrome μπαινει κανονικα.

Τι κανουμε?

Ευχαριστω

  • Like 1

Share this post


Link to post
Share on other sites

Clear cookies & cache στον firefox σου. Κάτι έχει κρατήσει που δεν αρέσει, μια χαρά παίζει.

Share this post


Link to post
Share on other sites

Ειναι φρεσκια εγκατασταση γι αυτο :hehe:

  • Like 3

Share this post


Link to post
Share on other sites

αργότερα και αν θα φορτώνει πιο αργά θα ρίξει την ευθύνη ο αστρο στις καλημέρες του ΠΟΘ Και θα τις απαγορέψει...:p

Edited by sstav
  • Like 1

Share this post


Link to post
Share on other sites
20 hours ago, DJD said:

Clear cookies & cache στον firefox σου. Κάτι έχει κρατήσει που δεν αρέσει, μια χαρά παίζει.

Tωρα πηρε update o Firefox(50.1.0) και μπορεσα να μπω!

Edited by Dimitris Pappas

Share this post


Link to post
Share on other sites
On 1/16/2017 at 3:43 PM, Dimitris Pappas said:

Γεια σας,με firefox βγαζει το εξης μνμ

Error code: NS_ERROR_NET_INADEQUATE_SECURITY

 

ΝΑΙ! Αυτό μου έβγαλε προχθες κι εμένα, κάτι με προέτρεψε να πατήσω, το πάτησα και από τότε Kaput TheLAB....

Δεν μπαίνω, παρά μόνο από το κινητό και με Tor Browser.

Έκανα καθαρισμό Cookies και Cache.

Edited by PetrosD

Share this post


Link to post
Share on other sites

κι εμενα μου βγαζει το ιδιο πρόβλημα NS_ERROR_NET_INADEQUATE_SECURITY

Καθαρισα cookies και cache και δεν αλλαξε τιποτε.


Ο μονος τροπος για να δουλεψει ειναι να πας στο about:config και να βρεις τη γραμμη
 
network.http.spdy.enabled.http2
 
και να το αλλαξεις σε false. ΔΕΝ κλεινεις το tab, και ανοιγεις σε νεο tab το https://www.thelab.gr/
Θα ανοιξει κανονικα (με http1.1) και θα κατεβασει το certificate.
 
Στη συνεχεια μετα ξαναπας στο tab του about:config και ξαναλλαζεις το "network.http.spdy.enabled.http2" πισω σε true.
 
Απο κει και περα θα δουλευει κανονικα οσο δεν κανεις login.
Με το που πας να κανεις login ξανατρως πορτα

googlάροντας το μηνυμα λαθους, βρηκα το εξης στα φορουμ του mozilla απο καποιο διαχειριστη που ειχε το ιδιο προβλημα με το site του.


"Oops, should've read the documentation better. Apparently I didn't choose the right SSLCipherSuite. I went with the one listed here: https://icing.github.io/mod_h2/howto.html to solve my problem "

Σας βοηθαει αυτο καθόλου;
Edited by Korgull_x

Share this post


Link to post
Share on other sites

Αναβάθμισε τον ff λογικά θα λυθεί το πρόβλημά σου.

 

Share this post


Link to post
Share on other sites

Καλημέρα Σήμερα το site δεν άνοιγε με τίποτα μου έβγαζε error 504 αρχικά είχα την εντύπωση πως έφταιγε ο οτε αλλα οτιδήποτε άλλο φόρτωνε χωρίς προβλήματα

Πριν λίγο μου έβγαλε το παρακάτω error 500

 

b2183558aa0345a087938b01e647cb21.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.