Jump to content

θέμα από το πουθενά...


Recommended Posts

γεια σας παιδιά,

για να μην πλατιάζω...:

dual boot PC με Ubuntu και Windows 10 (πολύ πρόσφατη έκδοση) το οποίο δούλευε άψογα και απροβλημάτιστα.

Τα windows τα έχω μόνο για να τρέχω photoshop, indesign και illustrator.

Σε κάποια φάση που πήγα να boot-άρω στα 10... μαύρισε η οθόνη. Κατάλαβα με τα πολλά ότι από πίσω δούλευε κανονικά το μηχάνημα, απλά δε συγχρόνιζε η οθόνη... Μπήκα safe mode και boot-αρε κανονικά στα Win10. Απεγκατέστησα τους drivers (onboard κάρτα με nvidia 4400 controller) αλλά όπως είναι φυσικό : (1) είχα όταν έκανα restart, ανάλυση 800χ600 χωρίς driver και (2) κάποια στιγμή τα Win10 βρήκαν το υλικό μου και εγκατέστησαν ξανά drivers για 4400, οπότε και μου μαύρισε ξαφνικά η οθόνη πάλι. Δεν έχω αλλάξει ΤΙΠΟΤΑ στο configuration μου. Η οθόνη μου είναι DELL U2715H (λατρεμένη αλλά άσχετο αυτό). Καμμιά ιδέα?!?

Η σύνδεση είναι HDMI αλλά όπως είπα δεν έχει σχέση, γιατί όλα δούλευαν κανονικά πριν το πρόβλημα

Edited by anubis
Link to comment
Share on other sites

Δοκιμάσες οποιαδήποτε άλλη έξοδο video της μητρικής (vga, dvi, οτι έχει) όσο δεν δουλευεi το HDMI σήμα; Αν μπορείς κάv'το και ρίξε ένα update.

 

Επίσης είσαι σίγουρος οτι μιλάμε για Nvidia 4400 onboard gpu στην μητρική και όχι Intel HD 4400 igpu στην cpu σου; (just checking)

Edited by helix
Link to comment
Share on other sites

Μία ώρα πριν, το μέλος anubis έγραψε:

Η σύνδεση είναι HDMI αλλά όπως είπα δεν έχει σχέση, γιατί όλα δούλευαν κανονικά πριν το πρόβλημα

Πριν από κάθε πρόβλημα, όλα δουλεύουν κανονικά, οπότε δεν μπορούμε με βεβαιότητα να πούμε ότι δεν έχει σχέση το παραπάνω. ;) 

Συνεπώς, καλό θα ήταν να δοκιμάσεις και σε άλλες θύρες καλού-κακού. Υπάρχει επίσης τρόπος να μην σου κάνουν τα updates τα win 10 αλλά να μπεις και να κάνεις χειροκίνητα το update των driver. Τους Drivers τους έβγαλες με DDU ή κάποιον άλλο τρόπο;

Link to comment
Share on other sites

7 hours ago, anubis said:

dual boot PC με Ubuntu και Windows 10

Στο ubuntu υπάρχει επίσης πρόβλημα;

 

7 hours ago, anubis said:

μου μαύρισε ξαφνικά η οθόνη πάλ

Δηλαδή η οθόνη είναι αναμμένη κανονικά και δείχνει μαύρη οθόνη ή παραμένει σε stand by σαν να μην παίρνει σήμα;

 

YΓ μπορείς να αναφέρεις τα πλήρη specs του μηχανήματος; (λογικά δεν είναι αυτά της υπογραφής σου). nvidia 4400 ενσωματωμένη πρώτη φορά ακούω.

Edited by gdp77
Link to comment
Share on other sites

Motherboard

RAM

SSD

CPU - i3 4th generation

Cooler

Case

PSU

και τίποτα άλλο επάνω. Το έστησα αποκλειστικά για development. Γι' αυτό και δουλεύω Linux. Όπως ξαναείπα, δεν είχε δημιουργήσει πρόβλημα ποτέ. Από χθες που έγραψα εδώ... παίζει! Λέτε να φοβήθηκε ?!?  ?

 

Edit:

1. πόσο χαζός, Θεέ μου...?!?  Intel HD 4400 και όχι nvidia.  Ευχαριστώ για τις διορθώσεις

2. Ubuntu = no problem, only on Windows

3. HDMI θύρα στο μονιτορ δοκίμασα κι άλλη. Αλλά όχι άλλη θύρα στη μητρική (όταν κάνει το πρόβλημα)

Edited by anubis
Link to comment
Share on other sites

λοιπόν... μάλλον δουλεύει καλά από χθες, γιατί το τελευταίο που είχα δοκιμάσει ήταν να απεγκαταστήσω drivers και να εγκαταστήσω αρκετά παλιότερους από το site της ASROCK

Link to comment
Share on other sites

Να αναφέρω κάτι δεν ξέρω αν σχετίζεται. Η Microsoft είχε παγώσει το update 1809 αν θυμάμαι καλά σε υπολογιστές με ενσωματωμένα Intel HD γραφικά για παρόμοιο λόγο. Ποια έκδοση Windows έχεις; Μήπως δλδ έβαζε drivers τα οποία προκαλούσαν το πρόβλημα. 

 

Link to comment
Share on other sites

18 hours ago, trib said:

Να αναφέρω κάτι δεν ξέρω αν σχετίζεται. Η Microsoft είχε παγώσει το update 1809 αν θυμάμαι καλά σε υπολογιστές με ενσωματωμένα Intel HD γραφικά για παρόμοιο λόγο. Ποια έκδοση Windows έχεις; Μήπως δλδ έβαζε drivers τα οποία προκαλούσαν το πρόβλημα. 

 

Untitled.jpg.8d6b85fa1633d5d027557928a47ec05b.jpg

 

μάλλον το βρήκαμε το πρόβλημα, ε?

 

Εν τω μεταξύ, για να απαντήσω και στα παιδιά που προτείνουν αλλαγή θύρας, δεν έχω οθόνη με D-SUB ή DVI για να δοκιμάσω κάτι διαφορετικό.

 

Λέτε την επόμενη φορά που θα μου αναβαθμίσει drivers, να κάνει τα ίδια? Γιατί τώρα παίζει κανονικά

Edited by anubis
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...