Jump to content

SOS-Πολλά προβλήματα! SOS


Staxtis
 Share

Recommended Posts

Γεια χαρά σε όλους!
Δεν ξέρω πραγματικά σε τι κατηγορία θα μπορούσα να το βάλω μιας και τα προβλήματα είναι διάφορα.

Εδω και αρκετούς μήνες λόγο δουλειάς δεν κάθομαι καθόλου στο pc στο σπίτι και τους τελευταίους 3 μήνες μπορεί να το άνοιξα 2 φορές και αυτό για να κάνω κάτι άμεσα και ξαφνίκα χθές βρήκα τον χρόνο να κατσω να "αραξω" στο πισάκι μου..

Δεν εχω ήχο στα ακουστικά, το πληκτρολόγιο μου(logitech pro) δεν ανάβει κανένα rgb (ενω αν καμια φορά έμπαινε update μπορεί απλά να εβαζε αλλο profile φωτισμού) και επίσης δεν ανάβουν και οι tridentZ μ΄νημες που έχω όπως και τα setting απο το mouse (Logitech PRO wireless) δεν υπάρχουν.
Ολα αυτά είπα σαν σκέψή κάποιος driver κάπου θα κόλλησε/θα είχε κάνει update και δεν θα είναι compatible.. (αλλα συνεχίζει να μου κάνει εντύπωση γιατι τόσα πολλα προβλήματα ενω δεν έγινε τίποτα.



1.Ανοίγω το RGB Fusion για να δώ αν βλέπει το πρόγραμμα για τα RGB τις μ΄νημες και βλέπω οτι δεν τις βλέπει. Κατεβάζω το καινούργιο Install και πάλι τα ίδια.

2.Το software της ΑΕ-5 όλα φαίνονται καλά όπως ηταν με ρυθμίσεις κλπ...Εγω δεν ακούω ΤΙΠΟΤΑ στο sound settings δείχνει οτι κάτι παίζει..Και στο Control Panel/Sound δείχνει οτι δεν παίζει κάτι.Το software της είναι updated.

3.Ανοίγω το Logitech G Hub για να δώ το keyboard..Δεν ανοίγει το G HUB..Εκανε loading αλλα το έκανε για όση ωρα και να το άφηνα χωρις να ανοίγει.
Κάνω unistall κατεβάζω το τελευταίο ανοίγω δεν υπάρχει τίποτα απο τα profile προφανώς. Τώρα που άνοιξα πάλι pc τα rgb δεν άναβαν και έπρεπε να πατήσω ενα κουμπί που έχει πάνω το keyboard.Και και απο την αρχη μολις το πήρα ηταν αυτόματα On αυτά και δεν είχα και ποτέ κανένα profile με off lights.Θα ανεβάσω και 2 φωτογραφίες απο την ίδια στιγμή που έπαιζε ενα τραγούδι

ΥΓ:Οσο πληκρολογούσα αυτό το post κατάλαβα επίσης οτι κάτω οι γλώσσες που αλλάζεις με Alt+Shift ενω είχα 2 EΛ/EN τώρα έχω ΕΛ/ΕΝ/ΕΝ εχω και US και UK ενω είχα US μόνο.

Πολλά κουλά και δεν ξέρω απο που να το πιάσω..Πιστευω οτι είναι 1 πράγμα που κάνει ολη την βρωμοδουλειά αλλα δεν εχουν και καμία σχέση μεταξύ τους αυτά...
PLZ I NEED HELP!

Σας ευχαριστώ πάρα πολυ.

 

Control Panel Sound.PNG

Sound Settings.PNG

Link to comment
Share on other sites

Τα πιο περίεργα πράγματα προσωπικά σε δικούς μου υπολογιστές, με θέματα που δεν συνδέονται μεταξύ τους, μου τα προκαλούσαν συνήθως τα τροφοδοτικά. Ειδικά όταν βρισκόμουν σε περιοχές με αστάθειες στην τάση (ακόμη και κλειστός ο υπολογιστής αν παίρνει ρεύμα και είναι στην πρίζα) ή κατά τη διάρκεια του χειμώνα που μπορεί να έπεφτε κεραυνός όταν δεν ήμουν στο σπίτι.

  • Like 2
Link to comment
Share on other sites

Σας ευχαριστώ και θα τα κάνω να δω αν θα λυθεί...
Ενας φίλος τεχνικός μου είπε οτι αυτο με οτν ήχο του έγινε και σε 2 πελάτες και είναι λόγο Update..
 

23 hours ago, masteroidz said:

Αν κρίνω από τις φωτογραφίες έχεις Windows 10; Μήπως κάποιο update έκανε την "δουλειά";

Αυτό ακριβώς σκέφτηκα και εγώ οπως είπα αλλα το θέμα είναι πως λύνω τα προβλήματα.
Υπάρχει και ενα software που κλειδώνει τα updates..ΙΣως το βάλω για πιθανό μελλοντικό αντίστοιχο πρόβλημα.
 

Link to comment
Share on other sites

Προσωπικά δεν θα κατηγορούσα τόσο τα windows οσο την creative. Μια ζωή προβλήματα με τους drivers είχε και έχει απ'ότι βλέπω.
Από την εποχή που βάζαμε PAX drivers στις sound blaster μπας και δούμε άσπρη μέρα αλλά εσένα δεν σου δουλεύουν και άλλα προγράμματα οπότε μάλλον κάτι άλλο είναι.
Ένα system restore μια-δύο μέρες πίσω δοκίμασες;

Επίσης τα update  μπορείς να απανεργοποιήσεις με το Windows 10 spy disabler μεταξύ άλλων ρυθμίσεων που έχει.

EDIT: Αυτό το bug με τις γλώσσες υπάρχει από την πρώτη έκδοση των windows 10. Σε εμένα τουλάχιστον. Τις σβήνεις τις περιττές γλώσσες και μετά κάτι γίνεται και ξαναεμφανίζονται.

Edited by Gregorypeg1000
  • Like 1
Link to comment
Share on other sites

3 hours ago, Gregorypeg1000 said:

Προσωπικά δεν θα κατηγορούσα τόσο τα windows οσο την creative. Μια ζωή προβλήματα με τους drivers είχε και έχει απ'ότι βλέπω.
Από την εποχή που βάζαμε PAX drivers στις sound blaster μπας και δούμε άσπρη μέρα αλλά εσένα δεν σου δουλεύουν και άλλα προγράμματα οπότε μάλλον κάτι άλλο είναι.
Ένα system restore μια-δύο μέρες πίσω δοκίμασες;

Επίσης τα update  μπορείς να απανεργοποιήσεις με το Windows 10 spy disabler μεταξύ άλλων ρυθμίσεων που έχει.

EDIT: Αυτό το bug με τις γλώσσες υπάρχει από την πρώτη έκδοση των windows 10. Σε εμένα τουλάχιστον. Τις σβήνεις τις περιττές γλώσσες και μετά κάτι γίνεται και ξαναεμφανίζονται.

Με την πορεία και με όσα είδα διάβασα/άκουσ καταλαβαίνω ότι...
Οι μνήμες δεν εμφανιζόντουσαν γιατι κολλούσε η κλάσική Μ@@ RGB FUSION.
Το Keyboard κόλλησε γιατι αναγκαστικά πρέπει να έχω και το Logitech G Hub(keyboard) και το Logitech Gaming software(mouse) και κάθε φορά που έβγαινε ενα G hub update χαλούσαν τα settings και έκανα reinstall το LGS και ήταν όκ..Τώρα είχαν κολλήσει γιατί έβγαλε και αλλο Update και για αυτό δεν άνοιγε καν το G Hub.
Οι γλώσσεσ είναι το πρόβλημα που ανέφερες όπως και το πρόβλημα με τον ήχο που ακόμα δεν εχω φτιάξει/κάνει κάτι γιατι δεν είμαι καν στο Pc του σπιτιού...

  • Like 2
Link to comment
Share on other sites

Κοίτα αν τα Logitech που έχεις έχουν onboard μνήμη να αποθηκεύουν προφίλ.

Έχω το G502 και άμα περάσω έτσι προφίλ δεν χρειάζεται να τρέχει το Ghub μετά.

  • Like 2
Link to comment
Share on other sites

On 3/5/2020 at 12:54 PM, Gregorypeg1000 said:

Προσωπικά δεν θα κατηγορούσα τόσο τα windows οσο την creative. Μια ζωή προβλήματα με τους drivers είχε και έχει απ'ότι βλέπω.
Από την εποχή που βάζαμε PAX drivers στις sound blaster μπας και δούμε άσπρη μέρα αλλά εσένα δεν σου δουλεύουν και άλλα προγράμματα οπότε μάλλον κάτι άλλο είναι.
Ένα system restore μια-δύο μέρες πίσω δοκίμασες;

Επίσης τα update  μπορείς να απανεργοποιήσεις με το Windows 10 spy disabler μεταξύ άλλων ρυθμίσεων που έχει.

EDIT: Αυτό το bug με τις γλώσσες υπάρχει από την πρώτη έκδοση των windows 10. Σε εμένα τουλάχιστον. Τις σβήνεις τις περιττές γλώσσες και μετά κάτι γίνεται και ξαναεμφανίζονται.


Restore οχι δεν έκανα για 2 λόγους..
Είχα βάλει κάτι πράγματα δεν ξέρω ποσο πισω θα πρέπει να πάω:/
Θέλω να μάθω τι είναι και τι το προκαλεί

 

On 3/4/2020 at 6:06 PM, xaris2335 said:

Απο το επίσημο σάιτ, τσέκαρε τα ένα, ένα, εννοείται όπου δεις ήχο σταματάς. ;)


Εκανα ότι έλεγε(μερικά τα είχα κάνει αλαλ τα ξανα έκανα)..
Τίποτα...!

Link to comment
Share on other sites

Τελικά έκανα Roll-Back εναν driver και problem solved. Ηταν driver της soundblaster αλλα δεν ήξερα οτι κάνει roll -back.
Σας ευχαριστώ όλους για τον χρόνο σας.

  • Like 2
Link to comment
Share on other sites

9 minutes ago, Staxtis said:

Ηταν driver της soundblaster αλλα δεν ήξερα οτι κάνει roll -back

είχε εγκατασταθεί στα πλαίσια κάποιου update ή τον είχες βάλει μόνος σου;

Link to comment
Share on other sites

1 minute ago, salde said:

είχε εγκατασταθεί στα πλαίσια κάποιου update ή τον είχες βάλει μόνος σου;

Σε αυτόματο update.Δεν έκανα manual καμία ενέργεια.

  • Like 1
Link to comment
Share on other sites

ευχαριστώ. Δεν το έγραψα φυσικά για να σε κατηγορήσω απλώς επειδή Creative προϊόντα έχουν πολλοί, μπορεί η πληροφορία που δίνεις να φανεί χρήσιμη και σε άλλους.


Γενικά μιλώντας, προσπαθώ όσο είναι εφικτό να μην επιτρέπω αυτόματα updates κι ίσως είναι καλύτερα κι εσύ να κάνεις το ίδιο. Συνήθως απενεργοποιώ ακόμα και τις απλές ειδοποιήσεις ότι υπάρχει νέα ενημέρωση -σε αυτό το τελευταίο επειδή γίνεται με κίνητρο την ταχύτητα είμαι πιο ελαστικός.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...