Jump to content

Έμεινε το στικακι στο bios


Recommended Posts

Καλησπέρα παιδιά, είχαμε μια εργασία να κάνουμε, μας έστειλε ο καθηγητής το acronis εκανα back up μετα εκανα και restore σε έναν άλλο δίσκο, εγινε η διαδικασία, αλλά το στικακι που είχε το acronis συνεχίζει και φενεται στο bios με αποτέλεσμα οτι και να βαλω να μην κανει boot ή να πρέπει χειροκίνητα να το κανω και παλι αν γίνει όπως πχ (με windows ή λινουξ) δεν ξερω τι εγινε και το κράτησε το στικακι, μέχρι και clearcmos εκανα και δεν εγινε κατι  (το στικακι ειναι με το acronis που εμεινε ειναι το kingston data traveler 2.0pmap)

Webp.net-compress-image.jpg

Edited by panos 12
Link to post
Share on other sites

δλδ δεν μπορείς να διαλέξεις τον C (φαντάζομαι είναι ο SSD), να τον φέρεις πρώτο στην σειρά boot  (boot order/priority) να πατήσεις Enter, να σώσεις και να μπουτάρει μετά από τον C; 

  • Like 1
Link to post
Share on other sites

Από ότι καταλαβαίνω αν αφαιρέσεις το στικάκι δεν θα πρέπει να φαίνεται κάτι. Από εκεί και πέρα ότι είπε ο Salde. Μπαίνεις στο BIOS πας στο μενού που ορίζεις την σειρά των boot devices, βάζεις σκληρό δίσκο πρώτο και αν έχεις παραπάνω από έναν σκληρό δίσκο πας στην ρύθμιση για την σειρά των σκληρών δίσκων και βάζεις αυτόν που έχει το λειτουργικό πρώτο.

  • Like 2
Link to post
Share on other sites

Το εκανα αυτό, μπαίνει κανονικά στα windows έβαλα τον δίσκο πρώτο, το πρόβλημα είναι οτι αν θέλω να κανω boot απο ενα αλλο στικακι πχ λινουξ ή windows ή το ακρονις δεν ξεκινανε βλέπουν το στικακι το οποίο δεν υπάρχει, πως έμεινε μέσα δεν καταλαβαίνω, και με clearcmos να μην φεύγει 

Link to post
Share on other sites

Παίζει να έχει μείνει το entry στο UEFI boot partition. (Δεν έχω καταλάβει και καλά τι έκανες με το acronis, αλλά δεν έχει σημασία). Λογικά δεν σου δημιουργεί πρόβλημα ακόμα και να θέλεις να μπουτάρεις από άλλο στικάκι, το οποίο θα σου εμφανιστεί κανονικά.

  • Like 1
Link to post
Share on other sites
πριν 5 λεπτά, το μέλος gdp77 έγραψε:

Παίζει να έχει μείνει το entry στο UEFI boot partition. (Δεν έχω καταλάβει και καλά τι έκανες με το acronis, αλλά δεν έχει σημασία). Λογικά δεν σου δημιουργεί πρόβλημα ακόμα και να θέλεις να μπουτάρεις από άλλο στικάκι, το οποίο θα σου εμφανιστεί κανονικά.

Ότι μας είπε ο καθηγητής έκανα δηλαδή ένα back up και ενα restore, επέλεξα τον δίσκο που θα γίνει το restore η εικόνα ήτανε στο στικάκι όλα καλά, μήπως δεν έπρεπε να επεξω το mbr μόνο τον δίσκο, αλλά μας είπε και το mbr παρόλα αυτά δεν εγραψε πάλι τον bootloader, τώρα αυτό πως βγαίνει από το bios? Πλέον για να κάνω boot από το acronis πρέπει να βάλω lecacy το  bios, και τα Windows το στικάκι δεν λειτουργεί πλέον, το Λίνουξ μόνο χειροκίνητα πραγματικά πρέπει  να φύγει αυτό 

Link to post
Share on other sites

Τελικά λύθηκε το θέμα, δεν ξερω πως εγινε αλλά έβαλα την νεα έκδοση του rufus και εκανα ένα στικακι με την ιδια διαδικασία δηλαδή σε φορματ οχι mbr αλλά gpt και εκεί ήτανε που πλέον είχε χαθεί απο το bios πολύ κουφο πάντως, γιατί εκανα μέχρι και το bios downgrade, και παλι το έβλεπε, έκλεισα και τους σατα ελεγκτές να μην βλέπει κανενα δίσκο, παλι το έβλεπε τέλος πάντων αφού εφυγε παλι καλα

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.