Jump to content

Προβλημα με NVIDIA FIREWALL - help -


Astrix
 Share

Recommended Posts

Γεια σας παιδια.. εμα φιλαρακι εχει ενα προβλημα, θα το ποσταρω και εδω μπας και βρουμε λυση..

Πριν καμποση ωρα εγκακεστησε το μTorrent, οταν τελειωσε την εγκατασταση του βγηκε το εξης παραθυρο με το μυνημα :

torrent01ew8.jpg

Παλιοτερα ειχε απενεργοποιηση το firewall των windows αλλα τα windows συνεχιζαν να λενε οτι λειτουργει τουλαχιστον ενα firewall στο συστημα.. τελικα αποτι καταλαβαμε σημερα αυτο το firewall πρεπει να ειναι το NVIDIA FIREWALL...

λοιπον το θεμα ειναι οτι δεν ξερουμε τι ρολο βαραει αυτο το firewall,τσεκαραμε στο νετ και βρηκαμε οτι ειναι -hardware firewall integrated into some of Nvidia's newer chipsets-

Στο pc αυτη τη στιγμη, στο windows firewall settings εχουμε αυτη την εικονα:

torrent03ek7.jpg

η οποια δειχνει οτι δεν υπαρχει ενεργοποιημενο firewall..

Απο την αλλη ομως, to Windows Security Center δειχνει οτι υπαρχει firewall σε λειτουργεια...

torrent04vt4.jpg

Επισης μπηκα και στην σελιδα που ειναι online για να κανεις configure το firewall και δεν εχει ολα τα features ενεργοποιημενα, οπως τα ειδαμε στο manual...

Τελικα υπαρχει ενεργοποιημενο firewall η οχι?

μηπως δεν εχουν περαστει σωστα οι drivers του chipset?

Μεχρι τωρα δεν ειχα καποιο προβλημα να πω την αληθεια αλλα αν δε δουλευει κατι σωστα γιατι να μην φτιαχτει?

Ευχαριστω παιδες

later :)

[sistima: Asus M2N32-sli wireless edition, me to NVIDIA nForce 590 SLI chip]

Link to comment
Share on other sites

Πάρε το manual της μητρικής σου και διάβασε το κάπου μέσα πρέπει να γράφει από πού να απενεργοποιήσεις το firewall. To πρόβλημα σου πρέπει να είναι με hardware firewall που απενεργοποιείτε από το bios. Δυστυχώς δεν μπορώ να σε βοηθήσω περισσότερο γιατί ούτε και γω ξέρω περισσότερα για το συγκεκριμένο θέμα βλέπεις δεν έχω μητρική με firewall μονό καμιά 2 φορές συνάντησα τέτοια μητρική

Link to comment
Share on other sites

Εγω σε DFI nf4 καποτε ειχα περασει τους drivers για να ενεργοποιησεις το firewall και μου ριμαξε ολα τα windows....νομιζω οτι ειναι στο πακετο του chipset.

Μου εβγαζε το ιδιο μυνημα το μTorrent αλλα δουλευε χωρις προβλημα.

Link to comment
Share on other sites

Αρχική απάντηση από kallileo [Σήμερα, στις 08:34]

Εγω σε DFI nf4 καποτε ειχα περασει τους drivers για να ενεργοποιησεις το firewall και μου ριμαξε ολα τα windows....νομιζω οτι ειναι στο πακετο του chipset.

Μου εβγαζε το ιδιο μυνημα το μTorrent αλλα δουλευε χωρις προβλημα.

καλημερα!

ναι και εμενα το μTorrent μια χαρα τρεχει αλλα το ερωτημα μου ειναι αν το συστημα μου αυτη τη στιγμη προστατευεται απο firewall, μιας και αλλα λεει το windows security και αλλα το firewall center των windows..

βρηκα μεσα στο cd της μητρικης το NETWORK ACCESS MANAGER που λεει το manual οτι πρεπει να εκτελεστει.. αλλα δεν το ετρεξα..

αν δε βρω τι ακριβως παιζει με αυτο το θεμα δε νομιζω να το περασω γιατι εχω ακοθσει διαφορα παραπονα απο ξενα forums (αν και ηταν ποστς του 2005/αρχες 2006)

ξερει κανεις?

Link to comment
Share on other sites

κάντε ένα search, είναι γνωστά τα προβλήματα του NVIDIA firewall στο nf4.

όπως λέει και ο kallileo, συνήθως(παλαιότερα) ειναι στο πακετο των οδηγών του chipset, σε καινούργιες εκδόσεις είναι απενεργοποιημένο.

εγώ αρχικά το εγκατέστησα, αλλά είχα data corruption στα download, οπότε πήρε και πόδι.

Link to comment
Share on other sites

1) To nvidia firewall είναι ό,τι πιο προβληματικό έχει κυκλοφορήσει η Nvidia μέχρι σήμερα.

2) Αν κάνεις το λάθος και το εγκαταστήσεις.... την πάτησες. Δεν με φτάνει ο χρόνος να αναφέρω τα προβλήματα που δημιουργεί.

3) Ακόμα και αν το απενεργοποιήσεις από την επιλογή που σου δίνει, αυτό ΑΚΟΜΑ ελέγχει το net traffic. (Κάνε ένα ping στο router σου και θα δεις latency αρκετά μεγάλο (κανονικά πρέπει να ειναι <1 ms για ενσύρματη σύνδεση)

4) ΜΟΝΗ ΛΥΣΗ είναι να επεγκαταστήσεις τους drivers της Nvidia, (χρησιμοποίησε κάποιο removal tool) και μετά επανεγκατέστησέ τους χώρις να εγκαταστήσεις το Nvidia ΝΑΤ.

5) Αν έχεις χρόνο, προσωπικά προτείνω format + επανεγκατάσταση WIN (έτσι για να γουστάρουμε).

6) Επίσης προτείνω να μην χρησιμοποιείς το nvidia lan της μητρικής σου. Καλύτερα χρησιμοποίησε το Gigabit lan άλλου κατασκευαστή που έχουν οι περισσότερες μητρικές.

Αυτά από προσωπική πείρα και από άπειρες χαμένες ώρες με τις μ@λ@κίες της Nvidia.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...