Jump to content

Προβλημα με κολληματα


Dant3
 Share

Recommended Posts

Η συνθηση μου ειναι η εξης

phenom 9850be

asus m3a79-t deluxe

4x geil 1gb ddr800

seagate 7200.11 320gb

wd 500gb

chieftec 850watt

sapphire 4870

Το θεμα ειναι οτι οταν μεταφερω απο τον ενα σκληρο στον αλλο,εκτος του οτι μεταφερει με απελπιστικα αργη ταχυτητα(μιλαμε για 5ΜΒ/δευτ) κολλανε τα παντα και πρεπει να περιμενω να τελειωσει η μεταφορα για να κανω κατι...το ιδιο συμβαινει οταν κανω ανασυγκροτηση,extract αρχεια κτλ...γενικα αρχιζει να μεταφερει αλλα μετα πεφτει απελπιστικα η ταχυτητα και κολλανε τα παντα.

Eιχα συνδεσει και ενος φιλου μου πανω το σκληρο και μετεφερα απο τον 2ο τον δικο μου στον δικο του,αλλα και εκει μετεφερε με 20ΜΒ/δευτ και παλι ειχε ψιλοκολληματα....εχω τα windows 7 64μπιτα προσφατα περασμενα και αυτο μου το κανε και με τα vista.

Σε τι μπορει να οφειλονται αυτα τα κολληματα και η αργη μεταφορα?

Link to comment
Share on other sites

για τσέκαρε μια τον 7200.11 κάτι μου λέει ότι αρχίζει να τα φτύνει

τον σκληρό του φίλου σου τον συνδεσες με USB? αν ναι τότε 20Mb/s καλά είναι

Link to comment
Share on other sites

Οχι,με sata τον συνδεσα.εβγαλα το ενα dvd και εβαλα τον δισκο.απο οτι θυμαμαι πριν απο αυτον τον seagate ειχα εναν αλλο και μου κανε παλι τα ιδια και για αυτο τον ειχα αλλαξει με rma και μου δωσαν αυτον...το θεμα ειναι οτι τις αργες μεταφορες τις εχω και στο λαπτοπ αλλα χωρις τα κολληματα.εκει εχω εναν 160αρη hitachi που τον εχω χωρισει σε 2 partitions.

Οντως πρεπει να ειναι ο σκληρος γιατι οσο παει χειροτερευει σε οτι εχει να κανει με χρηση σκληρου...θα τον παω αυριο ρμα.λεω να παρω αυτον

http://www.plaisio.gr/Computers/Hardware/Hard-Disk-Drives/Western-Digital-Sata-500Gb-Western-32Mb-Caviar-Black-WD5001AALS.htm

τον θελω για το λειτουργικο κτλ οποτε θελω επιδοσεις...τι λεει αυτος?

Edited by Nephiλiμ
Link to comment
Share on other sites

έχω αυτόν τον δίσκο στην 640gb έκδοση.είναι σχετικά γρήγορος μεταφορά δεδομένων 80-90 mb/s απο δίσκο σε δίσκο.(ο δευτερος μου είναι Seagate 500gb 16mb cache).

Link to comment
Share on other sites

Κατι δεν παει καλα εδω η μου φαινεται??

ασχετο αλλα τα jumperακια στους σκληρους πως να τα εχω?εχω δεν εχω βαλει καθολου...παιζει καποιο ρολο?

Πηγα και αλλαξα τον δευτερο σκληρο καθως στο hdtune σερνοταν και πηρα εναν black edition 500αρη.και ιδου το αποτελεσμα....καλα θα τρελαθω,απλα αντι για 5ΜΒ/δευτ. τωρα εχω 15...

να παω και τον πρωτο για αλλαγη?στο hdtune εχει καλο read σχετικα αν και βγαζει ενα σφαλμα...τι να φταιει πια?

Εχουμε το εξης παραλογο τωρα...καινουργιο 2ο σκληρο δισκο και τον πρωτο τον δοκιμασα σε ενα φιλο μου και μετεφερε με 100ΜΒ/δευτ!!!οποτε ειναι θεμα μητρικης η software?

post-12158-1416074346,0673_thumb.jpg

post-12158-1416074346,1008_thumb.jpg

post-12158-1416074356,6307_thumb.jpg

Edited by Nephiλiμ
Link to comment
Share on other sites

Οταν μεταφερω απο τον 2ο(western digital black 500gb) στον πρωτο,τοτε μεταφερει με 50ΜΒ/δευτ περιπου και χωρις κολληματα.οταν μεταφερω απο τον 1ο στο δευτερο εχω 15ΜΒ/δευτ και κολληματα.οποτε τι παιζει εδω?προβλημα δεν πρεπει να εχει ο σκληρος γιατι στο φιλο μου πεταγε ο seagate.περασα κατι drivers της μητρικης παλι μπας και παιζει τιποτα εκει και αυριο θα δοκιμασω και με default bios.

Link to comment
Share on other sites

  • 2 weeks later...

Τελικα βρηκες λυση?

Ενα απο τα καλυτερα στο ειδος του στη περιπτωση σου θα επρεπε να ειχες δοκιμασει..

δοκιμασε να αλλαξεις και καλωδιο serial.

Βαλε τον 1ο σου στον φιλο σου να δεις..

Link to comment
Share on other sites

Τα ειχα αλλαξει τα καλωδια.αλλα και παλι αμα ειχε προβλημα δεν δικαιολογει αργη μεταφορα οταν διαβαζει και οταν γραφει στον 1ο να ειναι οκ.θα δοκιμασω και το αλλο προγραμμα που εδωσες.

Link to comment
Share on other sites

Το πρόβλημα μου θυμίζει πολύ αυτό που παρατηρώ κι εγώ στα φρεσκοστημένα win 7 x64.

Έκανα μια αναδιάταξη αρχείων στους δίσκους και με εξόργισε η ανικανότητα του συστήματος να αποκριθεί όταν αντέγραφα ένα φάκελο με πολλά μικρά αρχεία.

Μετά από πολλά πέρα δώθε και defrag κατάλαβα ότι η χαμηλή ταχύτητα οφειλόταν στο κατακερματισμό των αρχείων στην επιφάνεια των δίσκων. Τώρα πια είναι με ευκολία στο πεδίο των 40mb/sec. Αυτό που δε κατάλαβα είναι γιατί το σύστημα κρεμάει σε σημείο που να μη σε αφήνει να κάνεις scroll ούτε μια σελίδα που φορτώνει πχ στο youtube κατά τη διάρκεια αντιγραφής πολλών μικρών κατακερματισμένων αρχείων.

Το σύστημα μου δεν είναι και ότι πιο φρέσκο… αλλά δε φαντάζομαι να πέφτει λίγο για μια καθαρή εγκατάσταση win 7 χωρίς πέρατα startup.

C2D E6600, Abit IP35pro, 2GB ram, ati 4850, 1ΤΒ WD green, 500GΒ WD green, 250GΒ WD JB.

O 250αρης αφού άδειασε έφυγε απ το σύστημα αλλά μεχρι να μεταφέρω τα αρχεία, τα win 7 μου έβγαλαν τη πίστη... μιλάμε για πανω απο 5 ωρες συνολικό copy.

Γενικά μου πέρασε απ το μυαλό ότι λόγο της λίγης μνήμης τα win 7 μπορεί να χρησιμοποιούν πολύ το swap file. Αλλά ακόμα και όταν δοκίμαζα αντιγραφή αρχείων μεταξύ δυο δίσκων (όχι partition) που δεν έχουν καμία σχέση με το λειτουργικό ή το swap file του, πάλι οποιαδήποτε αλλη λειτουργιά κολλούσε ανελλεειτα. Η πλάκα είναι ότι το CPU usage δε περνούσε το 4-5 % οπότε δε μπορώ να καταλάβω το λόγο που συμβαίνει αυτό.

Η χρήση μνήμης είναι γύρω στα 800mb.

Στη τελική απενεργοποίησα εντελώς το swap file μιας και τώρα δε κάνω τίποτα βαρύ. Μετά από πολλές δοκιμές με drivers για το intel chipset και άπειρα defrag- μεταφορές αρχείων, τώρα το πρόβλημα έχει μειωθεί αλλά δεν έχει εξαλειφθεί εντελώς όποτε έχω μείνει με την απορία.

Δε κάνω hijack το θέμα. Πιστεύω ότι έχουμε το ίδιο πρόβλημα απλά το αναφέρω προς ένδειξη του ότι δεν είναι κάτι μεμονωμένο.

Παρ όλα αυτά ένα αναλυτικό google search δε με βοήθησε και πολύ, αφού σπάνια υπήρχε ακριβής-ανάλογη περιγραφή του προβλήματος. πχ http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/7d3b34d0-40ee-431e-ada7-2c89fd6b66f5

Edited by kaynd
Link to comment
Share on other sites

Οχι,με sata τον συνδεσα.εβγαλα το ενα dvd και εβαλα τον δισκο.απο οτι θυμαμαι πριν απο αυτον τον seagate ειχα εναν αλλο και μου κανε παλι τα ιδια και για αυτο τον ειχα αλλαξει με rma και μου δωσαν αυτον...το θεμα ειναι οτι τις αργες μεταφορες τις εχω και στο λαπτοπ αλλα χωρις τα κολληματα.εκει εχω εναν 160αρη hitachi που τον εχω χωρισει σε 2 partitions.

Οντως πρεπει να ειναι ο σκληρος γιατι οσο παει χειροτερευει σε οτι εχει να κανει με χρηση σκληρου...θα τον παω αυριο ρμα.λεω να παρω αυτον

http://www.plaisio.gr/Computers/Hardware/Hard-Disk-Drives/Western-Digital-Sata-500Gb-Western-32Mb-Caviar-Black-WD5001AALS.htm

τον θελω για το λειτουργικο κτλ οποτε θελω επιδοσεις...τι λεει αυτος?

για λειτουργικό εγώ θα πρότεινα ένα solid state...φυσάει γενικά στις ταχύτητες εκκίνησης. Για το πρόβλημά σου, εγώ θα κοιτούσα πρώτα το πόσο fragmented είναι ο δίσκος (γενικά έχω παρατηρήσει οτι οι sata αργούν λίγο όταν μεταφέρουν πολλά μικρά αρχεία, σε αντίθεση φυσάνε όταν μεταφέρουν πολύ μεγάλα αρχεία). Μετά κοίτα τα connections στην motherboard μήπως αν άλλαζες την θύρα..

Link to comment
Share on other sites

@kaynd πανω κατω ιδιο μου φαινεται το προβλημα μας...

το θεμα τωρα ειναι οτι εστησα ενα παλαιολιθικο μηχανημα με Ρ4@2,8, 2,5 Gb Ram εναν σκληρο WD Caviar IDE 80Gb,Win 7 και εναν ακομα πιο παλαιολοθικο Quantum 20Gb ide των 5400 στροφων και βαζω να μεταφερω και βλεπω κατι 40ΜΒ/δευτ και τρελαινομαι!!!στο ερειπιο μεταφερει πιο γρηγορα απο οτι στον κυριο υπολογιστη των σχεδον 1000Ε(λεμε τωρα :upside:)

Link to comment
Share on other sites

Το πρόβλημα μου θυμίζει πολύ αυτό που παρατηρώ κι εγώ στα φρεσκοστημένα win 7 x64.

Έκανα μια αναδιάταξη αρχείων στους δίσκους και με εξόργισε η ανικανότητα του συστήματος να αποκριθεί όταν αντέγραφα ένα φάκελο με πολλά μικρά αρχεία.

Μετά από πολλά πέρα δώθε και defrag κατάλαβα ότι η χαμηλή ταχύτητα οφειλόταν στο κατακερματισμό των αρχείων στην επιφάνεια των δίσκων. Τώρα πια είναι με ευκολία στο πεδίο των 40mb/sec. Αυτό που δε κατάλαβα είναι γιατί το σύστημα κρεμάει σε σημείο που να μη σε αφήνει να κάνεις scroll ούτε μια σελίδα που φορτώνει πχ στο youtube κατά τη διάρκεια αντιγραφής πολλών μικρών κατακερματισμένων αρχείων.

Το σύστημα μου δεν είναι και ότι πιο φρέσκο… αλλά δε φαντάζομαι να πέφτει λίγο για μια καθαρή εγκατάσταση win 7 χωρίς πέρατα startup.

C2D E6600, Abit IP35pro, 2GB ram, ati 4850, 1ΤΒ WD green, 500GΒ WD green, 250GΒ WD JB.

O 250αρης αφού άδειασε έφυγε απ το σύστημα αλλά μεχρι να μεταφέρω τα αρχεία, τα win 7 μου έβγαλαν τη πίστη... μιλάμε για πανω απο 5 ωρες συνολικό copy.

Γενικά μου πέρασε απ το μυαλό ότι λόγο της λίγης μνήμης τα win 7 μπορεί να χρησιμοποιούν πολύ το swap file. Αλλά ακόμα και όταν δοκίμαζα αντιγραφή αρχείων μεταξύ δυο δίσκων (όχι partition) που δεν έχουν καμία σχέση με το λειτουργικό ή το swap file του, πάλι οποιαδήποτε αλλη λειτουργιά κολλούσε ανελλεειτα. Η πλάκα είναι ότι το CPU usage δε περνούσε το 4-5 % οπότε δε μπορώ να καταλάβω το λόγο που συμβαίνει αυτό.

Η χρήση μνήμης είναι γύρω στα 800mb.

Στη τελική απενεργοποίησα εντελώς το swap file μιας και τώρα δε κάνω τίποτα βαρύ. Μετά από πολλές δοκιμές με drivers για το intel chipset και άπειρα defrag- μεταφορές αρχείων, τώρα το πρόβλημα έχει μειωθεί αλλά δεν έχει εξαλειφθεί εντελώς όποτε έχω μείνει με την απορία.

Δε κάνω hijack το θέμα. Πιστεύω ότι έχουμε το ίδιο πρόβλημα απλά το αναφέρω προς ένδειξη του ότι δεν είναι κάτι μεμονωμένο.

Παρ όλα αυτά ένα αναλυτικό google search δε με βοήθησε και πολύ, αφού σπάνια υπήρχε ακριβής-ανάλογη περιγραφή του προβλήματος. πχ http://social.technet.microsoft.com/Forums/en-US/w7itproperf/thread/7d3b34d0-40ee-431e-ada7-2c89fd6b66f5

Το προβλημα σου ειναι υπο μελετη. Σιγουρα εχει να κανει με τα windows7 x64. Αφου με βαλατε στην πριζα.. διαπιστωσα οτι σε παραθυρια7 χ64 σε αντιγραφες αρχειων μεγαλων ή πολλων το συστημα καταναλώνει ολη την ελευθερη μνημη σε cash..Οποτε "κυκλοφοροντας" με λιγη μνημη φυσικο ειναι να εχει ολες τις καθυστερησεις και προβληματα που αναφερετε!!!:neo: εαν λοιπον η οποια μεταφορα δεδομενων εχει να κανει με το δισκο που εχει αποθηκευμενο το λειτουργικο και το αρχειο σελιδοποιησης το συστημα αρχειων φτανει στα ορια του. Ξεκινω με αρχειο σελιδοποιησης και θα εχει και συνεχεια. ελεγχος αρχειων-driver και μνημης cash. Σε λαπτοπ χ64 ξεκινω με 50mb/s και πεφτω στα 15 οταν γεμισει η μνημη... :computer:

Link to comment
Share on other sites

Οντως υπαρχει bug... και γω δεν το ειχα ποτε προσεξει αν δεν πειραματιζομουν.

Φαινεται οτι εχει μακρα ιστορια.. αφου το ιδιο υπηρχε και σε παλιοτερες χ64 εκδοσεις..

Εχει βγει το patch...οχι για παραθυρια 7 ομως...:(

The Microsoft Windows Dynamic Cache Service will manage the working set size of the Windows System File Cache. For 64 bit systems this service helps to address the problem of excessive cached read I/O that could eventually consume all of physical memory. Sample source code and compiled files are included in the compressed file.

Supported Operating Systems:

  • Windows Server 2003 R2 x64 editions


  • Windows Server 2003 x64 editions


  • Windows Server 2008 Datacenter


  • Windows Server 2008 Enterprise


  • Windows Server 2008 Standard


  • Windows Vista 64-bit Editions Service Pack 1


  • Windows Vista Enterprise 64-bit edition


  • Windows Vista Home Basic 64-bit edition


  • Windows Vista Home Premium 64-bit edition


  • Windows Vista Ultimate 64-bit edition


  • Windows Server 2003


  • Windows Server 2008


  • Windows Vista


αν ξερει κανεις περισσοτερα ειναι ευπροσδεκτος..

μαλλον θα περιμεουμε update...

Link to comment
Share on other sites

νομιζα οτι to total commander θα ελυνε το προβλημα..

αλλα το teracopy 2.1 που εχω ενσωματώσει εκανε την δουλεια!!

εως να βρεθει λυση το προτεινω ανεπιφυλακτα... συγκεκριμενα

αντεγραφε στα 25μεγα/δευ στον ιδιο δισκο μεγαλο αρχειο της ταξης των 2giga σταθερα.. δηλαδη

25mb/sec write & 30mb/sec read ~50-55mb ransfer rate για τον φτηνο 2.5' momentus 5400 που εχω στο λαπτοπ.

Απροβληματιστα χωρις να αλλαξει η file cache.. που θα πει οτι μπορουσα ανετα να δουλεψω σε αλλες εφαρμογες.

Link to comment
Share on other sites

Το προβλημα το ειχα οντως και στα vista ultimate 64bit οποτε κατι με τα 64μπιτα παιζει.αντε περιμενουμε update για να κανουμε δουλεια...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...