Jump to content

Προβλήματα με αποσυνδέσεις κάθε περίπου μισή ώρα


Recommended Posts

Καλημέρα σας,

Έχω γυρίσει στο πατρικό μου εδώ και κανά περίπου μήνα και από day-one παρουσιάζεται το ίδιο πρόβλημα. Να προσθέσω εδώ ότι λόγο του ότι το ρούτερ απέχει αρκετά από το δωμάτιο(~3-4 μέτρα), συνδεώ τον υπολογιστή μου με το  router κάνοντας το κινητο μου wifi κεραία με usb-tethering. Το πρόβλημα λοιπόν είναι ότι κάθε περίπου μισή ώρα για 1-3 δευτερόλεπτα χάνεται η σύνδεση στο διαδίκτυο, σαν να πέφτει το wifi και να ξαναανοίγει. Στην αρχή  νόμιζα ότι ήταν προβλημα προερχόταν από το κινητό μου (είχε κάποιο timer που όταν το άφηνες ανενεργό για κάποια ώρα έσβηνε από μόνο του το wifi, πράγμα που βρήκα ότι δεν ίσχυε) αλλά μετά απο συζήτηση που είχα  με τον αδερφό μου, μου ανέφερε ότι συνέβαινε και σε αυτόν το ίδιο θέμα. Οπότε αφού το πρόβλημα δεν προερχόταν από το κινητό θεωρώ ότι φταίει σε κάτι το router( speedport entry 2i). Κοιτώντας στο Internet πάνω στο θέμα βρήκα μια απάντηση(https://superuser.com/questions/111561/wireless-disconnects-every-30-minutes) η οποία με λίγα λόγια αναφέρει ότι υπάρχει ένα ReAuthentication Timer στο οποίο οφείλετε το πρόβλημα. Παρόλα αυτά όταν το έψαξα να το βρω μέσα στις ρυθμίσεις του router δεν βρήκα πουθενά μια τέτοια ρύθμιση. Να συμπλήρωσω εδώ ότι η γραμμή είναι 50αρα αν αυτό βοηθάει κάπου. Σας ευχαριστώ εκ των προταίρων.

Link to post
Share on other sites

Αν όντως είναι θέμα router, επικοινωνείς με τον πάροχο και ζητάς αντικατάσταση με νεότερη εκδοχή του ίδιου router ή με άλλο router.

Link to post
Share on other sites
13 minutes ago, panos3213 said:

Οπότε θεωρείς ότι δεν φταίει κάποια ρύθμιση στο router αλλά είναι πρόβλημα γενικό της γραμμής;

 

Όχι δεν θεωρώ κάτι τέτοιο. Βασίζομαι στην έρευνά σου, ότι δηλαδή είναι κάποιο θέμα του router. Επομένως απευθύνεσαι στον πάροχο και ζητάς αντικατάσταση με άλλο μοντέλο router που δεν έχει το ίδιο πρόβλημα. Ή, αν είναι κάποιο θέμα ρύθμισης, τότε να το κάνουν αυτοί remotely και να μην ψάχνεις εσύ ψίλους στα άχυρα. Μιλάμε για router του παρόχου, ή δικό σου after market?

  • Like 1
Link to post
Share on other sites
πριν 14 λεπτά, το μέλος panos3213 έγραψε:

Οπότε θεωρείς ότι δεν φταίει κάποια ρύθμιση στο router αλλά είναι πρόβλημα γενικό της γραμμής;

Όπως το περιγράφεις, μάλλον δεν είναι πρόβλημα της γραμμής, γιατί διαρκεί πολύ λίγο και είναι πολύ συχνό. Μπορείς πάντως να εντοπίσεις το πρόβλημα με βεβαιότητα στο ασύρματο εάν έχεις την δυνατότητα να κάνεις μία δοκιμή με καλώδιο Ethernet.

Κατά τα άλλα, παρότι το Entry 2i είναι εν γένει ικανοποιητικό, μπορείς να ζητήσεις αλλαγή ρούτερ και να πάρεις το Speedport Plus, το οποίο υποστηρίζει και 5GHz.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.