Jump to content

jefm

Premium Members
  • Content Count

    356
  • Joined

  • Last visited

About jefm

  • Rank
    Registered User
  • Birthday 01/01/1973

Πληροφορίες Προφίλ

  • Φύλο
    Άνδρας

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Της τα είχα πει πολλές φορές, αλλά μερικοί άμα δεν πάθουν δεν μαθαίνουν ))), ευτυχώς τα πολύ σημαντικά τα είχε αλλού αλλά χωρίς backup και πάλι, τώρα λεει θα κάνει ))
  2. Απλά το γράφω ενημερωτικά, δίσκος KINGSTON SUV400S37120G μετά από 3 χρόνια και 5 μήνες με πραγματική λειτουργία 32 ημερών σύμφωνα με το HDSentinel έβγαλε io error και σταμάτησε να διαβάζει το partition που είχε τα windows, αποτέλεσμα φυσικά να χαθούν τα πάντα από την εγκατάσταση της φίλης που τον είχε. Έτσι για το γαμώτο στάλθηκε επιστολή στην Kingston αλλά αφού έχουν περάσει 5 μήνες από την ισχύ της εγγύησης δεν δικαιολογεί αντικατάσταση παρόλο που η χρήση ήταν ελάχιστη, δεν ήταν τόσο για την αξία, μιας και οι τιμές είναι χαμηλές πια αλλά για να δω την αντιμετώπιση της Kingston. "Παρακολουθώ" περίπου 10 δίσκους ssd δικούς μου και φίλων που τους έχω στήσει τους υπολογιστές και όλοι οι άλλοι, Intel ( ο παππούς από το 13) Samsung, Adata, Crusial χαίρουν άκρας υγείας.
  3. Χρόνια καλά σε όλους, με υγεία και δύναμη
  4. Το τέλος καρτοκινητής τηλεφωνίας υπολογίζεται ως ποσοστό 12% επί της αξίας του χρόνου προ ΦΠΑ
  5. Αν είναι στο windows startup απενεργοποίησε το. Επίσης, στα Windows services ψάξε το NeroBackItUpBackgroundService και απενεργοποίησε το.
  6. Και σε μένα κάποια δούλευαν και κάποια όχι, θα είχαμε το ίδιο πρόβλημα αλλά δεν είχα usb tester και έκανα linux tester ))
  7. Για να σιγουρευτείς ότι δεν είναι hardware πρόβλημα, βάλε μια διανομή linux από φλασάκι να δεις αν είναι 100% λειτουργικό, εμένα σε αντίστοιχο πρόβλημα se usb 2.0 ήταν θέμα hardware
  8. Αυτή με τα 4 καλώδια κάνει την διανομή στις άλλες, 2 είναι που φέρνουν το σήμα και τα άλλα το μοιράζουν στις υπόλοιπες πρίζες, οπότε αν έχεις πρόβλημα και με μια συσκευή που σου είπε ο djman άσε πάνω μόνο τα 2 καλώδια που φέρνουν το σήμα και δοκίμασε πάλι
  9. Ναι αυτούς λέω, κάπου είχα διαβάσει ότι έτσι λύθηκε ίδιο πρόβλημα
  10. Αν χρησιμοποιείς driver της AMD δοκίμασε της MSI
  11. Μπορεί να κατεβάσει από εδώ τα windows https://www.microsoft.com/el-gr/software-download/windows10 και να χρησιμοποιήσει το κλειδί του ebay. Το μόνο μειονέκτημα είναι ότι θα κατεβάσει και κάποιους οδηγούς για το λάπτοπ από την σελίδα του κατασκευαστή, από την άλλη όμως θα γλιτώσει από τυχόν προεγκατεστημένα προγράμματα που δεν χρειάζονται
  12. Τα κλειδιά από το ebay και γενικά τα οικονομικά που κυκλοφορούν, αναφέρουν ότι ισχύουν για νέα εγκατάσταση, δεν νομίζω να γίνεται αναβάθμιση
  13. Μου φαίνεται παράλογο να δώσω χρήματα για επεξεργαστή που ξέρω ότι έχει πρόβλημα, ακόμα και οι λύσεις που δίνονται με πτώση της απόδοσης είναι απαράδεκτες για καινούργιους, ευτυχώς ο γέρο 2600k αντέχει ακόμα και έχει μεν πρόβλημα αλλά έχει κάνει και απόσβεση τόσα χρόνια. Σε άλλα προιόντα θα είχε γίνει χαμός, θα υπήρχαν αποζημιώσεις ή αντικαταστάσεις, φανταστείτε ένα αυτοκίνητο που για κάποιο λόγο να πρέπει να πέσει η ιπποδύναμη κατά 20%.
  14. Έχω πάρει απο το ebay σε πολύ καλή τιμη και εδώ και 6 χρόνια κρατάνε ακόμα μια χαρα............
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.