Jump to content

Νεος επεξεργαστης - Προβλημα RAM


Νικ Ος
 Share

Recommended Posts

Kαλησπερα, ειμαι καινουργιος εδω και δεν ξερω αν εχει ειπωθει κατι σχετικο στο παρελθον.

Προσφατα αγορασα εναν fx 8350 (απο fx6300), με το που τον εβαλα στο κουτι και ανοιξα το pc ειδα οτι χρησιμοποιει μολις τα 3,96gb απο τα 8 που εχω μεσα, τα υπολοιπα τα χρησιμοποιει (οπως βλεπω στο task manager) για bios & hardware. Εχω ψαξει παντου και πουθενα δεν βρηκα τη λυση. Εχω δοκιμασει τα παντα, bios update, αλλαγη θεσεων στη ram, ακομα και το κολπο με το msconfig. Προβλημα συμβατοτητας με την μητρικη δεν υπαρχει. Επισης εχω Windows 7 64bit. Καποια στιγμη εν τω μεταξυ εβαλα τον παλιο επεξεργαστη κι ολα ηταν ενταξει. Υπαρχει καποιο προβλημα με τον επεξεργαστη? Η μητρικη ειναι της Gigabyte η 970A-DS3P. Σας παρακαλω βοηθεια δεν ξερω τι να κανω. Σας ευχαριστω εκ των προτερων.

Link to comment
Share on other sites

Καλησπέρα και καλώς ήρθες :) 

Ψάχνω να δω αν υπάρχει κάποια λύση. Το μόνο κοινό που βρίσκω είναι πως σε όλους , το πρόβλημα , είναι με FX επεξεργαστές και αντίστοιχες μητρικές. Το γεγονός ότι βλέπει 8GB αλλά χρησιμοποιεί τα 4, μου λέει πως είναι κάποιο hw/sw conflict. Και μάλιστα το πρόβλημά σου το έχω ξαναδεί και δεν θυμάμαι αν υπήρχε λύση. Να παίζει κάτι με Legacy/UEFI bios ; Τσέκαρε τα timings/χρονισμούς των ram. Τρέχουν στην ονομαστική τους ταχύτητα ή έχει γίνει κάποιο oc (είτε manual είτε με κάποιο profile από το bios).

Και φυσικά μπορεί να έχει στραβά pins ή να είναι προβληματικό το CPU και να υπάρχει θέμα με τον imc. Θα πρέπει να δοκιμάσεις άλλο CPU (ίδιο 8350 δηλαδή) για να μπορείς να είσαι βέβαιος!

Link to comment
Share on other sites

Kαταρχην ευχαριστω για τον χρονο σου. Οι RAM δεν ειναι σε oc mode. Πως μπορω να δω για hw/sw conflict? Να δοκιμασω αλλο cpu ειναι λιγο δυσκολο, δοκιμασα τον παλιο και ολα ειναι μια χαρα. Τα bios απ ο,τι ειδα ειναι μια χαρα. Και συμβατα ειναι με τον επεξεργαστη και ολη την RAM δειχνουν και ειναι η τελευταια εκδοση. Απ' ο,τι  καταλαβαινω πρεπει να ειναι προβλημα του cpu, αλλα ειμαι ασχετος με τους υπολογιστες και δεν ξερω τι να κανω.

Link to comment
Share on other sites

πριν 6 ώρες, το μέλος Νικ Ος έγραψε:

δοκιμασα τον παλιο και ολα ειναι μια χαρα.

Αυτό ακριβώς μας λέει ότι αν δεν δοκιμάσεις κάποιον άλλον FX 8350, δεν θα ξέρεις 100% αν αυτός που έχεις είναι προβληματικός ή παίζει κάποια μυστήρια ασυμβατότητα. Αυτό εννοώ hw/sw conflict. Δηλαδή πρόβλημα του CPU το οποίο διαχειρίζονται μυστήρια τα windows και σου δίνουν half the memory.

Για άλλες μνήμες δεν ξέρω αν θα έχει νόημα να δοκιμάσεις (δηλαδή δεν του αρέσουν αυτές οι μνήμες του 8350 και θέλει τίποτα πιο "εκλεπτυσμένες " :p ).

 

Και αυτό στο λέω επειδή κάθε trial&error που βλέπω στο ίντερνετ, περιλαμβάνει τα ίδια και τα ίδια και η μόνη λογική εξήγηση είναι ότι ο επεξεργαστής έχει κάποιο πρόβλημα (δεν πατάει καλά ή έχει σπασμένα/στραβά pins κλπ κλπ). Από θερμοκρασίες να φανταστώ δεν σου δίνει καμία εντύπωση ότι παίζει πρόβλημα.

Βάλε το hwmonitor και κάνα 45λεπτο aida64 για δοκιμή των θερμοκρασιών. (πες και τι ψύκτρα έχεις επί τη ευκαιρία )

Link to comment
Share on other sites

πριν 54 λεπτά, το μέλος Oric έγραψε:

Μέσα στο bios, πόση μνήμη βλέπει;

Tα bios βλεπουν κανονικα ολη την μνημη.

 

πριν 3 ώρες, το μέλος tommybertsen έγραψε:

Βάλε το hwmonitor και κάνα 45λεπτο aida64 για δοκιμή των θερμοκρασιών. (πες και τι ψύκτρα έχεις επί τη ευκαιρία )

 

Η θερμοκρασια ηταν ενταξει, δεν υπαρχει καποιο θεμα (κυμαινεται σε 30-45C), αλλα δεν το εχω πιεσει κιολας γιατι δεν μπορω να ανοιξω καποια προγραμματα που απιατουν 8gb RAM. Βεβαια οταν κοιταω το task manager μου βγαζει πολλες φορες οτι χρησιμοποιειται το 15% του cpu και ξαφνικα τιναζεται απο το πυθενα στο 80%. Σε παιχνιδια οπως το lol απο το πουθενα εβλεπα 15-30 fps ultra low graphics, απο εκει που το ετρεχα στα ultra high με 80fps. Για τα υπολοιπα που εχω, τα οποια ειναι πιο βαρια δεν εχω μπει καν στην διαδικασια να δω πως θα αντιδρασει. Η ψυκτρα ειναι η ιδια που στελνουν με το cpu της cooler master, αλλα κανει μια χαρα τη δουλεια της. Ειναι ησυχη και κραταει κρυο  τον επεξεργαστη.

Link to comment
Share on other sites

Μόλις τώρα, το μέλος tommybertsen έγραψε:

Ο επεξεργαστής έχει πρόβλημα κατά τα φαινόμενα. Δεν μπορώ να σκεφτώ τίποτα άλλο at the moment... Μακάρι να είχα κανέναν να σε βοηθούσα, but I don't :(

Aυτο σκεφτομαι και εγω. Θα μιλησω με το καταστημα απ' οπου τον πηρα. Ευχαριστω για τον χρονο σου.

  • Like 1
Link to comment
Share on other sites

πριν 18 ώρες, το μέλος Νικ Ος έγραψε:

Kαλησπερα, ειμαι καινουργιος εδω και δεν ξερω αν εχει ειπωθει κατι σχετικο στο παρελθον.

Προσφατα αγορασα εναν fx 8350 (απο fx6300), με το που τον εβαλα στο κουτι και ανοιξα το pc ειδα οτι χρησιμοποιει μολις τα 3,96gb απο τα 8 που εχω μεσα, τα υπολοιπα τα χρησιμοποιει (οπως βλεπω στο task manager) για bios & hardware. Εχω ψαξει παντου και πουθενα δεν βρηκα τη λυση. Εχω δοκιμασει τα παντα, bios update, αλλαγη θεσεων στη ram, ακομα και το κολπο με το msconfig. Προβλημα συμβατοτητας με την μητρικη δεν υπαρχει. Επισης εχω Windows 7 64bit. Καποια στιγμη εν τω μεταξυ εβαλα τον παλιο επεξεργαστη κι ολα ηταν ενταξει. Υπαρχει καποιο προβλημα με τον επεξεργαστη? Η μητρικη ειναι της Gigabyte η 970A-DS3P. Σας παρακαλω βοηθεια δεν ξερω τι να κανω. Σας ευχαριστω εκ των προτερων.

 

BIOS UPDATE έχεις κάνει ?

 

εδω τι γίνεται ?

 

 

1.JPG

Edited by adpanos
Link to comment
Share on other sites

αφού άλλαξες επεξεργαστή κάνε ενα clear cmos αν δεν το χεις κάνει

 

αν θυμάμαι πάντως καλά γιατι καπου το χα ξαναδιαβασει ήταν θέμα ρυθμισης κάποιας επιλογής στο bios που έπρεπε να αλλάξεις

 

επίσης δοκιμασε και μια live διανομή linux για να βεβαιωθείς οτι δεν ειναι θεμα των windows

Edited by Eddie
Link to comment
Share on other sites

ψάξε τις επιλογές στο bios για να κάνεις enable το memory remapping και δοκιμασε να αλλάξεις μέγεθος το AGP video aperture size

 

απο κει και πέρα όπως σου πε και πιο πάνω ο tommybertsen μπορει κάποιο πιν του επεξεργαστή να ειναι στραβωμένο

Link to comment
Share on other sites

πριν 4 ώρες, το μέλος adpanos έγραψε:

 

BIOS UPDATE έχεις κάνει ?

 

εδω τι γίνεται ?

 

 

1.JPG

Μάλλον δεν διαβάζεις τι γράφει ο ts :p 

 

πριν 22 ώρες, το μέλος Νικ Ος έγραψε:

Εχω δοκιμασει τα παντα, bios update

 

πριν 22 ώρες, το μέλος Νικ Ος έγραψε:

ακομα και το κολπο με το msconfig

 

Αυτά είναι τα κλασικά που υπάρχουν παντού σε όλο το ίντερνετ αλλά κανείς δεν βρήκε λύση με αυτά δυστυχώς. 10 thread είδα, τα ίδια παντού. Ένας μόνο αναφέρει ότι με αλλαγή CPU βρήκε λύση στο πρόβλημα του...

Link to comment
Share on other sites

On 21/3/2018 at 10:34 ΜΜ, το μέλος Eddie έγραψε:

ψάξε τις επιλογές στο bios για να κάνεις enable το memory remapping και δοκιμασε να αλλάξεις μέγεθος το AGP video aperture size

 

 

Δεν υπαρχει αυτη η επιλογη στα bios. Το εχω ψαξει.

Link to comment
Share on other sites

γιατί εμένα μου λέει ότι έβαλες 32bit windows (x86) αντί για 64bit? Καθώς μου κάνει εντύπωση να τα βλέπει το Bios Και όχι το λειτουργικό. λέω μήπως...

Link to comment
Share on other sites

On 24/3/2018 at 10:59 ΠΜ, το μέλος tavliban έγραψε:

γιατί εμένα μου λέει ότι έβαλες 32bit windows (x86) αντί για 64bit? Καθώς μου κάνει εντύπωση να τα βλέπει το Bios Και όχι το λειτουργικό. λέω μήπως...

To συστημα ειναι x64 bit αυτο ειναι σιγουρο. Χρησιμοποιουσα κανονικα και τα 8gb μεχρι που αλλαξα cpu.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...