Jump to content

Aπροσδιόριστο πρόβλημα Hardware


Recommended Posts

Καλησπέρα παιδιά, και συγχαρητήρια για την υπέροχη κοινότητα που έχετε φτιάξει!

 

Aντιμετωπίζω ένα πρόβλημα με το PC μου εδώ και καιρό, συγκεκριμένα από τότε που το πρωτοέστησα ( Οκτώβρη 2017).

Συγκεκριμένα, έχω πολλά crashαρίσματα σε παιχνίδια, πλοήγηση στο internet και φυσικά πολλά-πολλά BSOD. Το σύστημα αρχικά αποτελούταν από:

Asrock B150-Pro4

Intel I5-6500

Kingston HyperX Fury 8gb-2133MHz

Sandisk SSD Plus 240gb 

Seasonic M12II 520W

 

 Αρχικά το πήγα σε έναν τεχνικό, με την ιδέα ότι λογικά το έστησα λάθος και στράβωσα κάποιο pin της μητρικής. Τελικά δεν είχα στραβωμένα pins, η λειτουργικότητα των parts του φαινόταν καλή επομένως "έριξε" την ευθύνη στο λειτουργικό σύστημα (Windows 10) και τα συνεχόμενα updates του. Δεδομένου ότι δεν είχε ανταλλακτικά parts δεν μπορούσε να κάνει περαιτέρω έλεγχο.

 Το παίρνω πίσω, απενεργοποιώ τα updates και το σύστημα συνέχισε τα ίδια, σαν να μην πέρασε μια μέρα ( συγκεκριμένα σαν να μην μου έφυγε το 50ρι απο την τσέπη).

 

 Επισκέπτομαι 2ο τεχνικό, του εξηγώ το πρόβλημα, του είπα ότι υποψιάζομαι προβληματική motherboard, το τσεκάρει και αυτός ( έχοντας δικά του parts) και με ενημερώνει ότι όντως είναι μητρική. Αγοράζω μια φθηνή μητρική μέχρι να στείλω την άλλη για RMA (συγκεκριμένα μια Gigabyte S2PV Rev 1.0), την κουμπώνει, τον παραλαμβάνω, και πάλι το ίδιο πρόβλημα. Επικοινωνώ με τον τεχνικό, που δίνει να δοκιμάσω μια άλλη RAM και ένα άλλο τροφοδοτικό, και πάλι όμως δεν είναι διαφορά. 

 Δεδομένης μιας προσφοράς στο Amazon αγόρασα και μια RX480 ( Asus Dual 4gb), η οποία ψιλοδιόρθωσε τα crashαρίσματα των γραφικών που είχα όταν δούλευα αποκλειστικά με τα ενσωματωμένα. Το ξαναπάω στον 2ο τεχνικό, το ξανατσεκάρει βάζοντας δικά του parts στο δικό μου και τούμπαλιν, και μου είπε ότι δεν μπορεί να βρεί το πρόβλημα.

 Υποψιαζόμουν και τον επεξεργαστή, αλλα απο την μία περνάει όλα τα stress test χωρίς να εμφανίζει πρόβλημα, και απο την άλλη ο τεχνικός τον δούλεψε στο δικό του σύστημα με κάνοντας editing χωρίς να του εμφανίσει πρόβλημα.

 

 Στα ενδιάμεσα των επισκέψεων έχω κάνει αμέτρητα format, stress test, και έχω ψάξει πάρα πολύ στο web για ανάλογα προβλήματα αλλά δεν έχω βρεί λύση.

 

 Θα ήθελα να σας ρωτήσω, τι κάνω σε αυτή την περίπτωση. Τα ξηλώνω όλα, και πάω για καινούργιο σύστημα;

 

 Ευχαριστώ εκ΄των προτέρων, και με συγχωρείτε για το σεντόνι.

Edited by kain9951
Link to comment
Share on other sites

Ασχέτως με τι του σου έχουν πει οι τεχνικοί, πλακώνεις κάποιο Prime95 (ή το ελληνικότατον system stability tester) για να τσεκάρεις τον επεξεργαστή και κάποιο memtest για να τσεκάρεις τις μνήμες. Τσεκάρεις και με κάποιο πρόγραμμα όπως το hwmonitor τα ρεύματα, τόσο όσο το σύστημα κάθετε χαλαρό, όσο και καθώς τρέχει prime95. Αν δεις αυξομοιώσεις στα ρεύματα, ίσως να δείχνει κάποιο πρόβλημα.

 

Πάντως από την περιγραφή σου, τίποτα δεν έχει πρόβλημα και όλα είναι ύποπτα. Με λίγα λόγια, τρέχα γύρευε.

 

Υ.Γ. Αν έχεις ελεύθερο δίσκο, αποσύνδεσε τον Sandisk, πέρνα νέο λειτουργικό στον δίσκο και τσέκαρε να δεις αν αλλάξει κάτι. Αν αλλάξει μπορεί να φταίει η εγκατάσταση - όχι κατ' ανάγκη λόγω των updates - ή και ο Sandisk. Ίσως εδώ θα μπορούσες να δοκιμάσεις και linux σε κάποιο στικάκι, να δεις αν μετά από ώρες σερφαρίσματος σε linux φας κάποιο κόλλημα/restart. Και σε αυτή την περίπτωση πάντως θα αποσύνδεα τον Sandisk απλά για να αποκλείσω την όποια επιρροή του, αν έχει θέμα.

Edited by yanni
Link to comment
Share on other sites

Τα updates λεει προκαλουν crashαρισματα ΛΟΛ . Μαρεσει που τον πληρωσες κιολας ....

Τα κομματια σου δεν εχουν εγγυηση ? Γιατι λες πως εστειλες μονο την μητρικη . -_-

 

Το BSOD ειναι συνηθως hardware προβλημα και επειδη ο CPU ειναι σκυλι , θα κοιταγα προς μνημες/τροφοδοτικο μερια .

Link to comment
Share on other sites

 Αρχικά σας ευχαριστώ για τις άμεσες απαντήσεις σας! Δυστυχώς το σεντόνι που έγραψα, έπρεπε να ήταν ακόμη μεγαλύτερο, δεδομένου ότι έχω δοκιμάσει τα παραπάνω.

Έχει τρέξει πολλές μέρες το prime με διάφορες ρυθμίσεις, χωρίς πρόβλημα, όπως και το memtest, και γενικά παίζει να έχω χρησιμοποιήσει όλα τα μετροπρογράμματα που κυκλοφορούν.

 Την 1η mobo, δεν την έστειλα πίσω για RMA, μιας και αφού αγόρασα και 2η μητρική είδα ακριβώς τα ίδια προβλήματα. Ο 2ος τεχνικός, μου παραχώρησε για δοκιμή psu και ram, τα οποία δοκίμασα, και πάλι όμως το πρόβλημα παρέμενε. Τον cpu όπως προανέφερα, τον δοκίμασε στο δικό του σύστημα, και μου είπε ότι δεν του εμφάνισε πρόβλημα.

Να επισημάνω, ότι δεν παίζει να είναι software πρόβλημα, μετά από τόσα φορμάτ ( και τα windows περασμένα σε διαφορετικά flashάκια ώστε να αποφύγω την πιθανότητα να έχει πρόβλημα κάποιο). 

 Όλα τα κομμάτια έχουν εγγύηση. Απλά ο επεξεργαστής είναι απο eshop, ο ssd απο mediamarkt, η gpu απο amazon και τα υπόλοιπα απο visionstudio. Αν τα στείλω κάπου σπαστά, δεν υπάρχει πιθανότητα να βρούν την βλάβη. Αν τα στείλω πακέτο, θα επιρρίψουν ευθύνες στα parts που δεν αγόρασα απο αυτούς, και πάει λέγοντας.

 

Link to comment
Share on other sites

πριν 40 λεπτά, το μέλος yanni έγραψε:

 Τσεκάρεις και με κάποιο πρόγραμμα όπως το hwmonitor τα ρεύματα, τόσο όσο το σύστημα κάθετε χαλαρό, όσο και καθώς τρέχει prime95. Αν δεις αυξομοιώσεις στα ρεύματα, ίσως να δείχνει κάποιο πρόβλημα.

 

 

 Φίλε Γιάννη, τσεκάρω τώρα με HWmonitor, και βλέπω μικρές διακυμάνσεις στις τιμές. Θα μπορούσες να με διαφωτίσεις σχετικά με το ποιές τιμές δεν πρέπει να "παίζουν¨;

 

Link to comment
Share on other sites

+3.3VDC ± 5% +3.135 VDC +3.465 VDC
+5VDC ± 5% +4.750 VDC +5.250 VDC
+5VSB ± 5% +4.750 VDC +5.250 VDC
-5VDC (if used) ± 10% -4.500 VDC -5.500 VDC
+12VDC ± 5% +11.400 VDC +12.600 VDC
-12VDC ± 10% -10.800 VDC - 13.200 VDC
  • Like 1
Link to comment
Share on other sites

37 minutes ago, kain9951 said:

 Φίλε Γιάννη, τσεκάρω τώρα με HWmonitor, και βλέπω μικρές διακυμάνσεις στις τιμές. Θα μπορούσες να με διαφωτίσεις σχετικά με το ποιές τιμές δεν πρέπει να "παίζουν¨;

 

Σε γενικές γραμμές αυτό που πόσταρε ο @kpetros

Τώρα από Intel δεν σκαμπάζω, αλλά αν έβλεπα στον AMD μου το voltage από το 1.30 κατά την διάρκεια κάποιου stress testing να πέφτει π.χ. στα 1.27, εκεί θα υπήρχε θέμα αν αντιμετώπιζα BSODs.

 

Αλλά δυστυχώς με βάση και τα νέα στοιχεία που αναφέρεις, μάλλον έχεις μπλέξει. Το μόνο ίσως που μένει να σκεφτώ είναι ο θερμοσίφωνας(παλιό αστειάκι με τις DFI) ή για να το πω αλλιώς μήπως έχει θέμα η παροχή ρεύματος στο σύστημά σου από την πρίζα. Αλλά ειλικρινά εδώ απλά προσπαθώ να διαβάσω το φλιτζάνι του καφέ. Δεν μπορώ όμως να σκεφτώ κάτι άλλο. Να υπάρχει πρόβλημα με το κουτί; Κάπου να γειώνει; Τώρα πετάω μπαρούφες κυριολεκτικά, αλλά έχουμε δει/διαβάσει πολλά τρελά.

 

Δοκίμασε και manual τιμές στις μνήμες, αν τις έχεις στο auto, ασχέτως αν περνάει memtest. Ή δοκίμασε auto ή κάποιο XMS profile αν τις έχεις manual. Γενικά παίξε λίγο με τις μνήμες. Παίξε λίγο και με τον επεξεργαστή. Δοκίμασε να τον παίξεις (αν γίνεται σε Intel) με μικρότερο πολλαπλασιαστή ή να απενεργοποιήσεις τα speedsteps και ιστορίες γενικά να μένει σταθερός αν γίνεται σε μια μόνο συχνότητα. Ίσως επιλέγοντας performance μέσα από τα windows? Γενικά το μόνο που μπορείς να κάνεις είναι δοκιμές.

Edited by yanni
Link to comment
Share on other sites

Μία ώρα πριν, το μέλος kpetros έγραψε:
+3.3VDC ± 5% +3.135 VDC +3.465 VDC
+5VDC ± 5% +4.750 VDC +5.250 VDC
+5VSB ± 5% +4.750 VDC +5.250 VDC
-5VDC (if used) ± 10% -4.500 VDC -5.500 VDC
+12VDC ± 5% +11.400 VDC +12.600 VDC
-12VDC ± 10% -10.800 VDC - 13.200 VDC

 

 Δυστυχώς δεν καταλαβαίνω και πολλά απο το παραπάνω πινακάκι. Tα σκαμπαναβάσματα, τα παρατηρώ στο CPU Core οπου μπορεί να πάνει απο το 0.324 στο 0.732 με την μία. Μπορώ να παραθέσω κάποιο screenshot, ή δεν θα φανούν και πολλά μιας και δεν θα είναι διαδραστική η απεικόνιση; 

Link to comment
Share on other sites

Την ενσωματωμένη gpu την έχεις πάντα ενεργοποιημένη στο bios και πριν πάρεις την rx480 και μετά;

Link to comment
Share on other sites

Βάλε τις/την RAM/RAMs σου σε άλλο μηχάνημα και δες αν θα αρχίσει να crashάρει και εκείνο.
Πολύ πιθανός φταίχτης η RAM και δεν θα είναι η πρώτη φορά που δεν πιάνονται τα σφάλματα της από τα διάφορα memtest & prime ;)

  • Like 1
Link to comment
Share on other sites

Φίλε διάβασα το θέμα και προβληματίστηκα,δεν έχω ξαναδεί τέτοια συμπεριφορά σε pc.Έχεις βάλει το τελευταίο bios της motherboard?Αν ναι σόρρυ δεν έχω κάτι άλλο να σε βοηθήσω.Έψαξα το BCC CODE 50 που έχεις και ήταν πρόβλημα με τις RAM σε κάποιον που διάβασα και το έλυσε αλλά εσύ το'χεις δοκιμάσει αυτό.

Link to comment
Share on other sites

πριν 5 ώρες, το μέλος rory έγραψε:

Την ενσωματωμένη gpu την έχεις πάντα ενεργοποιημένη στο bios και πριν πάρεις την rx480 και μετά;

Μόλις τώρα την έκανα disable. Γενικά, πρίν βάλω την rx480 στο σύστημα, κράσαρε συνέχεια ο driver γραφικών, γι'αυτό υποψιαζόμουν και τον cpu.

πριν 2 ώρες, το μέλος billpeppas έγραψε:

Βάλε τις/την RAM/RAMs σου σε άλλο μηχάνημα και δες αν θα αρχίσει να crashάρει και εκείνο.
Πολύ πιθανός φταίχτης η RAM και δεν θα είναι η πρώτη φορά που δεν πιάνονται τα σφάλματα της από τα διάφορα memtest & prime ;)

Φίλε Bill, το έχω δοκιμάσει όπως ανέφερα στο 1ο ποστ. Δυστυχώς δεν..

πριν 2 ώρες, το μέλος edward έγραψε:

Φίλε διάβασα το θέμα και προβληματίστηκα,δεν έχω ξαναδεί τέτοια συμπεριφορά σε pc.Έχεις βάλει το τελευταίο bios της motherboard?Αν ναι σόρρυ δεν έχω κάτι άλλο να σε βοηθήσω.Έψαξα το BCC CODE 50 που έχεις και ήταν πρόβλημα με τις RAM σε κάποιον που διάβασα και το έλυσε αλλά εσύ το'χεις δοκιμάσει αυτό.

Ναι φίλε, έχω περάσει το τελευταίο BIOS. Ευχαριστώ!

Link to comment
Share on other sites

Δοκίμασε το σύστημα με απενεργοποιημένη την igpu να δεις αν έχεις πάλι τα ίδια προβλήματα. Μου έχει συμβεί ολοκαίνουργιο CPU να μου κολλάει το pc στην εκκίνηση η να μην ανοίγει καθόλου και το πρόβλημα να είναι η igpu.

Μετα ίσως να είναι κάποιο driver conflict. Βγάζε έναν έναν τους drivers και δες αν το πρόβλημα σταματήσει μετά από κάποια απεγκατάσταση. Άρχισε με αυτόν της igpu.

Link to comment
Share on other sites

Να φανταστώ το gaming mode των 10 το έχεις απενεργοποιήσει, σωστά;

Πρέπει να βγάλεις τον ssd από το σύστημα, να το δοκιμάσεις και αυτό. Κάνε install το λειτουργικό σε κάποιον άλλο δίσκο αν έχεις ή κάψε ένα live-cd.

Link to comment
Share on other sites

πριν 5 ώρες, το μέλος rory έγραψε:

Δοκίμασε το σύστημα με απενεργοποιημένη την igpu να δεις αν έχεις πάλι τα ίδια προβλήματα. Μου έχει συμβεί ολοκαίνουργιο CPU να μου κολλάει το pc στην εκκίνηση η να μην ανοίγει καθόλου και το πρόβλημα να είναι η igpu.

Μετα ίσως να είναι κάποιο driver conflict. Βγάζε έναν έναν τους drivers και δες αν το πρόβλημα σταματήσει μετά από κάποια απεγκατάσταση. Άρχισε με αυτόν της igpu.

Aπενεργοποίησα την iGPU. Ενώ μου φαινόταν πιο stable το σύστημα για κάποια ώρα, έφαγε ένα crash ο driver των γραφικών, και έκανα force restart αναγκαστικά.

πριν 37 λεπτά, το μέλος virus777 έγραψε:

Να φανταστώ το gaming mode των 10 το έχεις απενεργοποιήσει, σωστά;

Πρέπει να βγάλεις τον ssd από το σύστημα, να το δοκιμάσεις και αυτό. Κάνε install το λειτουργικό σε κάποιον άλλο δίσκο αν έχεις ή κάψε ένα live-cd.

Το έχω κλειστό φίλε, αν και τα προβλήματα υπήρχαν και πρίν έρθει το update με το gaming mode στα Windows 10. Έχω περάσει λειτουργικό σε 2 HDD ( τον καθένα ξεχωριστά, και χωρίς άλλο δίσκο συνδεδεμένο, με καινούργια καλώδια sata), αλλά δεν άλλαξε κάτι.

Link to comment
Share on other sites

Από ότι φαίνεται στα Windows δεν διαβάζει το hwmonitor σωστά τα ρεύματα, διότι αποκλείεται ο i5 6500 να παίζει με τόσο λίγο ρεύμα. Διαβάζω κάτι για 1.25-1.5V στο internet για αυτόν. Αν μπορεί κάποιος γνώσης Intel να επιβεβαιώσει. Μπες στο BIOS και τσέκαρε στην σχετική σελίδα hardware monitor ότι το ρεύμα θα παίζει σε αυτές τις τιμές. Τώρα αν ο επεξεργαστής λειτουργεί σε idle, θα ρίχνει και συχνότητα και ρεύματα, αλλά νομίζω στο BIOS θα λειτουργεί στο max. Σε γενικές γραμμές θα πρέπει τα ρεύματα να είναι φυσιολογικά προκειμένου και ο επεξεργαστής να λειτουργεί φυσιολογικά, αλλά από την στιγμή που έχεις δοκιμάσει δύο μητρικές και δύο PSUs, ίσως να μην βρίσκεται εκεί το πρόβλημα.

 

Από εκεί και πέρα μια τελευταία επιλογή που έχεις είναι να αγνοήσεις αυτό που σου είπε ο τεχνικός για τον επεξεργαστή. Ότι τον δοκίμασε και δεν του παρουσίασε προβλήματα. Αν ο άνθρωπος τρέχει, δεν έχει χρόνο να κάνει πολύωρο και ουσιαστικό έλεγχο. Οπότε μια ιδέα είναι να δώσεις 39 ευρώ, που έχει ο φτηνότερος 1151 Celeron στο Skroutz και να δοκιμάσεις το σύστημα με αυτόν. Ή να βρεις κάποιον άλλον επεξεργαστή από φίλο/γνωστό. Ίσως οι τεχνικοί που ήδη πήρανε από σένα λεφτά, να μπορούν να σε βοηθήσουν σε αυτό δανείζοντάς σου κάποιον, αν διαθέτουν. Ο επεξεργαστής σου είναι η μόνη κοινή παράμετρος εδώ και μάλιστα κάποια στιγμή ανέφερες ότι με την 480 περιορίστηκαν τα προβλήματα.

 

Πριν πας όμως σε άλλον επεξεργαστή, τσέκαρε αν μπορείς να τον λειτουργήσεις αλλιώς. Αν είναι άσε και μόνο μία μνήμη πάνω να παίξει single channel. Αν μπορείς ανέβασε λίγο το ρεύμα του. Αν πάλι σου δίνει επιλογή η μητρική (στους AMD την έχουμε) χαμήλωσε τον πολλαπλασιαστή ώστε ο επεξεργαστής να περιορίζεται σε χαμηλότερη μέγιστη συχνότητα λειτουργίας. Γενικά το πρόβλημά σου είναι δύσκολο να λυθεί και αφού έχεις δοκιμάσει τα πάντα που θα περίμενε κάποιος να έχεις δοκιμάσει, αρχίζεις και κάνεις και άλλα πειράματα, μέχρι να δεις κάποια διαφορά. Δοκίμασε και απενεργοποίηση του turbo.

Edited by yanni
Link to comment
Share on other sites

Τα bluescreens που έχει ανεβάσει είναι all over the place. Tcpip.sys  ksecpkg.sys το ntoskrnl.exe το προσπερνάω. Δεν αποκλείεται αλλά τρέχα γύρευε είναι τα driver conflicts.

 

 

  • Like 1
Link to comment
Share on other sites

 Θα τσεκάρω φίλε Γιάννη το θέμα με τα ρεύματα, αν και δεν νομίζω να είναι αυτό, διότι ο υπολογιστής λογικά θα κλάταρε σε heavy loads σε aida,prime,IPDT, που τρέχω ανά καιρούς και για πολλές ώρες. Το θέμα δημιουργείται και σε 10% λειτουργία, που μπορεί να κλείσει ο chrome μόνος του ας πούμε. Τα παιχνίδια δεν μου εμφανίζουν συνήθως ότι κάτι crashαρε, ή κλείνουν μόνα τους, ή τρώω bsod και κάνει restart το σύστημα. Για driver conflict ρε παιδιά, μακάρι να ήταν, μιας και είναι πιο εύκολο να εντοπίσεις τον προβληματικό driver, απλά μετά απο τόσα clean install και τόσες δοκιμές στο να περάσω drivers, δεν θα παρέμενε το πρόβλημα. Έχω κάνει format σε αρκετά συστήματα, ειδικά στα 10 ακόμα και να μην ασχοληθώ με drivers και να αφήσω απλά τα Windows να τραβήξουν όποιους γουστάρουν outdated ή μη, δεν δικαιολογούνται τέτοια προβλήματα.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...